SageTV Community  

Go Back   SageTV Community > Search Forums

Showing results 1 to 25 of 83
Search took 0.07 seconds.
Search: Posts Made By: patja
Forum: Hardware Support 05-18-2015, 10:56 AM
Replies: 67
Views: 2,374
Posted By patja
I went back to daily reboots. I still have...

I went back to daily reboots.

I still have the occasional glitchy recording where playback starts smooth, then somewhere in the first 5 minutes the video goes to a stop-motion effect, with the...
Forum: Hardware Support 05-11-2015, 09:33 AM
Replies: 67
Views: 2,374
Posted By patja
After some glitchy recordings I've gone back to...

After some glitchy recordings I've gone back to daily reboots.

The problematic recordings are different from those I would get from the Colossus v1. Colossus 2 glitchy recordings sometimes go...
Forum: Hardware Support 05-06-2015, 09:19 AM
Replies: 67
Views: 2,374
Posted By patja
We don't watch live TV at all -- sounds like this...

We don't watch live TV at all -- sounds like this might be why we aren't experiencing unwatchable recordings?
Forum: Hardware Support 05-06-2015, 09:16 AM
Replies: 67
Views: 2,374
Posted By patja
6.0.260 aka Java 6 Update 26

6.0.260 aka Java 6 Update 26
Forum: Hardware Support 05-05-2015, 05:26 PM
Replies: 67
Views: 2,374
Posted By patja
I had to do a reboot. I noticed programs that...

I had to do a reboot. I noticed programs that should have been recorded in 5.1 were being recorded in stereo. "Dolby Digital/384Kbps@48kHz Stereo" mind you so that's some fancy stereo, but not what...
Forum: Hardware Support 05-02-2015, 01:22 PM
Replies: 67
Views: 2,374
Posted By patja
Still trucking along. No reboots, no service...

Still trucking along. No reboots, no service restarts, perfectly flawless recordings!
Forum: Hardware Support 04-29-2015, 04:16 PM
Replies: 67
Views: 2,374
Posted By patja
Things have been going pretty well the last few...

Things have been going pretty well the last few days. No reboots or service restarts, and flawless recordings (knock on wood)

I did manage to create some bad recordings when I first updated the...
Forum: Hardware Support 04-27-2015, 03:33 PM
Replies: 67
Views: 2,374
Posted By patja
doh! Makes sense. Initial test recording...

doh! Makes sense.

Initial test recording shows an improvement. Only one audio track now and it plays through my extenders. I'll continue to test a heavy recording schedule.

Thanks for your...
Forum: Hardware Support 04-27-2015, 08:54 AM
Replies: 67
Views: 2,374
Posted By patja
Thanks I was just getting ready to pull the card...

Thanks I was just getting ready to pull the card but I will give this a try. Most of my recordings from last night had the problem where it plays with no sound in Sage but plays fine outside of...
Forum: Hardware Support 04-26-2015, 07:25 PM
Replies: 67
Views: 2,374
Posted By patja
I did get the "bad" recordings to play on my Dune...

I did get the "bad" recordings to play on my Dune media player. They play fine on it.

It feels like the problem in Sage might be related to the additional audio track. When I demux it it is...
Forum: Hardware Support 04-26-2015, 09:42 AM
Replies: 67
Views: 2,374
Posted By patja
Overnight I recorded a dozen programs. Two of...

Overnight I recorded a dozen programs. Two of them were bad: stop motion effects like a typical bad colossus recording. A split second of motion, then freeze, repeated for the whole recording.
...
Forum: Hardware Support 04-25-2015, 08:19 PM
Replies: 67
Views: 2,374
Posted By patja
I may have figured out how to get the HDMI 5.1...

I may have figured out how to get the HDMI 5.1 audio. I re-read some of SHS' posts and saw he said something about an EDID tool in the Hauppauge capture software. I poked around in the capture...
Forum: Hardware Support 04-25-2015, 06:50 PM
Replies: 67
Views: 2,374
Posted By patja
Well I guess similar to what was reported with...

Well I guess similar to what was reported with the HD-PVR 2, even though switching the audio input pin in the registry to SPDIF for the HDMI input results in good recordings from Hauppauge's...
Forum: Hardware Support 04-25-2015, 05:52 PM
Replies: 67
Views: 2,374
Posted By patja
Looks like it is working now, except for being in...

Looks like it is working now, except for being in stereo.

I am going to try the registry edits to get HDMI + SPDIF AC3 working. I've got the WinTV v8 application to produce a test recording with...
Forum: Hardware Support 04-25-2015, 04:47 PM
Replies: 67
Views: 2,374
Posted By patja
I am hooking it up to an H21-200 DirecTV...

I am hooking it up to an H21-200 DirecTV receiver's HDMI. No HDCP.

It is a bit of a slog to setup. It shows up first as a USB hub for some reason. I should mention I am installing it as a PCI...
Forum: Hardware Support 04-25-2015, 02:58 PM
Replies: 67
Views: 2,374
Posted By patja
Yes, I have two HD200's and one HD300.

Yes, I have two HD200's and one HD300.
Forum: Hardware Support 04-25-2015, 10:15 AM
Replies: 67
Views: 2,374
Posted By patja
I just got mine and will be installing it this...

I just got mine and will be installing it this weekend!
Forum: Hardware Support 03-02-2015, 10:46 AM
Replies: 6
Views: 622
Posted By patja
I see the latest version as 33030 dated Jan 30...

I see the latest version as 33030 dated Jan 30 2014

http://www.hauppauge.com/site/support/support_colossus.html
Forum: Hardware Support 02-16-2015, 09:50 AM
Replies: 23
Views: 1,940
Posted By patja
What's the good word Mr. SHS? We are all dying...

What's the good word Mr. SHS? We are all dying to hear how the new Colossus performs and behaves.
Forum: SageTV Software 02-26-2014, 09:35 AM
Replies: 14
Views: 1,037
Posted By patja
I just checked and I currently have 5,600 files...

I just checked and I currently have 5,600 files in my recorded tv folder and it is working fine. Maybe I mis-remembered and hit problems at more like 8,000 - 15,000 files
Forum: SageTV Software 02-25-2014, 10:59 AM
Replies: 14
Views: 1,037
Posted By patja
Just posted on the current "spinning circle"...

Just posted on the current "spinning circle" thread that I've seen this problem happen when there are thousands of files in the recorded tv folder. In my case they were old orphaned comskip temp...
Forum: SageTV Software 02-25-2014, 10:56 AM
Replies: 24
Views: 2,219
Posted By patja
I will add one more nuance to this problem that...

I will add one more nuance to this problem that I've learned over the years. I run comskip and have never bothered to automate the cleanup of the comskip files (I know, shame shame shame). Over...
Forum: SageTV Software 12-04-2013, 09:52 AM
Replies: 8
Views: 705
Posted By patja
I reboot daily. I'm also virtualized on esxi...

I reboot daily. I'm also virtualized on esxi with PCI passthrough on the Colossus. For the most part it works great. I just hate the completely silent failure when the Colossus goes fubar a couple...
Forum: SageTV Software 12-03-2013, 10:04 AM
Replies: 8
Views: 705
Posted By patja
Seems like this happens a few times a year for me...

Seems like this happens a few times a year for me as well. The Colossus goes haywire and just disappears from Sage, and the only way I know it has happened is when I notice it has missed some...
Forum: General Discussion 09-04-2013, 10:25 AM
Replies: 47
Views: 4,562
Posted By patja
Comskip is the killer feature that keeps me...

Comskip is the killer feature that keeps me plugging away at keeping our Sage system going. I can't image going to forced unskippable ads, and even manual quickskip/FF solutions are pretty...
Showing results 1 to 25 of 83

 
Forum Jump

All times are GMT -6. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.