SageTV Community  

Go Back   SageTV Community > Search Forums

Showing results 1 to 25 of 97
Search took 0.11 seconds.
Search: Posts Made By: BigSwifty
Forum: SageTV Customizations 09-01-2015, 04:12 PM
Replies: 6
Views: 334
Posted By BigSwifty
Make that 3! I wasn't crazy about...

Make that 3! I wasn't crazy about Gemstone/Diamond...had a family revolt as well so went back to SageMC. Still works great and I really like the interface
Forum: SageTV Software 12-27-2014, 03:56 PM
Replies: 14
Views: 762
Posted By BigSwifty
I've never had a problem with a "folder.jpg" not...

I've never had a problem with a "folder.jpg" not displaying properly. I grab album cover art from Amazon for any missing art and each song in the folder has it attached while playing. What type of...
Forum: Hardware Support 12-09-2014, 08:55 PM
Replies: 15
Views: 677
Posted By BigSwifty
Perhaps /forced_video_storage_path_prefix=

Perhaps
/forced_video_storage_path_prefix=
Forum: Hardware Support 12-09-2014, 08:19 PM
Replies: 15
Views: 677
Posted By BigSwifty
Can you point me to a thread or advise the...

Can you point me to a thread or advise the properties tweak?
Forum: Hardware Support 12-09-2014, 07:44 PM
Replies: 15
Views: 677
Posted By BigSwifty
OP...Sorry for the thread 'jack, but... ...

OP...Sorry for the thread 'jack, but...

nyplayer --> Can you explain further what you mean in the first part of the above? I understand the second part.

I'm using a DROBO and think that it...
Forum: SageTV Marketplace 09-02-2014, 10:12 AM
Replies: 2
Views: 573
Posted By BigSwifty
placeshifter

Hi
Maybe long gone, but... do you still have a placeshifter license?
Forum: SageTV Marketplace 08-27-2014, 04:52 PM
Replies: 7
Views: 933
Posted By BigSwifty
I'll take the placeshifer license.

I'll take the placeshifer license.
Forum: SageTV Software 04-09-2014, 07:07 PM
Replies: 6
Views: 605
Posted By BigSwifty
Might be to simple or you have already tried...

Might be to simple or you have already tried this... Do you have the widows permissions set up properly?
Forum: SageTV Software 03-28-2014, 04:34 PM
Replies: 25
Views: 2,381
Posted By BigSwifty
Hmm. I recently did a clean windows 7/64 install...

Hmm. I recently did a clean windows 7/64 install and have SageMC working almost perfectly. The only thing I can't get working properly is the commercial detector plugin. I've poste this before;...
Forum: SageTV v7 Customizations 01-09-2014, 05:00 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
Yes they are present (show analyzer produces) ...

Yes they are present (show analyzer produces) and have what seem like proper data.
Forum: SageTV v7 Customizations 01-07-2014, 05:22 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
Any ideas?

Any ideas?
Forum: SageTV v7 Customizations 01-04-2014, 12:45 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
I don't understand where you "set the recording...

I don't understand where you "set the recording drives as network paths".

My server is also a "client". I also have one additional client and understand the network mapping on that machine. In...
Forum: SageTV v7 Customizations 12-25-2013, 02:45 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
Happy Christmas! Paths are configured...

Happy Christmas!

Paths are configured through setup:
drive letter:\sage folder

Weird that I had it working in the past
Forum: SageTV v7 Customizations 12-21-2013, 06:41 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
Any ideas?

Any ideas?
Forum: SageTV v7 Customizations 12-15-2013, 08:11 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
Thank you for your response: Yes, installed.

Thank you for your response: Yes, installed.
Forum: SageTV v7 Customizations 12-13-2013, 06:27 PM
Replies: 400
Views: 44,397
Posted By BigSwifty
I've previously had comskip working in SageMC. ...

I've previously had comskip working in SageMC. After a server rebuild, last year, the timelines are no longer displayed in either the default V7 or SageMC. I'm using DM2 to create the .edls. The...
Forum: SageTV Marketplace 12-06-2012, 06:06 PM
Replies: 0
Views: 356
Posted By BigSwifty
WTB Sage V7 Client licence

As the title suggests. Please message me.
Forum: Gemstone 10-19-2012, 06:36 PM
Replies: 19
Views: 2,336
Posted By BigSwifty
Thank you for your quick response. I'll work on...

Thank you for your quick response. I'll work on it later and report balk. My daughter has the remote tonight!
Forum: Gemstone 10-19-2012, 04:10 PM
Replies: 19
Views: 2,336
Posted By BigSwifty
Trying to like Gemstone!

I've been playing with Gemstone and am trying to get the interface "somewhat" resemble SageMC to maintain a high WAF. I've been reading all the posts about setting up custom flows but have a...
Forum: SageMC Custom Interface 10-19-2012, 02:50 PM
Replies: 14
Views: 2,092
Posted By BigSwifty
I'm with Eric3a on this; WAF is quite high with...

I'm with Eric3a on this; WAF is quite high with SageMC. I've been looking at Gemstone but I can't seem to get it easily to look acceptable to "She who must be obeyed"!

I'll keep at but will...
Forum: SageMC Custom Interface 10-11-2012, 07:15 PM
Replies: 14
Views: 2,092
Posted By BigSwifty
SageMC weather update?

Does this work under SageMC? I have installed as directed and can't figure out how to enable.
Forum: SageMC Custom Interface 11-05-2011, 07:08 PM
Replies: 1
Views: 1,268
Posted By BigSwifty
A personal peeve of mine as well!

A personal peeve of mine as well!
Forum: SageTV Software 10-27-2011, 07:42 PM
Replies: 16
Views: 1,179
Posted By BigSwifty
Good to hear; is all still well?

Good to hear; is all still well?
Forum: SageTV Software 10-23-2011, 06:47 PM
Replies: 16
Views: 1,179
Posted By BigSwifty
My issue is resolved (fingers crossed). I...

My issue is resolved (fingers crossed).
I updated the drivers (11-9) from the AMD site and all is well!
Don't know if they're the applicable drivers for your config but see if updating to the...
Forum: SageTV Software 10-21-2011, 06:46 PM
Replies: 16
Views: 1,179
Posted By BigSwifty
that is almost exactly what mine looks like!...

that is almost exactly what mine looks like! Haven't (that I know of) updated any drivers. Tried different TV input but no joy. I'm wondering... did recently update Java. Perhaps the culprit?...
Showing results 1 to 25 of 97

 
Forum Jump

All times are GMT -6. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.