SageTV Community  

Go Back   SageTV Community > Search Forums

Showing results 1 to 25 of 88
Search took 0.03 seconds.
Search: Posts Made By: patja
Forum: General Discussion 04-25-2016, 11:58 AM
Replies: 11
Views: 908
Posted By patja
I wonder how the compression and audio quality...

I wonder how the compression and audio quality will be.

After taking HBO Now for a spin this weekend I am increasingly dismayed over the spread of streaming and the demise of anything worthy of...
Forum: Hardware Support 11-20-2015, 08:59 AM
Replies: 27
Views: 1,377
Posted By patja
I run one box with esxi and separate VMs for...

I run one box with esxi and separate VMs for Omnios with ZFS and Sage. And a couple other unrelated VMs. Works great, and ZFS is balm to my wounds from the 90's when it seemed like I was doing a...
Forum: Hardware Support 10-05-2015, 10:38 AM
Replies: 2,008
Views: 319,396
Posted By patja
CBR (had problems): ...

CBR (had problems):

mmc/python2_encoding/Colossus\ Max\ Constant\ Rate=videobitrate\=13000000|vbr\=0|outputstreamtype\=1


VBR (no problems, knock on wood):

mmc/python2_encoding/Colossus\...
Forum: Hardware Support 09-26-2015, 09:11 AM
Replies: 2,008
Views: 319,396
Posted By patja
I am running the Colossus 2 recording DirecTV...

I am running the Colossus 2 recording DirecTV over HDMI with 5.1 AC3, which has had some issues but not nearly as many as I had with the Colossus 1.

I've continued to make small changes here and...
Forum: Hardware Support 08-25-2015, 06:35 PM
Replies: 2
Views: 613
Posted By patja
What is your experience with these on the...

What is your experience with these on the Colossus 2?

I am still getting recordings where there is visual stuttering/stop motion that persists for a few minutes and then smooths out. Generally,...
Forum: Hardware Support 05-18-2015, 10:56 AM
Replies: 68
Views: 8,541
Posted By patja
I went back to daily reboots. I still have...

I went back to daily reboots.

I still have the occasional glitchy recording where playback starts smooth, then somewhere in the first 5 minutes the video goes to a stop-motion effect, with the...
Forum: Hardware Support 05-11-2015, 09:33 AM
Replies: 68
Views: 8,541
Posted By patja
After some glitchy recordings I've gone back to...

After some glitchy recordings I've gone back to daily reboots.

The problematic recordings are different from those I would get from the Colossus v1. Colossus 2 glitchy recordings sometimes go...
Forum: Hardware Support 05-06-2015, 09:19 AM
Replies: 68
Views: 8,541
Posted By patja
We don't watch live TV at all -- sounds like this...

We don't watch live TV at all -- sounds like this might be why we aren't experiencing unwatchable recordings?
Forum: Hardware Support 05-06-2015, 09:16 AM
Replies: 68
Views: 8,541
Posted By patja
6.0.260 aka Java 6 Update 26

6.0.260 aka Java 6 Update 26
Forum: Hardware Support 05-05-2015, 05:26 PM
Replies: 68
Views: 8,541
Posted By patja
I had to do a reboot. I noticed programs that...

I had to do a reboot. I noticed programs that should have been recorded in 5.1 were being recorded in stereo. "Dolby Digital/384Kbps@48kHz Stereo" mind you so that's some fancy stereo, but not what...
Forum: Hardware Support 05-02-2015, 01:22 PM
Replies: 68
Views: 8,541
Posted By patja
Still trucking along. No reboots, no service...

Still trucking along. No reboots, no service restarts, perfectly flawless recordings!
Forum: Hardware Support 04-29-2015, 04:16 PM
Replies: 68
Views: 8,541
Posted By patja
Things have been going pretty well the last few...

Things have been going pretty well the last few days. No reboots or service restarts, and flawless recordings (knock on wood)

I did manage to create some bad recordings when I first updated the...
Forum: Hardware Support 04-27-2015, 03:33 PM
Replies: 68
Views: 8,541
Posted By patja
doh! Makes sense. Initial test recording...

doh! Makes sense.

Initial test recording shows an improvement. Only one audio track now and it plays through my extenders. I'll continue to test a heavy recording schedule.

Thanks for your...
Forum: Hardware Support 04-27-2015, 08:54 AM
Replies: 68
Views: 8,541
Posted By patja
Thanks I was just getting ready to pull the card...

Thanks I was just getting ready to pull the card but I will give this a try. Most of my recordings from last night had the problem where it plays with no sound in Sage but plays fine outside of...
Forum: Hardware Support 04-26-2015, 07:25 PM
Replies: 68
Views: 8,541
Posted By patja
I did get the "bad" recordings to play on my Dune...

I did get the "bad" recordings to play on my Dune media player. They play fine on it.

It feels like the problem in Sage might be related to the additional audio track. When I demux it it is...
Forum: Hardware Support 04-26-2015, 09:42 AM
Replies: 68
Views: 8,541
Posted By patja
Overnight I recorded a dozen programs. Two of...

Overnight I recorded a dozen programs. Two of them were bad: stop motion effects like a typical bad colossus recording. A split second of motion, then freeze, repeated for the whole recording.
...
Forum: Hardware Support 04-25-2015, 08:19 PM
Replies: 68
Views: 8,541
Posted By patja
I may have figured out how to get the HDMI 5.1...

I may have figured out how to get the HDMI 5.1 audio. I re-read some of SHS' posts and saw he said something about an EDID tool in the Hauppauge capture software. I poked around in the capture...
Forum: Hardware Support 04-25-2015, 06:50 PM
Replies: 68
Views: 8,541
Posted By patja
Well I guess similar to what was reported with...

Well I guess similar to what was reported with the HD-PVR 2, even though switching the audio input pin in the registry to SPDIF for the HDMI input results in good recordings from Hauppauge's...
Forum: Hardware Support 04-25-2015, 05:52 PM
Replies: 68
Views: 8,541
Posted By patja
Looks like it is working now, except for being in...

Looks like it is working now, except for being in stereo.

I am going to try the registry edits to get HDMI + SPDIF AC3 working. I've got the WinTV v8 application to produce a test recording with...
Forum: Hardware Support 04-25-2015, 04:47 PM
Replies: 68
Views: 8,541
Posted By patja
I am hooking it up to an H21-200 DirecTV...

I am hooking it up to an H21-200 DirecTV receiver's HDMI. No HDCP.

It is a bit of a slog to setup. It shows up first as a USB hub for some reason. I should mention I am installing it as a PCI...
Forum: Hardware Support 04-25-2015, 02:58 PM
Replies: 68
Views: 8,541
Posted By patja
Yes, I have two HD200's and one HD300.

Yes, I have two HD200's and one HD300.
Forum: Hardware Support 04-25-2015, 10:15 AM
Replies: 68
Views: 8,541
Posted By patja
I just got mine and will be installing it this...

I just got mine and will be installing it this weekend!
Forum: Hardware Support 03-02-2015, 10:46 AM
Replies: 6
Views: 1,113
Posted By patja
I see the latest version as 33030 dated Jan 30...

I see the latest version as 33030 dated Jan 30 2014

http://www.hauppauge.com/site/support/support_colossus.html
Forum: Hardware Support 02-16-2015, 09:50 AM
Replies: 23
Views: 3,589
Posted By patja
What's the good word Mr. SHS? We are all dying...

What's the good word Mr. SHS? We are all dying to hear how the new Colossus performs and behaves.
Forum: SageTV Software 02-26-2014, 09:35 AM
Replies: 15
Views: 1,779
Posted By patja
I just checked and I currently have 5,600 files...

I just checked and I currently have 5,600 files in my recorded tv folder and it is working fine. Maybe I mis-remembered and hit problems at more like 8,000 - 15,000 files
Showing results 1 to 25 of 88

 
Forum Jump

All times are GMT -6. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.