SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-20-2012, 02:22 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
Sage Icon
 
Join Date: Jun 2005
Location: tarana
Posts: 2,142
HD200 DVD rip playback problem

this is new: out of nowhere, DVD rips always want to start out playing with the 'output resolution' set at 720x4801 @59.94
Doesn't matter where the original disc came from.
I can change it, manually, in Detailed Setep/Multimedia to the correct output resolution.
However, every time I start up my HD200, DVD rips revert back to the SD resolution (which is correct, since the disc sources aren't Blu-ray, just SD DVD's.
Is there any way to force the HD200 to stay fixed at 1280x720 for example, when playing DVD rips?

ps - does it have to do with 'Native Resolution Enabled/disabled' ?
__________________
Sage 7 server = Gigabyte AMD dual core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson

Last edited by tvmaster2; 04-20-2012 at 02:32 AM.
Reply With Quote
  #2  
Old 04-20-2012, 10:45 AM
PhilH's Avatar
PhilH PhilH is offline
Sage Advanced User
 
Join Date: Feb 2009
Location: Edinburg, TX (Deep South Texas)
Posts: 85
If you have Native Resolution set to enabled this is the way it is supposed to work.. Output the media in it's native resolution.. That way your TV can do the scaling & not the HD-200.

If you want everything to be outputed to a set resolution then set it to disabled. That should fix your problem..

Phil
__________________
SageTV v7.1.9 Gemstone WHS + 3 HD200's, 1 Client & 1 Placeshifter
WHS - Dual Xeon 2.8ghz - 3gig ECC Ram - 25 Drives - 30 Terabytes
Blu-ray Titles 498
HD-DVD Titles 166
DVD Titles - Too Many To Count..
Reply With Quote
  #3  
Old 04-20-2012, 11:46 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
Sage Icon
 
Join Date: Jun 2005
Location: tarana
Posts: 2,142
Quote:
Originally Posted by PhilH View Post
If you have Native Resolution set to enabled this is the way it is supposed to work.. Output the media in it's native resolution.. That way your TV can do the scaling & not the HD-200.

If you want everything to be outputed to a set resolution then set it to disabled. That should fix your problem..

Phil
great. Thanks for the confirmation...that's what I had figured.
__________________
Sage 7 server = Gigabyte AMD dual core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #4  
Old 04-21-2012, 03:02 PM
PhilH's Avatar
PhilH PhilH is offline
Sage Advanced User
 
Join Date: Feb 2009
Location: Edinburg, TX (Deep South Texas)
Posts: 85
Glad I could help..
__________________
SageTV v7.1.9 Gemstone WHS + 3 HD200's, 1 Client & 1 Placeshifter
WHS - Dual Xeon 2.8ghz - 3gig ECC Ram - 25 Drives - 30 Terabytes
Blu-ray Titles 498
HD-DVD Titles 166
DVD Titles - Too Many To Count..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
There was a Playback Error in Playback using HD200 PRKIDD SageTV HD Theater - Media Player 4 03-16-2010 07:37 PM
STP-HD200 DVD playback? bznotins SageTV Media Extender 41 02-10-2010 10:24 PM
DVD Playback Problem on HD200 remmuh1 SageTV Media Extender 3 12-19-2009 06:02 PM
HD200 and Blu-Ray playback? Deuce24 SageTV Media Extender 182 06-09-2009 01:02 PM
HD200 TV Playback Problem TheraEdge SageTV Media Extender 3 01-26-2009 07:54 PM


All times are GMT -6. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.