SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-17-2007, 05:57 AM
mayamaniac's Avatar
mayamaniac mayamaniac is offline
Sage Icon
 
Join Date: May 2004
Posts: 2,147
Upgrading system for HD Playback

Currently, I have a small form factor PC. It's an intel P4 2.4ghz with a Geforce 5500 128M. I'm using it as a SageTV Client connected to an HDTV via DVI. Its working fine playing SD content. When playing HD, of course it stutters in VMR9 mode, but in overlay its mostly smooth, stutters once a while.

I would like to make a few upgrades to make it play HD smoothly in VMR9 mode. Now the problem is this PC doesn't have an AGP slot. It has built in intel graphics and a PCI slot, which is currently occupied by the GF 5500. I checked a few sites and the best PCI card I can find is this BFG NVIDIA GeForce 6200 OC 256M. Is this the best PCI card available? I can also upgrade the CPU to something faster. I think the motherboard should support at least up to a P4 3Ghz. Now the question is whether these two upgrades coupled with PureVideo will be enough to get smooth HD playback in VMR9 mode?
__________________
Mayamaniac

- SageTV 7.1.9 Server (Service Mode). Win7 32bit in Parallels Workstation. 3GB DDR2. HDHR (FiOS Coax). HDHR Prime 3 Tuners (FiOS Cable Card). Mobile WebServer 2.. Gemstone theme.
- SageTV HD300 - HDMI 1080p Panasonic Vierra 65" Plasma. SageTV HD-300 - HDMI 1080p to Westinghouse 37"
Reply With Quote
  #2  
Old 05-17-2007, 06:44 AM
cychou cychou is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Sydney, Australia
Posts: 180
Quote:
Originally Posted by mayamaniac View Post
Currently, I have a small form factor PC. It's an intel P4 2.4ghz with a Geforce 5500 128M. I'm using it as a SageTV Client connected to an HDTV via DVI. Its working fine playing SD content. When playing HD, of course it stutters in VMR9 mode, but in overlay its mostly smooth, stutters once a while.

I would like to make a few upgrades to make it play HD smoothly in VMR9 mode. Now the problem is this PC doesn't have an AGP slot. It has built in intel graphics and a PCI slot, which is currently occupied by the GF 5500. I checked a few sites and the best PCI card I can find is this BFG NVIDIA GeForce 6200 OC 256M. Is this the best PCI card available? I can also upgrade the CPU to something faster. I think the motherboard should support at least up to a P4 3Ghz. Now the question is whether these two upgrades coupled with PureVideo will be enough to get smooth HD playback in VMR9 mode?

From I have been reading, you need at least a GeForce 6600 and above. As you can see in this forum, a lot of people experienced HD stutters (some even has a 7950).

I am using a fanless AGP GeForce 6600 (not GT version), and it still stutters when watching certain Sports events.
Reply With Quote
  #3  
Old 05-17-2007, 08:40 AM
Fastrack Fastrack is offline
Sage Advanced User
 
Join Date: Oct 2003
Location: Toronto, Ontario, Canada
Posts: 247
Send a message via ICQ to Fastrack
Quote:
Originally Posted by mayamaniac View Post
Currently, I have a small form factor PC. It's an intel P4 2.4ghz with a Geforce 5500 128M. I'm using it as a SageTV Client connected to an HDTV via DVI. Its working fine playing SD content. When playing HD, of course it stutters in VMR9 mode, but in overlay its mostly smooth, stutters once a while.

I would like to make a few upgrades to make it play HD smoothly in VMR9 mode. Now the problem is this PC doesn't have an AGP slot. It has built in intel graphics and a PCI slot, which is currently occupied by the GF 5500. I checked a few sites and the best PCI card I can find is this BFG NVIDIA GeForce 6200 OC 256M. Is this the best PCI card available? I can also upgrade the CPU to something faster. I think the motherboard should support at least up to a P4 3Ghz. Now the question is whether these two upgrades coupled with PureVideo will be enough to get smooth HD playback in VMR9 mode?
I'm using a P4 3GHz with a 7600GS and I get silky smooth playback in VMR9 mode using the methods outlined in the thread "How I fixed 1080i shutter"

Mind you I also overclocked the cpu a bit as well (Currently running at 3.2GHz). Of course a Hockey game at 1080i is the ulimate test for planning/stutter
__________________
Ben
Intel Core2Duo E6600 2.4GHz - Win7 64bit
Antenna: Homemade Gray-Hoverman DBGH, Channel Master 7777 pre-amp, Mid-60s CM Rotor
Tuners: HDHomeRun v1, Hauppauge HVR1600
Video: BenQ W5000 1080p, ASUS ATI 6670
Storage (10TB): Seagate 2TB, Hitachi Coolspin 2TB x 4 Data Drives + 2TB x 2 Parity Drives using FlexRaid 2.0 (RAID6 T2+)
SageTV: 7.1.9 Final ?

Last edited by Fastrack; 05-17-2007 at 09:30 AM.
Reply With Quote
  #4  
Old 05-17-2007, 08:43 AM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,674
Have you looked at any software decoders? I know CoreAVC claims to have as good as HW assisted. They are mp4 though.
Reply With Quote
  #5  
Old 05-17-2007, 11:49 AM
paulbeers paulbeers is offline
SageTVaholic
 
Join Date: Jun 2005
Posts: 2,550
Unfortunately PCI video isn't going to cut it at least I can't see how. You are looking at a complete overhaul. The 3.0 ghz cpu combined with even a 6200 won't cut it. The 2.4ghz Intel probably won't be a problem, it will be the vid card and that just won't cut it. I recommend 6600GT+ (or 7600GS+) to get smooth playback. My clients listed in my signature aren't reallllyyyy "good enough" for HD. They work at 720P and Overlay, but not at anything better.
__________________
Sage Server: AMD Athlon II 630, Asrock 785G motherboard, 3GB of RAM, 500GB OS HD in RAID 1 and 2 - 750GB Recording Drives, HDHomerun, Avermedia HD Duet & 2-HDPVRs, and 9.0TB storage in RAID 5 via Dell Perc 5i for DVD storage
Source: Clear QAM and OTA for locals, 2-DishNetwork VIP211's
Clients: 2 Sage HD300's, 2 Sage HD200's, 2 Sage HD100's, 1 MediaMVP, and 1 Placeshifter
Reply With Quote
  #6  
Old 05-17-2007, 11:54 AM
Fastrack Fastrack is offline
Sage Advanced User
 
Join Date: Oct 2003
Location: Toronto, Ontario, Canada
Posts: 247
Send a message via ICQ to Fastrack
Quote:
Originally Posted by paulbeers View Post
Unfortunately PCI video isn't going to cut it at least I can't see how. You are looking at a complete overhaul. The 3.0 ghz cpu combined with even a 6200 won't cut it. The 2.4ghz Intel probably won't be a problem, it will be the vid card and that just won't cut it. I recommend 6600GT+ (or 7600GS+) to get smooth playback. My clients listed in my signature aren't reallllyyyy "good enough" for HD. They work at 720P and Overlay, but not at anything better.
Yeah I would agree. I did notice the first time I read his post that he only had PCI.
__________________
Ben
Intel Core2Duo E6600 2.4GHz - Win7 64bit
Antenna: Homemade Gray-Hoverman DBGH, Channel Master 7777 pre-amp, Mid-60s CM Rotor
Tuners: HDHomeRun v1, Hauppauge HVR1600
Video: BenQ W5000 1080p, ASUS ATI 6670
Storage (10TB): Seagate 2TB, Hitachi Coolspin 2TB x 4 Data Drives + 2TB x 2 Parity Drives using FlexRaid 2.0 (RAID6 T2+)
SageTV: 7.1.9 Final ?
Reply With Quote
  #7  
Old 05-17-2007, 02:44 PM
mayamaniac's Avatar
mayamaniac mayamaniac is offline
Sage Icon
 
Join Date: May 2004
Posts: 2,147
Thanks for all the feedbacks. I guess I'll have to wait for the HD extenders then, that is the best option I think.
__________________
Mayamaniac

- SageTV 7.1.9 Server (Service Mode). Win7 32bit in Parallels Workstation. 3GB DDR2. HDHR (FiOS Coax). HDHR Prime 3 Tuners (FiOS Cable Card). Mobile WebServer 2.. Gemstone theme.
- SageTV HD300 - HDMI 1080p Panasonic Vierra 65" Plasma. SageTV HD-300 - HDMI 1080p to Westinghouse 37"
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Exception errors are back - ugh Grasshopper SageTV Software 2 03-12-2007 09:13 PM
New system - NEW TV !!! mcbinder Hardware Support 37 08-07-2006 01:59 PM
Playback Stutters, Pauses, Speeds up, then it's fine? tangfj SageTV Software 23 03-22-2006 09:54 AM


All times are GMT -6. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.