SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2007, 06:39 PM
frostback13 frostback13 is offline
Sage User
 
Join Date: Dec 2006
Location: West Chester, PA
Posts: 10
No Upcoming Recordings after 6.2.10 Upgrade

I upgraded from 5.x to 6.2.10 this morning. Everything appeared to go well, my old recordings are still there, my favorites are still there, the EPG works, etc. But there are no entries showing up in the Upcoming Recordings. I have plenty of Favorites set including one that should be recorded tonight.

I added a manual recording for tonights show and it shows up in the Upcoming Recordings--the only item there. None of the Favorites that should be set to record in the future are highlighted in the EPG either. I just started a manual recording of a show already in progress and record/playback worked fine. And it showed up in the Upcoming Recordings list.

In case it helps, my configuration is a SageTV server box with two tuners (PVR150, PVR350), plenty of disk (about 60G free), two MVPs (one wired, one wireless), and one SageClient on the HTPC/Projector box. (That one has not yet been upgraded and is not currently running.)

Like I said, everything seems to be working except that Favorites are not getting added to the Upcoming Recordings.

Any thoughts on how to resolve this?
Reply With Quote
  #2  
Old 11-06-2007, 07:22 PM
Fluffdaddy Fluffdaddy is offline
Sage Icon
 
Join Date: Nov 2003
Location: Philly, Pa
Posts: 1,002
Below is what sage support told me to try when I was having your problem

"Try these two things.

Close SageTV and the service and open up your Sage.properties file. Look for
this line, "scheduling_lookahead=259200000" This defaults to 3 days and is
in milliseconds. Lower that number in half or even more and that should
help.

And also this property schedular/conflict_resolution_search_depth Lower that
number from 5000"

You may have to send a server log to support if that don't work.



*I ended up having to do a new install of xp and sage then adding my old wiz. This problem was a bitch to fix and no one seemed to have it but me.

My problem started back in March
http://forums.sage.tv/forums/showthread.php?t=24257

Last edited by Fluffdaddy; 11-06-2007 at 07:28 PM.
Reply With Quote
  #3  
Old 11-06-2007, 07:26 PM
StephaneM's Avatar
StephaneM StephaneM is offline
Sage Icon
 
Join Date: Mar 2006
Location: France
Posts: 1,463
Quote:
Originally Posted by frostback13 View Post
I upgraded from 5.x to 6.2.10 this morning. Everything appeared to go well, my old recordings are still there, my favorites are still there, the EPG works, etc. But there are no entries showing up in the Upcoming Recordings.
If you are using my XMLTV Importer to get EPG Data, you must update it to at least version 2.0 for SageTV 6 support (current version of the Importer is 2.8)
Reply With Quote
  #4  
Old 11-07-2007, 06:18 AM
frostback13 frostback13 is offline
Sage User
 
Join Date: Dec 2006
Location: West Chester, PA
Posts: 10
Quote:
Originally Posted by StephaneM View Post
If you are using my XMLTV Importer to get EPG Data, you must update it to at least version 2.0 for SageTV 6 support (current version of the Importer is 2.8)
How do I know if I'm using your XMLTV Importer? I live in the US and I didn't answer any questions about that during the upgrade. Don't remember ever installing it separately either.

I have EPG data for now until Nov 19 and if I do a "Force EPG Update" on the Sage server web page, it goes through the motions without complaint.

BTW, the xmltv web links on the www.sagetv.com/configuration.html page are broken.
Reply With Quote
  #5  
Old 11-07-2007, 06:32 AM
frostback13 frostback13 is offline
Sage User
 
Join Date: Dec 2006
Location: West Chester, PA
Posts: 10
Quote:
Originally Posted by Fluffdaddy View Post
Close SageTV and the service and open up your Sage.properties file. Look for
this line, "scheduling_lookahead=259200000" This defaults to 3 days and is
in milliseconds. Lower that number in half or even more and that should
help.

And also this property schedular/conflict_resolution_search_depth Lower that
number from 5000"
I lowered the scheduling_lookahead to 100000000 and the scheduler/conflict_resolution_search_depth to 2500. No change in behavior.

This morning, I added a Favorite for a show that airs tonight. That one showed up in the
Upcoming Recordings list right away. So, I tried removing and re-adding an existing Favorite that has an airing tonight, but that didn't show up.
Reply With Quote
  #6  
Old 11-07-2007, 06:45 AM
StephaneM's Avatar
StephaneM StephaneM is offline
Sage Icon
 
Join Date: Mar 2006
Location: France
Posts: 1,463
Quote:
Originally Posted by frostback13 View Post
How do I know if I'm using your XMLTV Importer?
If you don't know, then you are not
Reply With Quote
  #7  
Old 11-07-2007, 06:55 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,276
Enable debug logging and contact support.

I would suggest that you make sure the recording schedule menu isn't configured to filter out Favortites, but you said a new Fav was appearing in the schedule. (Unless it is also set to be a Manual Recording?)

Double check that all your tuners are still configured & working properly, though.

- Andy
__________________
SageTV v7.1.9 is available here.
- Read the SageTV FAQ and PDF User's Guides for SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #8  
Old 11-07-2007, 07:58 AM
frostback13 frostback13 is offline
Sage User
 
Join Date: Dec 2006
Location: West Chester, PA
Posts: 10
Quote:
Originally Posted by Opus4 View Post
Enable debug logging and contact support.

I would suggest that you make sure the recording schedule menu isn't configured to filter out Favortites, but you said a new Fav was appearing in the schedule. (Unless it is also set to be a Manual Recording?)

Double check that all your tuners are still configured & working properly, though.

- Andy
There are no filters turned on. And the new Fav has a white border which, I believe, means it is a Favorite not a Manual recording. This is a vanilla setup with no addons, plugins, or customizations. And tuners are working. I can record and watch shows as long as I do it manually.

I will turn on logging when I get home tonight and send it to support. How long do I need to run this for (with logging on) so that they will have enough info in the log?
Reply With Quote
  #9  
Old 11-07-2007, 09:40 AM
Fluffdaddy Fluffdaddy is offline
Sage Icon
 
Join Date: Nov 2003
Location: Philly, Pa
Posts: 1,002
Try removing your tuners inside setup and then reboot sage. My Upcoming Recordings would start working again and I would then re-add my tuners again.

This was a stop gap that would get me up and working again, but any time I had to reboot my htpc or sage I would be right back to the No Schedule Recordings problems again. And because I have 7 tuners this "stop gap" fix got old real fast.
good luck


Question: check your CPU percentage, is it running really high?

when I was having your problem my CPU% was always pegging out

Last edited by Fluffdaddy; 11-07-2007 at 01:45 PM.
Reply With Quote
  #10  
Old 11-07-2007, 09:48 AM
Alfiegerner Alfiegerner is offline
Sage Aficionado
 
Join Date: Oct 2005
Location: Auckland, NZ
Posts: 383
I've experienced the same problem of not having any upcoming recordings twice recently. In both cases I re-started the Sage Service and the scheduled recordings came back.
Reply With Quote
  #11  
Old 11-07-2007, 11:44 AM
waynedunham waynedunham is offline
Sage Icon
 
Join Date: Sep 2004
Posts: 1,028
I had a similar problem with one of the last Beta's several times in a short period of time, and just recently with the latest release version.

Question: If you use the EPG do your scheduled recording still show up there? Mine would show up in the EPG, but not in the upcoming recordings.

I don't run Sage TV as a service so that suggestion wouldn't have any effect for me. Stopping and restarting Sage had no effect.

Every single time my problem was traced to something in the Wiz.bin file being hosed. Going back to a wiz.bin file from a day or two before the problem fixed it in each case.

When I had the problems with the Beta version of SageTV it was just after the release version came out and although I explained everything and sent them my Wiz.bin, Sage.properties, etc their only suggestion was "upgrade to the release version". I did that and everything was fine for quite a while.

Just last week I had another "episode" and had to back out several days worth of Wiz.bin's to find a "good" one.
Beware though, that backing out several days worth of Wiz.bin's may cause your next EPG update to leave some holes in your EPG without also massaging the sage.properties file as it relates to your EPG info.
__________________
Wayne Dunham
Reply With Quote
  #12  
Old 11-07-2007, 01:07 PM
Fluffdaddy Fluffdaddy is offline
Sage Icon
 
Join Date: Nov 2003
Location: Philly, Pa
Posts: 1,002
Quote:
Originally Posted by waynedunham View Post

Just last week I had another "episode" and had to back out several days worth of Wiz.bin's to find a "good" one.
Beware though, that backing out several days worth of Wiz.bin's may cause your next EPG update to leave some holes in your EPG without also massaging the sage.properties file as it relates to your EPG info.


Finally someone experanceing what I been dealing with.

Before I done the full system virgin install two weeks ago I was doing my ( quick fix #2) by also saving my Wiz.bin an sage.properties files once or twice a day so I would be ready for the next "episode". I thought I was all alone out there

15 days and counting.

Last edited by Fluffdaddy; 11-07-2007 at 01:13 PM.
Reply With Quote
  #13  
Old 11-07-2007, 07:04 PM
frostback13 frostback13 is offline
Sage User
 
Join Date: Dec 2006
Location: West Chester, PA
Posts: 10
Well, I just put in a support request and sent a log file to support@sagetv.com. Hopefully, there will be something meaningful in there. Meanwhile, I will keep manually adding recording for a while. I can revert to the old version (5.0.x) but don't really want to. I have an HDHR on order and that is the realy reason for the upgrade.

Thanks to everyone for your help so far.
Reply With Quote
  #14  
Old 11-24-2007, 05:20 PM
frostback13 frostback13 is offline
Sage User
 
Join Date: Dec 2006
Location: West Chester, PA
Posts: 10
Just a final follow-up on this thread. I went back and forth with support but got no usefule answers. The favorites recordings seem to be slowly correcting themselves without any help.

So, no explanation for the cause of the problem. No explanation for the apparent resolution of the problem. This doesn't inspire confidence, but it looks like I have a working Sage.
Reply With Quote
  #15  
Old 12-03-2007, 08:41 AM
Fluffdaddy Fluffdaddy is offline
Sage Icon
 
Join Date: Nov 2003
Location: Philly, Pa
Posts: 1,002
Happy to hear things are getting back to normal for you. In my opinion this problem happens to such a small percentage of people that they just don't know whats causing it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Favorite highlighted in EPG but not in 'Upcoming Recordings' list zubblwump SageTV Software 11 02-28-2007 09:27 AM
Upcoming Recordings chadwolcott SageTV Customizations 2 01-31-2006 10:20 AM
Sage is not doing multiple recordings after 4.0 upgrade AJ Bertelson SageTV Software 0 12-10-2005 10:05 AM
upgrade problems! where are my upcoming recordings? jughead SageTV Software 4 04-24-2005 09:09 AM


All times are GMT -6. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.