SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2011, 06:08 PM
uberpixel uberpixel is offline
Sage Advanced User
 
Join Date: Nov 2008
Posts: 130
Placeshifter video stutter/freeze every 10 seconds

I'm running into video stutter or freeze every 10 seconds or so (varies) while running Placeshifter on the following PC:

Core i5-750
12gb DDR3 RAM
64-bit Windows 7
ATI Radeon HD 4670 512MB DDR3
Gigabit LAN (hardwired)

My Placeshifter settings are as follows:
Enable 3D Acceleration (no)
Enable Video Post Processing (yes)
Playback media without transcoding (yes)

I've tried adding 3D accel and turning off video PP and it doesn't make a difference.

Could it be that my video card is causing this?

Audio is not affected - only the video sticks for a brief millisecond and then continues on like normal only to repeat after 10 seconds or so.

Any ideas?

Thanks,
uberpixel
__________________
{Server} | Q6600 Core 2 Quad | GA-EP45-UD3LR | 4gb DDR2 | Windows Home Server v1 |
{Tuners} | (1) Colossus HD PVR | (1) HDHomerun | (1) HDHomerun Prime + SageDCT |
{Client} | (2) HD300 Extenders | (2) PC Clients |
Reply With Quote
  #2  
Old 11-07-2011, 12:10 AM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
Sage Icon
 
Join Date: Jun 2005
Location: tarana
Posts: 2,161
Quote:
Originally Posted by uberpixel View Post
I'm running into video stutter or freeze every 10 seconds or so (varies) while running Placeshifter on the following PC:

Core i5-750
12gb DDR3 RAM
64-bit Windows 7
ATI Radeon HD 4670 512MB DDR3
Gigabit LAN (hardwired)

My Placeshifter settings are as follows:
Enable 3D Acceleration (no)
Enable Video Post Processing (yes)
Playback media without transcoding (yes)

I've tried adding 3D accel and turning off video PP and it doesn't make a difference.

Could it be that my video card is causing this?

Audio is not affected - only the video sticks for a brief millisecond and then continues on like normal only to repeat after 10 seconds or so.

Any ideas?

Thanks,
uberpixel
is your source material 1080? if it is, you will always have stutter. If you aren't using 1080 material, then your system should be fine, as both SD and 720 material work fine on my four-year-old Dell laptop via Placeshifter.
__________________
Sage 7 server = Gigabyte AMD dual core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
  #3  
Old 11-07-2011, 07:07 PM
uberpixel uberpixel is offline
Sage Advanced User
 
Join Date: Nov 2008
Posts: 130
Quote:
Originally Posted by tvmaster2 View Post
is your source material 1080? if it is, you will always have stutter. If you aren't using 1080 material, then your system should be fine, as both SD and 720 material work fine on my four-year-old Dell laptop via Placeshifter.
Are you saying that you see a difference between 1080i and 720P?

My sources are either HDHomerun or Colossus HDPVR so they are either 1080i or 720p. I don't have any sources capable of recording 1080P.

I'm pretty sure I'm locked at 1080i on all sources but I could try switching and see if it makes any difference.

-uberpixel
__________________
{Server} | Q6600 Core 2 Quad | GA-EP45-UD3LR | 4gb DDR2 | Windows Home Server v1 |
{Tuners} | (1) Colossus HD PVR | (1) HDHomerun | (1) HDHomerun Prime + SageDCT |
{Client} | (2) HD300 Extenders | (2) PC Clients |
Reply With Quote
  #4  
Old 11-07-2011, 08:51 PM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
Sage Icon
 
Join Date: Jun 2005
Location: tarana
Posts: 2,161
Quote:
Originally Posted by uberpixel View Post
Are you saying that you see a difference between 1080i and 720P?

My sources are either HDHomerun or Colossus HDPVR so they are either 1080i or 720p. I don't have any sources capable of recording 1080P.

I'm pretty sure I'm locked at 1080i on all sources but I could try switching and see if it makes any difference.

-uberpixel
1080i was never working properly. We all had hoped it would be fixed one day. Maybe Google will fix it ...
Do a test..figure out what resolution your source material is, and then try and watch it on Placeshifter. Sage setup/information will show what resolution your recordings were made at. For some reason, 1080i is problematic in and around Sage. For eg., the Colossus card can't handle switching from SD to 1080i while watching in Sagetv Server, but can handle 720 to SD just fine.
__________________
Sage 7 server = Gigabyte AMD dual core - 2 gigs - integrated ATI HD4200 chipset - Seagate/Hitachi Deskstar - HD-PVR - Colossus - Win7 32 bit. HD200 networked. "If you've given up on Weird Al, you've given up on life" - Homer Simpson
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Placeshifter stops after 30 seconds mickdaly SageTV Placeshifter 0 06-13-2011 03:52 PM
Severe video stutter / freeze - SOLVED storello SageTV HD Theater - Media Player 15 06-28-2009 11:22 AM
Audio 1.5 seconds behind video pksings SageTV Linux OEM Edition 2 04-23-2008 07:25 AM
Pressing watch live tv make placeshifter to freeze talonmike SageTV Placeshifter 3 03-10-2007 09:45 AM
Freeze after 3 seconds theory abiharbani SageTV Beta Test Software 0 05-27-2004 08:16 PM


All times are GMT -6. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.