SageTV Community  

Go Back   SageTV Community > bastafidli


Conversation Between bastafidli and DevNull
Showing Visitor Messages 1 to 2 of 2
  1. DevNull
    11-05-2010 12:56 PM
    Scratch all that, it seems that I needed to have Sage rescan my media library. Once I did that, the 7.0.11 flavor of ffmpeg worked fine. I'm going to test the version from Atrpms and see if I get a similar result. If so, this would be much easier to maintain.
  2. DevNull
    11-05-2010 12:40 PM
    I saw your post regarding your troubles with ffmpeg. I've been dealing with the same issues. I've tried replacing the ffmpeg binary from the one packaged in 7.0.11 and I haven't seen any improvement. Were there any other files that needed to be replaced? Restarting the Sage service didn't seem to help either.

    I also tried installing the latest ffmpeg RPM compiled for CentOS from Unfortunately, that also didn't have any affect.

All times are GMT -6. The time now is 11:42 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.