SageTV Community  

Go Back   SageTV Community > tmiranda

Notices

Conversation Between tmiranda and chris123
Showing Visitor Messages 1 to 3 of 3
  1. chris123
    11-07-2009 10:35 PM
    chris123
    tmiranda;

    How is the iMovies port coming along? Switching between SageMC and the default STV is beginning to goof up my Sage install. (actually, it is probably me occasionally hitting the wrong key and messing up something). Any chance you've had a look at it yey?

    Kind Regards,

    Chris
  2. chris123
    10-01-2009 05:58 AM
    chris123
    Oh just to give you a little more information:
    I updated SageTV to latest version, downloaded (today) latest versions of batchmetadata and SageMC (from your links). I successfully imported the Batch Metadata and was able to customize it in settings. I also was able to get SageMoviewall working with fanart under SageMC.
  3. chris123
    10-01-2009 05:47 AM
    chris123
    tmiranda;

    I am trying to install your SageTV port of SageMoiveWall 4. I am having some difficulty getting it to work. I followed your steps carefully. I think my problem origionates around here:
    "Download this STVi and unzip to your SageTV\SageTV\STVs\SageTV3 directory. Import the STVi per the usual instructions."
    What is 'this' STVi? is that the one before? The Bach importer?
    What do I do one after these steps? Will the video library just change as in SageMovieWall instructions? I get nothing but the default right now.

    kind regards,

    Chris

All times are GMT -6. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.