SageTV Community  

Go Back   SageTV Community > Members List

Notices

justme justme is offline

Moderator

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Doubledose
    02-01-2022 06:25 PM
    Doubledose
    How can I post a message about my sluggish hd 300 in the sagetv forum without it getting moved. I don't think it is an hd 300 problem, I think it is a sage or computer problem. here is my post that got moved: https://forums.sagetv.com/forums/showthread.php?t=66934 I am grasping at trying to find a fix and I don't know what to do. Someone else posted in this thread that they think it is a sage or computer problem also. If you can advise, I would appriciate it.
    Thanks
    Wayne

About Me

  • About justme
    Hardware Configuration
    C2D E8400CPU, 4GB DDR2, HDHrun and 1 firewired STB for 3 HD/digital tuners, 4 analog tuners(2 PVR250,PVR350,M150), GeForce 8600GT, 3x1.5TB Seagate HDs(+ ~2.5TB networked), WinXP Pro, 2 clients(1 HD200 to LC65D64U LCDTV + STVClient on Vista64 laptop)
    Biography
    Associates in Electronic Tech. specializing in computers. Spent 3 years as a quality control technician at Tandy. Disabled now, so just home life. Still happily married after 14 years. No children, but of course we have 3 cats.;)
    Location
    Greater Baltimore/Washington Metropolitan area
    Interests
    Computers, Science, History, TV, prototyping circuits, and rare(but treasured) night time walks while the world sleeps.
    Occupation
    House husband.
  • Signature
    "Between you and me, my name's irrelevant."

Statistics

Total Posts
Visitor Messages
General Information
  • Join Date: 03-02-2003

All times are GMT -6. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.