SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Software (http://forums.sagetv.com/forums/forumdisplay.php?f=6)
-   -   STV suddenly stopped playing MKV files (http://forums.sagetv.com/forums/showthread.php?t=66530)

fbures 09-26-2020 08:06 AM

STV suddenly stopped playing MKV files
 
STV V9.1.9.778
Windows 10-64bit
Java 1.8.0_261

It happened couple of days ago. I have not changed anything, nor I installed any new SW. With the exception of Windows updates there were no installations on this system for a very long time.

Any attempt to play any MKV file returns:

sage.PlaybackException: ERROR (-3,0x80040241): There was a problem accessing the filesystem for playback.

I can play the same MKVs with VLC with no problem. I can access the files normally by any other means.

The problem is 100% repeatable.

Any advice would be greatly appreciated. My whole video archive is in MKV format.

Thanks
Frank

KryptoNyte 09-26-2020 08:42 AM

1 Attachment(s)
Hi, Frank. Please grab and post a screenshot of the screen that I'm showing on the attached. Then click on "Default" for H.264 Video Decoder Filter and grab another screenshot of the options that appear there.

Just to clarify, are you attempting to play this while sitting at the server itself, or from another PC client on the network?

KryptoNyte 09-26-2020 08:45 AM

Whoops, the above post probably won't help, maybe ignore it.

Check here:
https://forums.sagetv.com/forums/showthread.php?t=36600

KryptoNyte 09-26-2020 08:51 AM

Similar issue here:

https://forums.sagetv.com/forums/showthread.php?t=27385

fbures 09-26-2020 09:09 AM

SOLVED
 
I updated to STV 9.2.2 and the problem disappeared.

Weird...


All times are GMT -6. The time now is 12:09 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.