SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   Phoenix (http://forums.sagetv.com/forums/forumdisplay.php?f=49)
-   -   help with phoenix install (http://forums.sagetv.com/forums/showthread.php?t=65789)

t4runnr 12-19-2018 09:07 PM

help with phoenix install
 
I had to reinstall v7 server again due to a major system crash.

Unfortunately, I am having trouble with installing phoenix. The good news is my clients are all still working so I'm good there.

I'm just having trouble with phoenix on my server. I tried the version 1.3 of the phoenix installer but i'm not having any luck there either. I'm getting the message below:

Quote:

Downloading File: http://sourceforge.net/projects/sage...1.zip/download
Already Downloaded: D:\Program Files (x86)\SageTV\SageTV\.\pluginstmp\7ad7ad00ad2408e4625a2262bc735b2a.zip
java.lang.Exception: CheckSum for D:\Program Files (x86)\SageTV\SageTV\.\pluginstmp\7ad7ad00ad2408e4625a2262bc735b2a.zip (downloaded from http://sourceforge.net/projects/sage...1.zip/download) was cd2e0e43980a00fb6a2742d3afd803b8, but we expected 08a654f5551e873e2cb8ea25f81f3dd6
at sagex.phoenix.installer.PluginManager.validatePackage(PluginManager.java:239)
at sagex.phoenix.installer.PluginManager.installPackage(PluginManager.java:178)
at sagex.phoenix.installer.PluginManager.installPlugin(PluginManager.java:158)
at sagex.phoenix.installer.PluginManager.installPlugins(PluginManager.java:151)
at sagex.phoenix.installer.PhoenixInstaller.install(PhoenixInstaller.java:63)
at sagex.phoenix.installer.ui.PhoenixInstallerUI2$3$1.run(PhoenixInstallerUI2.java:116)
at java.lang.Thread.run(Unknown Source)
Any help would be greatly appreciated. Thanks!

jusjoken 12-19-2018 09:11 PM

Quote:

Originally Posted by t4runnr (Post 618565)
I had to reinstall v7 server again due to a major system crash.

Unfortunately, I am having trouble with installing phoenix. The good news is my clients are all still working so I'm good there.

I'm just having trouble with phoenix on my server. I tried the version 1.3 of the phoenix installer but i'm not having any luck there either. I'm getting the message below:



Any help would be greatly appreciated. Thanks!

You will need v9 to use phoenix. That installer is outdated and i believe the latest versions require v9.

k

t4runnr 12-19-2018 09:21 PM

Quote:

Originally Posted by jusjoken (Post 618566)
You will need v9 to use phoenix. That installer is outdated and i believe the latest versions require v9.

k

Ok. Thanks. I guess now is a good a time as any to upgrade to v9. Just install it over my v7 on the servers and clients? Should i get my v7 video and audio codec settings going first before upgrading to v9?

jusjoken 12-19-2018 09:34 PM

Quote:

Originally Posted by t4runnr (Post 618567)
Ok. Thanks. I guess now is a good a time as any to upgrade to v9. Just install it over my v7 on the servers and clients? Should i get my v7 video and audio codec settings going first before upgrading to v9?

The order is not important as for the most part v9 is very similar. Installing over v7...same folder will retain the licensed decoder saving using LAV Filters or other alternatives...many have gone before you.

k

t4runnr 12-19-2018 10:06 PM

Quote:

Originally Posted by jusjoken (Post 618569)
The order is not important as for the most part v9 is very similar. Installing over v7...same folder will retain the licensed decoder saving using LAV Filters or other alternatives...many have gone before you.

k

I updated to v9. videos play well. However, phoenix still will not install. Through sagetv or the installer.

EDIT: I updated one of my clients to v9. It wanted to update my phoenix and now I get the same install errors on that machine. I think maybe this needs to go to the v9 section of the forums, right?

jusjoken 12-20-2018 06:39 AM

Quote:

Originally Posted by t4runnr (Post 618571)
I updated to v9. videos play well. However, phoenix still will not install. Through sagetv or the installer.

EDIT: I updated one of my clients to v9. It wanted to update my phoenix and now I get the same install errors on that machine. I think maybe this needs to go to the v9 section of the forums, right?

You may need to post logs from after the failure for review.

What java version are you running? Java 8 is needed for phoenix core at least.

k

t4runnr 12-20-2018 07:39 AM

Quote:

Originally Posted by jusjoken (Post 618575)
You may need to post logs from after the failure for review.

What java version are you running? Java 8 is needed for phoenix core at least.

k


Thanks. Iíll give that a try once I get home. If that doesnít work where would I find the logs to post?

jusjoken 12-20-2018 08:27 AM

Quote:

Originally Posted by t4runnr (Post 618576)
Thanks. Iíll give that a try once I get home. If that doesnít work where would I find the logs to post?

In the sagetv folder called sagetv_x.txt where x=1-4

k

wnjj 12-20-2018 09:59 AM

Quote:

Originally Posted by jusjoken (Post 618579)
In the sagetv folder called sagetv_x.txt where x=1-4

k

Actually x = 0-3 with 0 being the most recent. ;)

jusjoken 12-20-2018 10:05 AM

Quote:

Originally Posted by wnjj (Post 618581)
Actually x = 0-3 with 0 being the most recent. ;)

LOL. How did I miss that :bang: Think twice...write once!

t4runnr 12-20-2018 11:08 AM

Quote:

Originally Posted by jusjoken (Post 618579)
In the sagetv folder called sagetv_x.txt where x=1-4

k

Thank you so much! The java version was the ticket. Everything is good to go!


All times are GMT -6. The time now is 01:12 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.