SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Linux (http://forums.sagetv.com/forums/forumdisplay.php?f=38)
-   -   HDPVR issues (http://forums.sagetv.com/forums/showthread.php?t=40675)

harrijay 03-25-2009 09:05 AM

HDPVR issues
 
I just recently started having some issues with my HDPVR and I am not sure what to attribute it to. I have now pulled the latest stuff from V4L-DVB and have downloaded the latest Kernel for arch through pacman, and nothing seems to make a difference. I am running the latest beta and I have not tried regressing to an earlier version to see if that helps. I have also upgraded to the latest firmware for my HDPVR.

Whenever i try tuning to a channel I get no signal for about 10 seconds during which time the red light on the HDPVR stays off indicating the HDPVR is doing nothing. The redlight then comes on and the no signal goes away, and I can get video without problem.

I have played with the delay after tuning would help but no luck. If I run cat /dev/video0 > test.ts it starts recording right away without any delay, so the driver appears to work properly. I can use a windows box to setup a network encoder and that works just fine with no delay. Does anyone have any ideas about this? I might just submit a bug report if I do not hear anything soon.

Thanks,
Jayson

bcjenkins 03-26-2009 05:34 AM

I haven't looked into it yet, but with the latest SageTV beta, I get no signal as well for 10 seconds before seeing a picture. This did not happen with the released version.

B

harrijay 03-30-2009 08:51 AM

After doing some testing I was now getting similiar results from running cat so I thought it must be driver related. I emailed Janne and asked if he knew anything about it. He indicated that it was driver related and I have verified that it has now been fixed with the latest pull from v4l-dvb.

Jayson


All times are GMT -6. The time now is 01:19 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.