SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   Sage My Movies (http://forums.sagetv.com/forums/forumdisplay.php?f=48)
-   -   Installing MyMovices CM breaks SageTV install (http://forums.sagetv.com/forums/showthread.php?t=52773)

SoFresh 12-04-2010 01:09 PM

FIXED-Installing MyMovices CM breaks SageTV install
 
This is the second time I have had this happen. I try to install MyMovies Collection manager on my WinXP sp2 box, it hangs with no results whatsoever, freezes my computer. Upon reboot I see that it was trying to unsuccessfully install a bunch of sql2005 stuff. I abort the failed install since it never shows me a window or anything.

I completely removed the failed SQL install but now sagetv won't run. The sageTV service is not running but 4 instances of sagetv.exe are running in my task manager.

When I click the icon it gives me the temporary license countdown and then the service shuts down. When I look at my application logs it shows it starting and stopping but no error.

Help, I don't want to have to do another full set-up and reinstall.

PLUCKYHD 12-04-2010 01:19 PM

Quote:

Originally Posted by SoFresh (Post 467516)
This is the second time I have had this happen. I try to install MyMovies Collection manager on my WinXP sp2 box, it hangs with no results whatsoever, freezes my computer. Upon reboot I see that it was trying to unsuccessfully install a bunch of sql2005 stuff. I abort the failed install since it never shows me a window or anything.

I completely removed the failed SQL install but now sagetv won't run. The sageTV service is not running but 4 instances of sagetv.exe are running in my task manager.

When I click the icon it gives me the temporary license countdown and then the service shuts down. When I look at my application logs it shows it starting and stopping but no error.

Help, I don't want to have to do another full set-up and reinstall.

Sounds like the sql install failed.. I had this issue once but can't remember what I did to fix it

As far as interfering with sagetv no idea what could or would be causing that issue nothing mymovies collection manager related should be interfering there.

SoFresh 12-04-2010 01:22 PM

Quote:

Originally Posted by PLUCKYHD (Post 467521)
Sounds like the sql install failed.. I had this issue once but can't remember what I did to fix it

As far as interfering with sagetv no idea what could or would be causing that issue nothing mymovies collection manager related should be interfering there.

This is the second time this failed MM install has eaten Sage. So some tiny piece must be involved. At least in XP

SoFresh 12-04-2010 02:24 PM

It must have installed some kind of java b/c when I went to do a repair of sage (which worked kinda this time) I got a java error on reboot and replacing sage.properties and wiz.bin with backups fixed it.


All times are GMT -6. The time now is 02:57 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.