SageTV Community

SageTV Community (
-   SageTV Beta Test Software (
-   -   HD100 Firmware Update Problem (

kchase56 02-14-2010 08:29 AM

HD100 Firmware Update Problem
I've had no problems updating my firmware in the past, but when trying to update my current firmware (20090611 1) to the latest beta firmware, it is showing me the latest beta version (20100212 0), but when I try to update to it, using Firmware Update, I get the following error message =>

There was a problem downloading the firmware. Make sure you network connection is configured correctly. Contact SageTV...

I then downloaded the stx1000beta.bin file for 20100212 0 and tried the manual update/recovery procedure, but the procedure doesn't seem to work. I've enabled logging on my server and I don't see any references to stx1000.bin in it. Is the file supposed to be named stx1000.bin or stx100.bin? I've tried both and neither of them work.

Any information that you could provide regarding this problem would be greatly appreciated.

paulbeers 03-07-2010 10:05 AM

Anyone figure out a solution to this? I am getting the same problem on one of my HD100's that I finally decided to update today (updated a previous one with no problems about 3 weeks ago).

kchase56 03-07-2010 07:38 PM

The solution that ultimately worked for me was to disable the SageTV service and just start the server before applying the firmware update. Hopefully this will work for you.

All times are GMT -6. The time now is 06:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.