SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Media Extender (http://forums.sagetv.com/forums/forumdisplay.php?f=37)
-   -   HD200 and Blu-Ray playback? (http://forums.sagetv.com/forums/showthread.php?t=39903)

Stuntman 06-09-2009 10:14 AM

Quote:

Originally Posted by stanger89 (Post 363005)
I believe so, but the HD100's decoder might not have the guts for all BDs.

Would reading from a mapped import drive be any different to the extender than reading from a HDD where the BD video is ripped? By stripping the BD down to just the fundamentals, or by re-encoding some portion of it (audio??) could the playability on the STX-HD100 be improved?

stanger89 06-09-2009 10:46 AM

The potential issue comes from the video encoding. Near as I can tell, the HD100's SOC is only specified to H.264 L4.0, but Blu-ray specifies up to L4.1, which is a much higher bitrate limit. It's not a reading throughput issue, the potential problem is if the HD100's SOC/decoder can handle say 40Mbps H.264, which is possible on a BD.

Recomppressing the video down to L4.0 should eliminate any issue. But like I said, I threw "may" in there for a reason. From what I've heard, the latest firmware(s) have fixed a lot of the HD100's playback issues, and I think Sage was throwing support beyond L4.0 into it, so it doesn't seem like there's some hard limit on the decoding.

I look at it as more of a "file it away in the back of your mind, in case you run into trouble sometime" sort of thing, rather than something to expect to see.

banjo 06-09-2009 01:02 PM

hd 200 and DVB-S2 playing
 
Hi all,

My SageTv play just fine my DVB-S2 broadcasting but my HD200 is not playing my card live tv what can i do???

is the HD200 could play .TS files??

Thanks


All times are GMT -6. The time now is 07:25 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.