SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Github Development (http://forums.sagetv.com/forums/forumdisplay.php?f=53)
-   -   Colossus cards (http://forums.sagetv.com/forums/showthread.php?t=62447)

TechBill 09-12-2015 12:40 AM

Colossus cards
 
Have the Colossus cards shuttering problem been resolved in v9 yet that a nightly boot wouldn't be needed anymore?

Just wondering

I had to clean reinstall my SageTV because for some reason lots of stuffs started to get broken or cease to function. Now it been running a week and no reboot yet however I suspect the recordings are going to shutter soon enough forcing me to reboot the server.

Bill

Narflex 09-14-2015 12:28 PM

No changes have been made in V9 regarding the Colossus.

GKusnick 09-14-2015 10:32 PM

I've found that the key to Colossus stability is to never let it see a dead HDMI input. If it tries to record from no input it will destabilize your server and require a reboot to fix it. So make sure your STB is powered up, tuned to the right channel, and producing stable audio and video before recording starts.

The simplest way to do this is via the mmc/encoders/NNNNNNNN/delay_to_wait_after_tuning parameter in Sage.properties. Increasing this to 10000 milliseconds made my Colossus much more reliable, to the point where I basically never miss a recording (unless I've manually switched the input to my laptop and forgotten to switch back).

TechBill 09-15-2015 11:48 AM

Quote:

Originally Posted by GKusnick (Post 576965)
I've found that the key to Colossus stability is to never let it see a dead HDMI input. If it tries to record from no input it will destabilize your server and require a reboot to fix it. So make sure your STB is powered up, tuned to the right channel, and producing stable audio and video before recording starts.

The simplest way to do this is via the mmc/encoders/NNNNNNNN/delay_to_wait_after_tuning parameter in Sage.properties. Increasing this to 10000 milliseconds made my Colossus much more reliable, to the point where I basically never miss a recording (unless I've manually switched the input to my laptop and forgotten to switch back).


Hrmmmm I had the wait_after set at 8000 last night when I switched over to HDMI to test and it still freezing so I switched back to component cables.

The colossus adapter for the component cable is showing wear and not staying plugged into the colossus card is reason why I am trying to get HDMI to work stable as soon as possible.

I suspect my freezing problem is the combination of CPU and motherboard (server type/info in my signature) that I choose to save cost when I build this server long time ago.

I am thinking about building a whole new server using Intel i5 and newest Colossus II cards just to see if it will be stable using HDMI. Also I am hoping to find a slimmer case where two cards would in inserted vertically using a PCI-e adapter of some sort. Last time I check several years ago, those cases were costly so if it still are then I will stick with the standard micro atx cases.

Bill

panteragstk 09-24-2015 08:47 PM

I have my colossus set to 8000 milliseconds and that seems to work well. I never reboot but I'm on server 2012 r2. I think the OS has a bit to do with the way the colossus works. On windows 7 I had to do nightly reboots. I dont reboot my server for months at a time with server 2012.

TechBill 09-25-2015 07:43 AM

Quote:

Originally Posted by panteragstk (Post 577596)
I have my colossus set to 8000 milliseconds and that seems to work well. I never reboot but I'm on server 2012 r2. I think the OS has a bit to do with the way the colossus works. On windows 7 I had to do nightly reboots. I dont reboot my server for months at a time with server 2012.

Hrmmm interesting

I wondered why it seem to perform fine on Windows server but not Windows 7

I always wanted to try it on Linux but no Linux driver for colossus cards as far I know

Maybe I should look into installing Windows server and see if that help in my case I wondered how much a full version is going for these day

Bill

TechBill 09-26-2015 07:14 PM

Quote:

Originally Posted by panteragstk (Post 577596)
I have my colossus set to 8000 milliseconds and that seems to work well. I never reboot but I'm on server 2012 r2. I think the OS has a bit to do with the way the colossus works. On windows 7 I had to do nightly reboots. I dont reboot my server for months at a time with server 2012.

Were you on the same hardware (Motherboard, CPU etc) when you switch over Windows 7 to Windows 2012 R2?

Bill


All times are GMT -6. The time now is 09:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.