SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Linux (http://forums.sagetv.com/forums/forumdisplay.php?f=38)
-   -   Libpng12-0 dependence (http://forums.sagetv.com/forums/showthread.php?t=66418)

Galaxysurfer 06-28-2020 11:26 AM

Libpng12-0 dependence
 
I am running Buster so that version libpng12-0 is replaced with libpng16. Could Sage be rebuilt to use the newer version please in an upcoming update? This will be an issue running any newer linux version. I know they have a fix for ubuntu but I'm not running that but rather parent distro Debian family.


All times are GMT -6. The time now is 08:43 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.