SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Media Extender (http://forums.sagetv.com/forums/forumdisplay.php?f=37)
-   -   Network traffic to/from MVP (http://forums.sagetv.com/forums/showthread.php?t=26476)

navels 07-23-2007 05:54 AM

Network traffic to/from MVP
 
I have been using Network Monitor (Microsoft's latest version of netmon) to troubleshoot a problem on my home network. Here is a capture showing traffic between my XP box that runs Sage server (192.168.1.2) and my wired MVP (192.168.1.100):
159 38.000000 192.168.1.2 192.168.1.100 TCP TCP: Flags=...PA..., SrcPort=31099, DstPort=4126, Len=8
160 38.000000 192.168.1.2 192.168.1.100 TCP TCP: Flags=...PA..., SrcPort=31099, DstPort=4126, Len=88
161 38.000000 192.168.1.2 192.168.1.100 TCP TCP: Flags=...PA..., SrcPort=31099, DstPort=4126, Len=8
162 38.000976 192.168.1.100 192.168.1.2 TCP TCP: Flags=....A..., SrcPort=4126, DstPort=31099, Len=0
163 38.000976 192.168.1.100 192.168.1.2 TCP TCP: Flags=....A..., SrcPort=4126, DstPort=31099, Len=0
164 38.000976 192.168.1.100 192.168.1.2 TCP TCP: Flags=....A..., SrcPort=4126, DstPort=31099, Len=0
165 38.083008 192.168.1.100 192.168.1.2 TCP TCP: Flags=...PA..., SrcPort=4126, DstPort=31099, Len=16
166 38.083008 192.168.1.100 192.168.1.2 TCP TCP: Flags=...PA..., SrcPort=4126, DstPort=31099, Len=4
167 38.083008 192.168.1.2 192.168.1.100 TCP TCP: Flags=....A..., SrcPort=31099, DstPort=4126, Len=0
This repeats roughly every two seconds. Is all this chatter really necessary, or does it indicate some kind of misconfiguration? I was not using the server or the MVP when the above was captured (nothing recording, playing, not using the remote, etc.).

Thanks,
Lee


All times are GMT -6. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.