SageTV Community

SageTV Community (
-   SageTV for unRAID/Docker (
-   -   Can't get comskip to work with docker on Synology (

rsteele 11-25-2021 12:18 PM

Can't get comskip to work in docker container on Synology
I've been able to get the java 11 docker container started and configured on my Synology, including pulling guide data from Schedules Direct, setting up my HD Home Run tuners, watching live TV, recording new shows, migrating my existing library of shows, and watching them.

While I've gotten the commercial skipping UI to work with already recorded shows I'm unable to get comskip to run. I've tried both the one that comes with the docker image (which seems the preferred way to go since it's linux-native and preconfigured) as well as the commercial detector server-side SageTV plugin (which seems to want to install a Windows version of comskip).

I get a "comskip failed with return code 6" no matter what I've tried. I've searched through the forums but haven't found anything that helps. I'm not even sure what "code 6" is trying to tell me.

Is there something obvious I'm missing? Is this an issue with running on the Synology instead of unRAID? As far as I can tell this is the last piece missing for me to migrate from my slowly failing server that runs sage today...

All times are GMT -6. The time now is 07:07 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.