SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageMC Custom Interface (http://forums.sagetv.com/forums/forumdisplay.php?f=41)
-   -   SageTV v9 + SageMC + edl comskip files (http://forums.sagetv.com/forums/showthread.php?t=62901)

oshapir 01-24-2016 01:21 PM

SageTV v9 + SageMC + edl comskip files
 
Hi all,
I'm having trubble getting SageTV v9 + SageMC to recognize .edl files from comskip.

The .edl file are OK, they have the same name as the MPG file...but I can NOT see the "black" stips of the commertials on the time line.

Also tried the default UI + Comskip Playback by JREkiwi plugin...the same.

I have many "old" .edl files that used to work on v7 + sageMC - not working now...:bang:

Any idea?
Thanks,
Oren.

oshapir 01-25-2016 06:38 AM

Deos anyone uses .edl files from comskip with SageTV v9 and sees the blank parts in the timeline?

If so, how?

Thanks.
Oren.

dranockcir 01-25-2016 09:48 AM

Not that it helps, but maybe confirms.

I can't get commercial skipping UI in Windows Client. I do have it working in Linux Clients and Android Client but not Windows Client. I add the update, let the STV rebuild and looks the same with no comskip info and no skipping.

I have not tried the Windows Placeshifter though

ranger 01-25-2016 09:54 AM

Make sure that the client has the same path to the recorded files as the server. For example, if the server records everything to d:\Recordings, then the client also has to see the files at d:\Recordings in order to see the comskip EDL files and use them.

Also make sure that the user logged in to the client has permissions to read files on the server folder.

dranockcir 01-25-2016 09:52 PM

Quote:

Originally Posted by ranger (Post 583882)
Make sure that the client has the same path to the recorded files as the server. For example, if the server records everything to d:\Recordings, then the client also has to see the files at d:\Recordings in order to see the comskip EDL files and use them.

Also make sure that the user logged in to the client has permissions to read files on the server folder.

I'm using a Linux server and I have the folder shared on the network. From the Windows client I can browse to the folder. It looks like this on the server
/home/rick/Storage/SageTV/TV but on Windows client I have to look at it like this \\192.168.1.114\SageTV\TV but I do see it and I can read and write to the folder from the Windows Client. I probably can't get this to work like that. :-) I did install the Windows Placeshifter and it does see comskipping info in the UI just doesn’t do it very well. :-)

oshapir 01-26-2016 12:57 AM

Problem solved on my PC client!!!! :clap::jump::clap::jump:

I just maped the same drive letter (on the client - for instance J:) to the server drive - which is: tvserver\J

Thanks!
Oren.


All times are GMT -6. The time now is 11:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.