SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   SageTV Studio (http://forums.sagetv.com/forums/forumdisplay.php?f=34)
-   -   Circularities, sometimes..... (http://forums.sagetv.com/forums/showthread.php?t=63127)

tmiranda 04-09-2016 07:57 AM

Circularities, sometimes.....
 
I have an stvi that when installed via the plugin manager generates circularities. There are no circularities in the source and when I import it through the detailed setup menu it does not generate circularities.

Anybody ever seen this before?

JREkiwi 04-09-2016 02:25 PM

I see it all the time in V9. Looks like some widget references aren't being followed in Studio.

If I change the primary reference that the widgets shown as circularities sit beneath, the circularities disappear. I does seem to just be a Studio issue though as the code in my case still works OK in SageTV.

John

tmiranda 04-09-2016 03:15 PM

Quote:

Originally Posted by JREkiwi (Post 587310)
I see it all the time in V9. Looks like some widget references aren't being followed in Studio.

If I change the primary reference that the widgets shown as circularities sit beneath, the circularities disappear. I does seem to just be a Studio issue though as the code in my case still works OK in SageTV.

John

I made some changes in my code and the circularities went away. Looking back, I see I changed the primary reference as you noted.

Thanks!


All times are GMT -6. The time now is 02:53 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.