SageTV Community

SageTV Community (http://forums.sagetv.com/forums/index.php)
-   Hardware Support (http://forums.sagetv.com/forums/forumdisplay.php?f=9)
-   -   Green tint on Recordings of B&W shows (http://forums.sagetv.com/forums/showthread.php?t=66635)

graywolf 01-08-2021 06:45 AM

Green tint on Recordings of B&W shows
 
Have a HVR-1600 for recording shows. Wife tapes many old B&W westerns and complains about "green tint" instead of being true B&W.

Any thoughts on what might be causing this and actions I might take to get back to true B&W "color"

Tiki 01-08-2021 09:21 AM

Quote:

Originally Posted by graywolf (Post 628665)
Have a HVR-1600 for recording shows. Wife tapes many old B&W westerns and complains about "green tint" instead of being true B&W.

Any thoughts on what might be causing this and actions I might take to get back to true B&W "color"

Is it only B&W recordings that are tinted or is everything greenish? What type of connection are you making to your tuner ( I think your tuner supports coax as well as S-Video, composite,...)?

Have you tried playing back on a different screen to make sure it is the recordings that are green and not an issue with the tv?

graywolf 01-08-2021 10:56 AM

S-Video connection
Only appears to be affecting B&W shows, or at least that is only ones wife has complained about.
Played on other TVs still have same "greenish" tint.
Checked tuner color calibration and it is at the Default.

KeithAbbott 01-08-2021 12:33 PM

This might be stating the obvious, but do you have any other (better) connection options besides s-video?

wayner 01-08-2021 01:13 PM

Are these OTA shows that are being recorded directly from the OTA stream? Or are you using a cable box?

I know I get some old shows on a sub-channel broadcasting out of Buffalo. Maybe the original broadcast has that tint. What channel are the shows on, if they are OTA?

graywolf 01-08-2021 01:35 PM

Quote:

Originally Posted by wayner (Post 628677)
Are these OTA shows that are being recorded directly from the OTA stream? Or are you using a cable box?

I know I get some old shows on a sub-channel broadcasting out of Buffalo. Maybe the original broadcast has that tint. What channel are the shows on, if they are OTA?

DirecTV Starz Western
DirecTV FETV (Family Entertainment Television)

graywolf 01-08-2021 01:39 PM

Quote:

Originally Posted by KeithAbbott (Post 628676)
This might be stating the obvious, but do you have any other (better) connection options besides s-video?

Need to refresh my memory and double check the DirecTV box outputs and the HVR-1600 inputs (think coax or s-video)

Tiki 01-08-2021 02:08 PM

I have definitely seen cases where a loose connection or bad cable could result in a green tint, but it affected everything (not just black and white) and it was very noticeable.

I havenít used an analog capture device in years, but I seem to remember there were settings in Sage for calibrating the picture (brightness, tint, etc). They would have been in the source setup menu for the capture device.

It would also be worth seeing what the picture looks like if you bypass Sage entirely and just hook your source up directly to a tv.


All times are GMT -6. The time now is 03:59 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.