SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 37
Search took 0.00 seconds.
Search: Posts Made By: KKnox
Forum: Hardware Support 01-28-2011, 10:53 AM
Replies: 19
Views: 19,699
Posted By KKnox
That g-gray is nothing more then a rip off con...

That g-gray is nothing more then a rip off con artist with so call special IR patch cables.
It not more then a standerd 1/8 stereo jack where the TiVo one is nothing more then a 1/8 stereo jack to...
Forum: SageTV Software 12-04-2010, 11:31 AM
Replies: 4
Views: 1,157
Posted By KKnox
I installed the older version of Java (6u10) to...

I installed the older version of Java (6u10) to no avail. The MVP UI was still very slow over a wireless G network using a bridge on the MVP end. The MVP would play recordings fine, but the UI was...
Forum: SageTV Software 12-01-2010, 10:42 AM
Replies: 4
Views: 1,157
Posted By KKnox
Thanks. I'll install it tonight and see if it...

Thanks. I'll install it tonight and see if it makes any difference.
Forum: SageTV Software 12-01-2010, 09:01 AM
Replies: 4
Views: 1,157
Posted By KKnox
Which version of Java is bundled with Sage V7?

Immediately after installing Sage 7 (on Windows 7) my MVP extender was working well, but after upgrading Java to the latest version (6.22) the UI on the extender is very slow. Looking at the log I...
Forum: SageTV Media Extender 11-28-2010, 07:52 AM
Replies: 57
Views: 5,978
Posted By KKnox
Pix64 , What type of extenders do you have?...

Pix64 ,

What type of extenders do you have? If you said it, I didn't see it. I've also noticed a UI slowdown on my MVP after upgrading from XP/Sage 6 to Win 7/Sage 7. I also have several plugins...
Forum: SageTV Software 11-23-2010, 02:08 PM
Replies: 2
Views: 936
Posted By KKnox
Setup ... Detailed Setup ... Customize ... Use...

Setup ... Detailed Setup ... Customize ... Use wrap-around scrolling in single column vertical lists ... Enable
Forum: SageTV v7 Customizations 11-23-2010, 11:25 AM
Replies: 3
Views: 2,207
Posted By KKnox
No, I had changed both the username and password...

No, I had changed both the username and password when configuring the plugin. However, after I went back and reset the plugin configuration, I was able to login using the default "sage" username and...
Forum: SageTV v7 Customizations 11-23-2010, 10:51 AM
Replies: 3
Views: 2,207
Posted By KKnox
Web Interface Trouble

In Sage 7 I installed both the Jetty Web Server and the SageTV Web Interface and set the port forwarding. When I browse to http://192.168.1.69:8080/apps/, I get a login dialog, but then it won't...
Forum: SageTV Media Extender 11-22-2010, 02:04 PM
Replies: 2
Views: 1,000
Posted By KKnox
Thanks. I deleted the following from...

Thanks. I deleted the following from xxxxxxx.properties and it's fine now.

ui/rc_mappings/faster=14245,
ui/rc_mappings/select=14309,6053,6117,1397643572,2146466781,1296122684,5916,134217736,
Forum: SageTV Media Extender 11-22-2010, 01:11 PM
Replies: 2
Views: 1,000
Posted By KKnox
Reset Hauppauge Remote Control Mapping

I just accidentally remapped the Select (OK) button on my 45 button Hauppauge Remote Control for my MVP to something else (Play Faster command) and now I can't do anything with the remote b/c you...
Forum: SageTV Media Extender 11-22-2010, 01:06 PM
Replies: 2
Views: 1,061
Posted By KKnox
Yes, thanks. I had remapped that button in Sage...

Yes, thanks. I had remapped that button in Sage 6 and didn't remember the original function.
Forum: SageTV Customizations 11-22-2010, 01:05 PM
Replies: 3
Views: 1,140
Posted By KKnox
Thanks

Thanks
Forum: SageTV Customizations 11-22-2010, 08:14 AM
Replies: 3
Views: 1,140
Posted By KKnox
Older STVs with Sage 7

Will older STVs still work in Sage 7? Specifically I want to use Video Edit V0.2.10 (http://forums.sagetv.com/forums/downloads.php?do=file&id=149) and Dynamic Customisable Main Menu (v6.4...
Forum: SageTV Media Extender 11-22-2010, 07:58 AM
Replies: 2
Views: 1,061
Posted By KKnox
MVP Menu Options with Sage 7

I just installed Sage 7 on a new Win 7 machine. On my MVP extender I cannot figure out how to access the menu Options button in the lower right corner with the MVP remote. Any guidance would be...
Forum: Hardware Support 11-26-2009, 04:44 PM
Replies: 2
Views: 5,794
Posted By KKnox
Thanks, Gerry. I looked at the settings and they...

Thanks, Gerry. I looked at the settings and they were the same regardless of whether Sage was recording from the tuner card or the webcam. Here is a snip from sage.properties
...
Forum: Hardware Support 11-24-2009, 09:34 PM
Replies: 2
Views: 5,794
Posted By KKnox
Hauppauge Tuner Card/Webcam/Skype Conflict

I recently installed a Logitech webcam to use with Skype. When I launched Skype the first time, my Hauppauge WinTV-PVR-150 card was listed as the default video source. I switched it to the Logitech...
Forum: SageTV Customizations 12-23-2008, 12:03 PM
Replies: 0
Views: 971
Posted By KKnox
Video Edit V0.2.10 and Imported Videos

I'm trying to use BobPhoenix's Video Edit to edit the cut points in a mpg video that is in an Imported Video folder. I have no problem editing files that are Sage Recordings, but I don't see any...
Forum: SageTV Software 10-23-2008, 01:39 PM
Replies: 3
Views: 1,120
Posted By KKnox
I have the same problem. I have 6.3.5 and am...

I have the same problem. I have 6.3.5 and am connecting the MVP to my network via a wireless bridge. I had assumed that my problem lies with the wireless connection or some conflicting process...
Forum: SageTV Software 09-26-2008, 12:06 PM
Replies: 13
Views: 2,151
Posted By KKnox
Thanks. I've set it to back up the bin and...

Thanks. I've set it to back up the bin and properties files which is sufficient.
Forum: SageTV Software 09-26-2008, 09:31 AM
Replies: 13
Views: 2,151
Posted By KKnox
I like babgvant's utility, but I can't get it to...

I like babgvant's utility, but I can't get it to backup entire folders, only individual files. Do I need to use a wildcard or some other code to get the entire directory? I put C:\Program...
Forum: SageTV Media Extender 06-20-2008, 07:04 AM
Replies: 29
Views: 4,918
Posted By KKnox
See what I wrote about my bridge setup a few...

See what I wrote about my bridge setup a few months ago. I would definitely suggest trying a wired connection.

http://forums.sagetv.com/forums/showthread.php?p=276794#post276794
Forum: SageTV Software 05-08-2008, 11:49 AM
Replies: 3
Views: 1,239
Posted By KKnox
For what it's worth: After backing up...

For what it's worth:
After backing up Sage.properties, SageClient.properties, and Wiz.bin, I reran SageTV_V6_3_5Setup.exe and chose the Repair option. SageTVServiceControl.exe was restored, and the...
Forum: SageTV Software 05-08-2008, 08:33 AM
Replies: 3
Views: 1,239
Posted By KKnox
SageTVServiceControl.exe Missing

Hello,
After restarting my server this morning, the SageTVServiceControl.exe executable file is missing from my SageTV install folder (C:\Program Files\SageTV\SageTV) and from the SageTV folder in...
Forum: SageTV Media Extender 04-26-2008, 01:40 PM
Replies: 3
Views: 1,688
Posted By KKnox
I had a similar problem. See my reply to your...

I had a similar problem. See my reply to your post of a few weeks ago.

http://forums.sagetv.com/forums/showthread.php?p=276794#post276794
Forum: Hardware Support 04-09-2008, 12:45 PM
Replies: 25
Views: 4,684
Posted By KKnox
I bought a WRT54G wireless router last summer but...

I bought a WRT54G wireless router last summer but it's v9 and doesn't work with these alternative firmwares. I use a Linksys WET54 (not cheap!, ~$80) wireless bridge to connect to the MVP. The...
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.