SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: LHuisingh
Forum: SageTV Media Extender 09-27-2020, 01:12 PM
Replies: 9
Views: 685
Posted By LHuisingh
I tried turning off all network devices from the...

I tried turning off all network devices from the HD300 to and including the router but no change.

I then moved the functional HD300 to take the place of the flaky HD300 and the functional HD300...
Forum: SageTV Media Extender 09-11-2020, 11:01 PM
Replies: 9
Views: 685
Posted By LHuisingh
I'll try turning off all network switches and...

I'll try turning off all network switches and routers and starting everything back up. If that doesn't work, how do I reload the firmware? Is there a newer version? If so, how do I get it?

How...
Forum: SageTV Media Extender 09-11-2020, 04:30 PM
Replies: 9
Views: 685
Posted By LHuisingh
I tried @waynedunham's suggestion: I found...

I tried @waynedunham's suggestion:

I found the .properties files in the "clients" folder on the server.
I stopped the SageTV service.
I moved the two files for the HD300 in question...
Forum: SageTV Media Extender 09-09-2020, 06:27 AM
Replies: 9
Views: 685
Posted By LHuisingh
HD300 auto connect failure

I see that my original post
https://forums.sagetv.com/forums/showthread.php?t=66468
was on the wrong forum (SageTV HD Theater - Media Player).
Since this has to do with connecting to a SageTV...
Forum: SageTV HD Theater - Media Player 09-07-2020, 08:49 AM
Replies: 5
Views: 1,309
Posted By LHuisingh
I can see in the HD300 network settings that it...

I can see in the HD300 network settings that it has an IP address so that doesn't appear to be the issue (firmware 20101007-0). It can connect to the server - it just can't do it automatically.
I...
Forum: SageTV Media Extender 09-01-2020, 09:33 PM
Replies: 45
Views: 1,703
Posted By LHuisingh
I'm not getting the firmware update notices...

I'm not getting the firmware update notices anymore (I have 20101007-0). However, when I go to manually check for a firmware update I get "Failed checking for update. Make sure your network...
Forum: SageTV HD Theater - Media Player 09-01-2020, 04:10 PM
Replies: 5
Views: 1,309
Posted By LHuisingh
Thanks. I will look. I even turned off my...

Thanks. I will look. I even turned off my server's firewall but still no auto-connect.
Forum: SageTV HD Theater - Media Player 08-31-2020, 10:24 PM
Replies: 5
Views: 1,309
Posted By LHuisingh
I thought maybe I needed the server to be able to...

I thought maybe I needed the server to be able to respond to Ping requests. I enabled that in the Windows firewall rules but it didn't make a difference. Is there some other Windows firewall...
Forum: SageTV HD Theater - Media Player 08-11-2020, 10:52 PM
Replies: 5
Views: 1,309
Posted By LHuisingh
HD300 cannot auto connect

When I turn on my HD300 the unit tells me that it cannot connect to the Sage server and it is waiting for the server to "wake up". The server is actually up and running just fine.
I tell it to stop...
Forum: SageTV Media Extender 07-26-2020, 08:06 PM
Replies: 17
Views: 821
Posted By LHuisingh
I'm in the same boat on both my HD300 units. I...

I'm in the same boat on both my HD300 units. I did just perform an update a few weeks ago and it seems like the version number went backwards.
Forum: SageTV v9 Customizations 05-23-2020, 11:34 AM
Replies: 220
Views: 31,167
Posted By LHuisingh
On top of that, I've heard that Apple has...

On top of that, I've heard that Apple has purchased Dark Sky. They've already said they won't support Android apps in the future. I think they even said the API was going away.
Forum: SageTV Media Extender 05-23-2020, 11:32 AM
Replies: 4
Views: 901
Posted By LHuisingh
Where did you put the fan? I haven't looked at...

Where did you put the fan? I haven't looked at it in a while - Is there a USB port on the back of the HD300?
Forum: SageTV Media Extender 05-11-2020, 06:29 PM
Replies: 4
Views: 901
Posted By LHuisingh
That's similar to what I did before I read the...

That's similar to what I did before I read the reply. I have seen other issues over time with these units. For me, it seemed like the units build up heat and stop functioning correctly. Even...
Forum: SageTV Media Extender 05-10-2020, 12:32 AM
Replies: 4
Views: 901
Posted By LHuisingh
HD300 error PlaybackException

In just the past few days I have one HD300 that is working fine when I try to play a recorded program and another that is showing the following error when trying the same thing:

No matter whether...
Forum: SageTV Software 04-21-2019, 09:46 AM
Replies: 4
Views: 1,161
Posted By LHuisingh
Thank you! Deleting the contents of the...

Thank you! Deleting the contents of the fontcache folder while the service was off worked great! Thank you!

Did I say "Thank you?"
Forum: SageTV Software 04-20-2019, 11:48 PM
Replies: 4
Views: 1,161
Posted By LHuisingh
Yes, I am using the 32-bit version. If I...

Yes, I am using the 32-bit version. If I understand from the referenced thread, the solution provided would affect the computer running the software. Would that affect the HD300? I don't have the...
Forum: SageTV Software 04-20-2019, 11:27 PM
Replies: 4
Views: 1,161
Posted By LHuisingh
Display issues with 9.2.1 on HD300

I just installed the 9.2.1 update. I've noticed that on my HD300 unit the text on some of the menus is getting cut off at the top of the text. See the attached screenshots. I did not see this in...
Forum: SageTV v9 Customizations 04-19-2019, 05:42 PM
Replies: 220
Views: 31,167
Posted By LHuisingh
I just installed 0.18 and it works fine on my...

I just installed 0.18 and it works fine on my PC/server. I used my zip code and it was able to retrieve weather data. Awesome job!

I then went to my HD300 to set it up. I could enter my zip...
Forum: SageTV Software 04-19-2019, 05:24 PM
Replies: 1
Views: 1,389
Posted By LHuisingh
UPDATE: I just realized I hadn't rebooted...

UPDATE:

I just realized I hadn't rebooted since I performed the repair.

Rebooted.

It's working again!
The service starts automatically. The interactive version runs fine and recognizes my...
Forum: SageTV Software 04-19-2019, 05:03 PM
Replies: 1
Views: 1,389
Posted By LHuisingh
Unhappy Problems going from 9.1.5 to 9.2.1

Windows 10 64-bit (v. 1809). Running 32-bit SageTV 9.1.5. I just installed the 9.2.1 x86 version using the Windows installer from BinTray. No errors during the install.
Rebooted.
The service...
Forum: SageTV Github Development 07-18-2017, 07:02 AM
Replies: 8
Views: 2,786
Posted By LHuisingh
I thought I had tried that already. Either way...

I thought I had tried that already. Either way when I tried it just now it repaired it completely and the service is now running. Thanks!

I hadn't been on the site for a long time and didn't...
Forum: SageTV Github Development 07-17-2017, 11:01 PM
Replies: 8
Views: 2,786
Posted By LHuisingh
V9 Repair failure

I upgraded my V7 install to V9 and it all updated as expected. I started the service and then tried to run the SageTV.exe. After a while my anti-virus (Zone Alarm Extreme Security) flagged...
Forum: SageTV Marketplace 12-01-2013, 07:31 PM
Replies: 2
Views: 1,705
Posted By LHuisingh
Question Looking for HD300

My HD300 has started acting up. It used to be it would work for a few hours and then the networking component would stop working. Assuming it was a heat issue, after resting for a few hours it...
Forum: SageTV Media Extender 12-06-2012, 01:05 PM
Replies: 3
Views: 2,404
Posted By LHuisingh
I was going to post my solution and it turned out...

I was going to post my solution and it turned out to be exactly the solution just suggested. Basically, it seemed that either the Sage HD300, the receiver (I hadn't thought about its role) or the...
Forum: SageTV Media Extender 11-15-2012, 12:53 AM
Replies: 3
Views: 2,404
Posted By LHuisingh
HD300 with new HDTV produces jerky video

I have been using my HD300 with a standard def CRT TV for years now with great success. I just upgraded the TV to an HDTV unit running at 1080p. I have noticed that sometimes when using Sage to...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -6. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.