SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 46
Search took 0.00 seconds.
Search: Posts Made By: SamVimes2
Forum: Gemstone for v7 09-02-2013, 02:12 PM
Replies: 17
Views: 2,698
Posted By SamVimes2
Hi, I have not touched my SageTV...

Hi,

I have not touched my SageTV installation in over a year and just started having this problem. My HD-300 client has no menu. I am able to revert back to the Standard UI and see the menu, but...
Forum: SageTV Media Extender 03-27-2011, 02:46 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
To anyone who comes across this thread, this is...

To anyone who comes across this thread, this is now solved, at least for my purposes, by Fonceur's great SageTCPServer (requires v 2.1.7 or greater). When the plugin starts (usually when SageTV...
Forum: SageTV Customizations 11-26-2010, 01:48 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
I copied them, so now I have 4 files in there: ...

I copied them, so now I have 4 files in there:
3.ir
4.ir
c05bb4d71b00.ir
a8739eea1c00.ir

Any reason that wouldn't work?
Forum: SageTV Customizations 11-14-2010, 03:57 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
I tried this and I still can't get it to work...

I tried this and I still can't get it to work from within SageTV... :-(

I changed these lines:
mmc/encoders/-1674637831/90/0/device_name=4
mmc/encoders/-431556906/90/0/device_name=3

to:...
Forum: SageTV v7 Customizations 11-08-2010, 05:33 PM
Replies: 383
Views: 106,825
Posted By SamVimes2
This is phenomenal. Extremely impressive in its...

This is phenomenal. Extremely impressive in its ease of setup and functionality. I couldn't be more impressed.
Forum: SageTV Customizations 10-27-2010, 09:17 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
.2 works from the command line without the -f...

.2 works from the command line without the -f switch.

I still can't get it to work from Sage though - i did as you suggested and created two new .ir files:
a8739eea1c00.ir
c05bb4d71b00.ir
...
Forum: SageTV Media Extender 10-27-2010, 03:45 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
Any further thoughts on this? This is pretty...

Any further thoughts on this? This is pretty much my last hole...
Forum: SageTV Customizations 10-24-2010, 07:20 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
Ok, I have it working from the command line but I...

Ok, I have it working from the command line but I can't get it to work from Sage. There are a lot of moving parts!

I manually put EXEMultiTunerPlugin.dll in C:\Program Files\SageTV\Common

I...
Forum: SageTV Beta Test Software 10-24-2010, 06:25 PM
Replies: 1
Views: 586
Posted By SamVimes2
Seems to be the latest STV that's the problem. ...

Seems to be the latest STV that's the problem. reverting back to 7.0.19's STV fixed the no playback problem.

Anyone else seen this?
Forum: SageTV Customizations 10-24-2010, 06:18 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
Got it! I had to use -f 4, even though I have...

Got it! I had to use -f 4, even though I have 8300HDs.

Thanks very much for your help!
Forum: SageTV Customizations 10-24-2010, 06:07 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
Thanks for the prompt reply! No channel...

Thanks for the prompt reply!

No channel changing love there either unfortunately :-(
Forum: SageTV Beta Test Software 10-24-2010, 06:02 PM
Replies: 1
Views: 586
Posted By SamVimes2
Help! Fresh install, worked briefly, now no playback on extender?

Oh man, I don't know what I did, but this is super frustrating.

I have a brand new Win7 install. I installed HD-PVR Drivers 1.5.7. I installed Sage 7.0.21. Configured HD-PVR with no tuning.
...
Forum: SageTV Customizations 10-24-2010, 04:52 PM
Replies: 73
Views: 31,021
Posted By SamVimes2
Hi there! I am having some problems getting...

Hi there!

I am having some problems getting this to work, but I REALLY want the the power check functionality.

Here is the output of my SageChange -s:
...
Forum: Sage My Movies 09-26-2010, 07:53 AM
Replies: 10
Views: 2,286
Posted By SamVimes2
Disabling these two options solved the problem...

Disabling these two options solved the problem for me.
Forum: Sage My Movies 09-24-2010, 09:04 PM
Replies: 10
Views: 2,286
Posted By SamVimes2
All four options under universal are yellow (on?)...

All four options under universal are yellow (on?) for me, including ShowWatchedDialog and ShowForUnwatched...
Forum: Sage My Movies 09-23-2010, 04:01 PM
Replies: 10
Views: 2,286
Posted By SamVimes2
Hi Plucky, I don't know if this was directed...

Hi Plucky,

I don't know if this was directed at me, but yes, I also get the swirly circle by simply stopping playback.

Thanks!
Forum: Sage My Movies 09-21-2010, 08:18 PM
Replies: 10
Views: 2,286
Posted By SamVimes2
Hi Plucky, Unfortunately, it works fine in...

Hi Plucky,

Unfortunately, it works fine in the default interface (but looks way uglier!)

Anything I can do to help pinpoint the problem?

Thanks very much for your help!
Forum: Sage My Movies 09-21-2010, 07:32 PM
Replies: 10
Views: 2,286
Posted By SamVimes2
Swirly circle of death while watching blu-ray on an extender and pressing guide?

Sorry for the long title. SMM is extremely awesome, and I hope my problem has nothing to do with it, but I figured I'd start here.

I have a repeatable problem on 7.0.16 WHS + SMM + HD200. If I...
Forum: SageTV Media Extender 09-02-2010, 07:58 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
sleonard, GKusnick: I believe we are all...

sleonard, GKusnick:

I believe we are all talking about the same thing. I am in the same boat as GKusnick: may not seem like a big deal, but automation (CQC) that depends on the extender listening...
Forum: SageTV Media Extender 09-02-2010, 03:41 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
that which got fixed?

that which got fixed?
Forum: SageTV Media Extender 09-02-2010, 03:18 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
Seems easy enough...but I'm not a plugin author. ...

Seems easy enough...but I'm not a plugin author. I would love to see this though, it is a relatively minor thing but a big ugly hole in my automation :-(

I experimented with putting that telnet...
Forum: SageTV Media Extender 09-02-2010, 03:03 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
Well, if we can telnet in from the server to...

Well, if we can telnet in from the server to execute the command, perhaps the server process itself could do the same thing?
Forum: SageTV Media Extender 09-02-2010, 02:39 PM
Replies: 25
Views: 3,939
Posted By SamVimes2
Will the HD-300 automatically reconnect to the server after a reboot?

This is my #1 complaint about the HD200 - if it loses connection it just shuts off and has to be restarted with the IR remote.

If the HD300 fixes this I would immediately buy 3 to replace my...
Forum: SageTV Beta Test Software 08-04-2010, 04:29 PM
Replies: 8
Views: 1,126
Posted By SamVimes2
I get the yellow errors about failed to start and...

I get the yellow errors about failed to start and then the red errors about total failure. System doesn't lock up, HDHR continues to record properly. What would I use hwclear for - I need the...
Forum: SageTV Beta Test Software 08-03-2010, 09:14 PM
Replies: 8
Views: 1,126
Posted By SamVimes2
I love Sage7 but my HD-PVRs lock up SO MUCH!

Sage 7.0.12 WHS fresh install pp3 nothing else on the box. 1x 150g velociraptor + 1x 500g 7200rpm WD green drive added to the pool. 2 HD-PVRs connected to two SA-8300HDs controlled by PCI FireWire...
Showing results 1 to 25 of 46

 
Forum Jump

All times are GMT -6. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.