SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.02 seconds.
Search: Posts Made By: toricred
Forum: SageTV Clients Development 04-25-2020, 07:43 PM
Replies: 127
Views: 25,912
Posted By toricred
Here's where I got them...

Here's where I got them https://logos.fandom.com/wiki/Category:Television_networks_in_the_United_States . I'd really prefer it if we could just disable them as that was a lot of trouble.
Forum: SageTV Clients Development 04-25-2020, 06:51 PM
Replies: 127
Views: 25,912
Posted By toricred
Where did you get the logos? I don't have any and...

Where did you get the logos? I don't have any and I'm not certain where they go anymore.

EDIT:

Never mind, I found them. That fixed it for me as well.
Forum: SageTV Clients Development 04-25-2020, 01:52 PM
Replies: 127
Views: 25,912
Posted By toricred
Isn't there a way to turn off logos on the guide?

Isn't there a way to turn off logos on the guide?
Forum: SageTV Clients Development 04-25-2020, 09:14 AM
Replies: 127
Views: 25,912
Posted By toricred
Windows 10, SageTV x64 9.2.1, Java 8 64 bit u251....

Windows 10, SageTV x64 9.2.1, Java 8 64 bit u251.

I didn't realize that Schedules Direct had made changes. That's where I get my guide data for OTA which is all that I use.
Forum: SageTV Clients Development 04-24-2020, 09:22 PM
Replies: 127
Views: 25,912
Posted By toricred
Now it's broken on my Shield again.

Now it's broken on my Shield again.
Forum: SageTV Clients Development 04-22-2020, 09:25 AM
Replies: 127
Views: 25,912
Posted By toricred
This is really weird. Today it's working fine.

This is really weird. Today it's working fine.
Forum: SageTV Clients Development 04-21-2020, 05:27 PM
Replies: 127
Views: 25,912
Posted By toricred
I feel much better now that I know I'm not the...

I feel much better now that I know I'm not the only one with the problem. I wonder if the Shield got an update recently that's causing this. Until this is fixed I've hooked up my server to the TV,...
Forum: SageTV Clients Development 04-21-2020, 04:31 PM
Replies: 127
Views: 25,912
Posted By toricred
It runs perfectly on the server. I have tried a...

It runs perfectly on the server. I have tried a hard power cycle on the Shield and still no change. I would post the logs, but I can't get the Shield to allow me to turn on Log to File.
Forum: SageTV Clients Development 04-21-2020, 09:08 AM
Replies: 127
Views: 25,912
Posted By toricred
Guide Navigation Broke

I've been using this on my Shield TV for a few months now. A couple of months ago I changed my server to the 64 bit version. Everything was working well until yesterday evening.

When I pull up...
Forum: Hardware Support 02-14-2020, 10:33 PM
Replies: 0
Views: 766
Posted By toricred
HDHRs quit working

I've been gone for quite a while, but I'm trying to use a HDHR Connect Quatro and a Connect Duo. They were working prior to today, but now I'm getting no signal on all channels on all tuners (from...
Forum: General Discussion 03-07-2013, 06:17 PM
Replies: 88
Views: 15,706
Posted By toricred
I'm very interested in seeing this happen. I'm...

I'm very interested in seeing this happen. I'm currently using XBMC 12.0 with Argus-TV as the back end and MediaPortal controlling my Colossus cards. Argus is OK, but the fact that I need 2...
Forum: General Discussion 10-16-2011, 04:08 PM
Replies: 57
Views: 6,955
Posted By toricred
There were lots of crashes related to my Colossi...

There were lots of crashes related to my Colossi all of a sudden. Crashing at least twice a day and recordings that would randomly run for hours. It was probably fixable, but NPVR was just working...
Forum: General Discussion 10-16-2011, 12:33 PM
Replies: 57
Views: 6,955
Posted By toricred
I have to change my vote. I was planning on...

I have to change my vote. I was planning on using Sage until it was pried from my cold dead hands, but over the last couple of weeks I have been having repeated issues with Sage and I have decided...
Forum: The SageTV Community 10-08-2011, 05:11 PM
Replies: 86
Views: 14,989
Posted By toricred
All very, very good shows

All very, very good shows
Forum: Phoenix 09-21-2011, 05:09 PM
Replies: 12
Views: 2,885
Posted By toricred
For some reason delete seems to have stopped...

For some reason delete seems to have stopped working in lists for me.
Forum: General Discussion 09-20-2011, 07:15 PM
Replies: 1,164
Views: 212,939
Posted By toricred
I must be stupid, but I can't figure out where to...

I must be stupid, but I can't figure out where to set up the guide for directv.
Forum: Phoenix 09-19-2011, 08:18 PM
Replies: 21
Views: 2,998
Posted By toricred
I see 404 in the repository, but not 405.

I see 404 in the repository, but not 405.
Forum: Phoenix 09-06-2011, 06:56 PM
Replies: 22
Views: 3,094
Posted By toricred
I agree with Fuzzy. I would guess most users...

I agree with Fuzzy. I would guess most users have remotes with a delete button programmed. I don't believe the MCE remote is by any means the most popular. Speaking as a user, I really like it the...
Forum: The SageTV Community 08-21-2011, 01:11 PM
Replies: 42
Views: 9,033
Posted By toricred
I'very been using Ooma for some time now and it...

I'very been using Ooma for some time now and it works great, but I didn't know about the #xxxx codes. Where are those published as I would love to use them?
Forum: SageTV Software 08-21-2011, 12:57 PM
Replies: 20
Views: 7,152
Posted By toricred
Interestingly I installed Java 7 yesterday and...

Interestingly I installed Java 7 yesterday and the service started with it right away. Admittedly I didn't uninstall Java 6 yet.
Forum: General Discussion 08-17-2011, 09:21 PM
Replies: 146
Views: 23,742
Posted By toricred
Personally I would greatly appreciate something...

Personally I would greatly appreciate something being done about the complaints. I am spookier tired of reading the vitriolic posts.
Forum: General Discussion 08-16-2011, 08:42 PM
Replies: 146
Views: 23,742
Posted By toricred
And another +1

And another +1
Forum: Hardware Support 08-03-2011, 08:03 PM
Replies: 0
Views: 1,442
Posted By toricred
DVBlink and Colossus

Is it possible to use dvblink with the Colossus to make a network encoder? I need to move a couple of my colossi to a second computer and don't have a second server license. I was thinking that...
Forum: Phoenix 07-29-2011, 05:51 PM
Replies: 24
Views: 4,663
Posted By toricred
I couldn't find keys.XML, but I found...

I couldn't find keys.XML, but I found keymenu.XML. I can change to grid view, but I can't figure what the name of the Single List flow. Could you help a user out and tell me what the change should...
Forum: Phoenix 07-28-2011, 07:22 PM
Replies: 24
Views: 4,663
Posted By toricred
I found that. Unfortunately I'm having a problem...

I found that. Unfortunately I'm having a problem getting it to work how I want. I'm trying to get the recording button to call the exact view that the TV Shows view on the main menu calls. The...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.