SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 67
Search took 0.00 seconds.
Search: Posts Made By: splicer
Forum: SageTV Marketplace 01-22-2017, 11:15 PM
Replies: 3
Views: 1,273
Posted By splicer
Brady, Yes they are both available. How...

Brady,

Yes they are both available. How about $225.00 + shipping ( couldn't be much these are not heavy)

Thanks,
Phil
Forum: SageTV Marketplace 12-17-2016, 12:57 PM
Replies: 3
Views: 1,273
Posted By splicer
Still for sale any offers????:clap: Will...

Still for sale any offers????:clap:

Will split up!!
Forum: SageTV Marketplace 09-22-2016, 05:18 PM
Replies: 3
Views: 1,273
Posted By splicer
2 HD300, 1 Ceton InfiniTV 4, 1 HD Homerun package

Package deal for $400.00

2 Hd300 with remotes and power supplies $125.00 each
1 Ceton InfiniTV 4 PCIe $125.00
1 HD HomeRun older white one with power supply $65.00

Best if you Email me...
Forum: General Discussion 07-03-2012, 10:39 PM
Replies: 303
Views: 24,817
Posted By splicer
Me!:clap:

Me!:clap:
Forum: Phoenix 10-20-2011, 08:47 AM
Replies: 55
Views: 4,753
Posted By splicer
Installed version 407, Im still having the same...

Installed version 407, Im still having the same issues:bang:
Forum: Phoenix 09-23-2011, 02:16 PM
Replies: 55
Views: 4,753
Posted By splicer
Yep, un installed Sage deleted the Sage folder in...

Yep, un installed Sage deleted the Sage folder in program files re installed Sage. Stll have the scrambled menu:bang:
Forum: Phoenix 09-21-2011, 07:02 PM
Replies: 55
Views: 4,753
Posted By splicer
Still having the same problems, un installed...

Still having the same problems, un installed Sage re installed Sage still having problems. Now Im wondering if it has do do with updates recently installed. I seem to remember updating Java the...
Forum: Phoenix 09-20-2011, 01:35 PM
Replies: 55
Views: 4,753
Posted By splicer
I deleted the .properties files for the...

I deleted the .properties files for the extenders. This is on the server, same problems on the HD300s. On the server I figured at least I could post a screenshot.
Forum: Phoenix 09-20-2011, 10:54 AM
Replies: 55
Views: 4,753
Posted By splicer
Okay tried that here is the result: ...

Okay tried that here is the result:

http://i533.photobucket.com/albums/ee334/splicerphil/crop3.png
Forum: Phoenix 09-20-2011, 08:16 AM
Replies: 55
Views: 4,753
Posted By splicer
Tried all that, I'm thinking I will have to...

Tried all that, I'm thinking I will have to re-install SageTV. Didn't want to do that just got all my ceton/verizon cable card stuff working properly. :bang:
Forum: Phoenix 09-20-2011, 07:35 AM
Replies: 55
Views: 4,753
Posted By splicer
Same problem here! I had to revert back to the...

Same problem here! I had to revert back to the sock UI:confused:
Forum: Phoenix 09-02-2011, 11:15 AM
Replies: 307
Views: 28,204
Posted By splicer
Phoenix is the bomb!!! 1.Any chance the...

Phoenix is the bomb!!!

1.Any chance the basic sleep timer plugin will work, or could you add this function? I really like falling asleep with the tv on and this would really help.

2. The...
Forum: Hardware Support 08-24-2011, 09:41 AM
Replies: 158
Views: 25,791
Posted By splicer
fixed it

All Fixed, Unistalled Reinstalled SAGTV:jump::jump:
Forum: Hardware Support 08-23-2011, 05:38 PM
Replies: 158
Views: 25,791
Posted By splicer
Thanks at least Im good to here. Why am I...

Thanks at least Im good to here.

Why am I having problems here then? This is on a local machine?
http://i533.photobucket.com/albums/ee334/splicerphil/crop1.png...
Forum: Hardware Support 08-23-2011, 10:05 AM
Replies: 158
Views: 25,791
Posted By splicer
Sagedct help

This doesnt look right to me, after looking at other post it seems some info is missing in the top box. I have configured the Ceton card I can tune channels in WMC but cant seem to get things going...
Forum: SageTV Media Extender 02-04-2011, 03:52 PM
Replies: 40
Views: 5,478
Posted By splicer
Similar problem here, sometimes my extender won’t...

Similar problem here, sometimes my extender won’t come on and I have to walk over to it and touch it there is a small static event (discharge) and then it powers up.:bang::bang:
Forum: SageTV v7 Customizations 12-23-2010, 01:06 PM
Replies: 37
Views: 7,224
Posted By splicer
+1 on the browser

+1 on the browser
Forum: SageMC Custom Interface 03-06-2009, 05:35 PM
Replies: 2
Views: 898
Posted By splicer
Matt, Thanks but I tried restarting several...

Matt,

Thanks but I tried restarting several times. I have created a directory for recordings and told Sage to stop looking in the old one. Only problem now and it is a BIG one and that is the...
Forum: SageMC Custom Interface 03-04-2009, 09:24 AM
Replies: 2
Views: 898
Posted By splicer
Help please TV recordings in My Videos

All of my TV recordings are showing up in My Videos along with my DVDs. I only had DVDs in my My Videos area and now all my TV recordings are in there to. The TV recordings are on a local drive (E)...
Forum: SageTV Customizations 03-01-2008, 10:56 AM
Replies: 17
Views: 10,091
Posted By splicer
SD from analog cable , my wife wasn't impressed...

SD from analog cable , my wife wasn't impressed with the way cs worked on one of her soaps "The Young and the Restless" and for me I had the same issue with "Lost"
Forum: SageTV Customizations 03-01-2008, 09:52 AM
Replies: 17
Views: 10,091
Posted By splicer
I am using Comskip, Comskip monitor and Sage...

I am using Comskip, Comskip monitor and Sage 6.3.5/SageMC 6.3.7. I got it all installed and working however I feel it needs some adjustment. Most of the time I see about 15 to 20 seconds of the...
Forum: SageMC Custom Interface 02-27-2008, 01:19 PM
Replies: 1,255
Views: 284,027
Posted By splicer
This great news thanks, What do you need to...

This great news thanks,

What do you need to do to load the update if you already have the previous version insatalled?
Forum: Hardware Support 02-16-2008, 08:40 AM
Replies: 25
Views: 8,629
Posted By splicer
mwhittaker, Here is what did it for me: ...

mwhittaker,

Here is what did it for me:

1. add "dshow_tv_type=QAM" to your sage.properties file

2. add “QAM_FRQ_CACHE.ENABLE” to your program files/sage/sage directory.
I wasn't making this...
Forum: Hardware Support 02-13-2008, 11:23 PM
Replies: 25
Views: 8,629
Posted By splicer
:clap: :clap: :clap: :clap: :clap: :clap: :clap:...

:clap: :clap: :clap: :clap: :clap: :clap: :clap: :clap: :clap:

I got it working, now to remap the channels so the EPG works!

:jump: :jump: :jump: :jump: :jump: :jump: :jump: :jump: :jump:
Forum: Hardware Support 02-12-2008, 08:01 PM
Replies: 25
Views: 8,629
Posted By splicer
I double checked this and it is not a .txt file ...

I double checked this and it is not a .txt file

Thanks
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -6. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.