SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 173
Search took 0.01 seconds.
Search: Posts Made By: foolio
Forum: Hardware Support 06-29-2017, 08:59 AM
Replies: 2,695
Views: 336,290
Posted By foolio
It turned out I had a 64-bit version of java...

It turned out I had a 64-bit version of java installed (as well as older 32-bit versions.) I ended up cleaning house and just installing newest 32-bit java and that fixed it...
Forum: Hardware Support 06-28-2017, 05:51 PM
Replies: 2,695
Views: 336,290
Posted By foolio
Problem with OpenDCT HDHomerun Prime

I just recently installed on a fresh sage7 (and sage9) installation. I had it working for a fleeting moment but now only get the "no signal" message. It's properly tuning the channel (can see on...
Forum: SageTV Clients Development 01-03-2016, 10:07 AM
Replies: 487
Views: 58,904
Posted By foolio
0.03 we orks again on note 4. Thanks!

0.03 we orks again on note 4. Thanks!
Forum: SageTV Clients Development 01-03-2016, 02:42 AM
Replies: 487
Views: 58,904
Posted By foolio
Beta version not working on note4. Playback...

Beta version not working on note4. Playback won't start on tecorded/live Mpeg2 TS files. Used to work fine on alpha versions. Also, much more sluggish interface

Reverted to alpha 0.1.7 and it...
Forum: SageTV Clients Development 12-03-2015, 02:18 PM
Replies: 842
Views: 90,221
Posted By foolio
Anyone know what kind of processor the android TV...

Anyone know what kind of processor the android TV built into various "smart TV" are?

I've got this running on my new Sony 55" xbr810c. The UI is pretty smooth but the playback isn't as smooth as...
Forum: SageTV Clients Development 11-30-2015, 10:56 AM
Replies: 842
Views: 90,221
Posted By foolio
I get a black screen with 2 input boxes.....

I get a black screen with 2 input boxes.....
Forum: SageTV Clients Development 11-28-2015, 01:05 AM
Replies: 842
Views: 90,221
Posted By foolio
hmmm.. same here- 0.13 worked for me on note4...

hmmm.. same here- 0.13 worked for me on note4 locally... 0.14 no longer works.. - I just reinstalled 0.13 and it works locally again.... 0.14 gets stuck at the "connecting screen"

sage9 server
Forum: SageTV Clients Development 11-25-2015, 04:59 PM
Replies: 842
Views: 90,221
Posted By foolio
hi, is it possible to access your sage server...

hi, is it possible to access your sage server over cellular LTE? which port needs to be forwarded?

the app working very well on my local network... great job
Forum: SageTV Github Development 08-28-2015, 12:30 AM
Replies: 4
Views: 934
Posted By foolio
Retrieving old server keys

Hi, my server has been running strong for 6+ years. I've list my original email with the key. Is there anyway to retrieve for future use with sage9?
Forum: Batch Metadata Tools 03-21-2012, 09:54 AM
Replies: 11
Views: 1,754
Posted By foolio
That's odd because when I search for Boss (2011)...

That's odd because when I search for Boss (2011) manually telling BMT that it's TV show and to search TVDB, it finds BOSS.

Here's my exact file name: Boss (2011) - S01E01 - Listen.mkv

As...
Forum: Batch Metadata Tools 03-21-2012, 12:58 AM
Replies: 11
Views: 1,754
Posted By foolio
Is there a setting I might have changed that...

Is there a setting I might have changed that makes BMT assume all my imports are movies rather than TV?

I can't seem to get autometadata for Boss (2011) - Episode Name.mkv either.

Movies import...
Forum: Batch Metadata Tools 03-07-2012, 02:53 PM
Replies: 11
Views: 1,754
Posted By foolio
I'm trying to get it to automatically get the...

I'm trying to get it to automatically get the metadata after import. I think it is confusing it with a movie- but shouldn't the S01E01 trigger a tv show search? How do I designate it as a tv show...
Forum: Batch Metadata Tools 03-07-2012, 11:25 AM
Replies: 11
Views: 1,754
Posted By foolio
Show not getting metadata

Hi,

Can someone help me with this filename and why it can't be scraped correctly?

The Killing (2011) - S01E01 - Pilot.mkv

It's following Show - SXXEXX - Episode name format as recommended......
Forum: SageTV Beta Test Software 06-09-2010, 11:29 PM
Replies: 258
Views: 32,961
Posted By foolio
I converted my kitchen computer, a core I7 to a...

I converted my kitchen computer, a core I7 to a snow leopard hackintosh after buying my wife a Macbook pro and experiencing SL.

The only missing on the kitchen computer is a sage client. ...
Forum: SageTV Media Extender 12-16-2009, 01:31 AM
Replies: 1
Views: 1,363
Posted By foolio
1080p/60p capable?

Sorry if this is a repost- could not find the prior question.

I have a new sanyo camcorder that records 1080p/60p MPEG-4 AVC/H.264 (.MP4)- I tried playing it on the HD100 with minimal success...
Forum: General Discussion 06-23-2008, 12:47 PM
Replies: 27
Views: 2,845
Posted By foolio
I have a problem too... 50" LCD living room...

I have a problem too...

50" LCD living room with HD100
42" Plasma Game room with Sage Client
24" LCD kitchen computer/Sage client
12" Exercise room LCD with MVP
24" CRT in Guest Bedroom with...
Forum: Hardware Support 06-20-2008, 11:00 AM
Replies: 7
Views: 4,421
Posted By foolio
Genpix unit is highly recommended. Need to use...

Genpix unit is highly recommended. Need to use with dvbdream and sage plugin. Plugin is quite mature now and generates files which work great with client and with HD100 extender.
Forum: SageTV Beta Test Software 06-17-2008, 09:48 AM
Replies: 20
Views: 2,055
Posted By foolio
I watched the NBA finals live all the way through...

I watched the NBA finals live all the way through via HD-PVR capture and HD100 playback without issues. This is on 6.4.4 and beta HD100 firmware
Forum: Hardware Support 06-16-2008, 02:30 PM
Replies: 171
Views: 27,642
Posted By foolio
I have this issue as well. I'm not sure whether...

I have this issue as well. I'm not sure whether it's related to the heat issue. I'm thinking of RMA the thing. i plug my device into my computer's USB rather than a HUB.
Forum: General Discussion 06-14-2008, 03:18 PM
Replies: 1,083
Views: 313,744
Posted By foolio
anyone know if hauppauge has enough stock to ship...

anyone know if hauppauge has enough stock to ship out RMAs immediately or are we stuck waiting till July for RMAs like new orders?

Mine is semi-defective. It'll work on its side with a fan on it....
Forum: Hardware Support 06-08-2008, 08:30 PM
Replies: 298
Views: 137,875
Posted By foolio
Unable to detect blaster

Hi Steven:

I can't seem to utilize my MCE blaster:

Here is my service log

:23:17.790 - Info - Blaster Service Initialized
20080608 19:23:17.915 - Info - DeviceManager.Start()
20080608...
Forum: Hardware Support 06-06-2008, 10:42 AM
Replies: 1
Views: 953
Posted By foolio
HD PVR, channel changing, delaying encoding/playback

Does anyone know what the videoframe setting is for delaying the encoding/playback process after a channel change?

I'm using the blaster and there is a delay in changing channel so when it...
Forum: Hardware Support 06-06-2008, 10:41 AM
Replies: 195
Views: 70,411
Posted By foolio
Thanks bialio. My blaster plug had to be really...

Thanks bialio. My blaster plug had to be really jammed into the whole for it to work. At first, I was not getting any flashing emitter signal from the blaster. Fiddled with it and it finally...
Forum: Hardware Support 06-06-2008, 01:19 AM
Replies: 195
Views: 70,411
Posted By foolio
Bialio: What code did you end up using for...

Bialio:

What code did you end up using for the dish 211? My IR blaster is detected but I'm having a hard time finding the correct dish code.

thanks
Forum: Hardware Support 06-05-2008, 09:06 AM
Replies: 171
Views: 27,642
Posted By foolio
wow.. looks like a very high percentage of bad...

wow.. looks like a very high percentage of bad devices in this batches. HAve anyone gotten RMAs from Hauppauge yet?
Showing results 1 to 25 of 173

 
Forum Jump

All times are GMT -6. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.