SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 128
Search took 0.01 seconds.
Search: Posts Made By: larryf
Forum: SageTV Downloads & Instructions 09-30-2017, 08:39 PM
Replies: 19
Views: 17,401
Posted By larryf
Unable to read Superblock error in a VM

Is anyone using Ubuntu Server with Sage in a VM? I'm getting an error message, "EXT4-fs (sda2) unable to read Superblock" in the console.

Strangely enough, everything appears to be working, but I...
Forum: SageTV v7 Customizations 06-24-2014, 04:14 PM
Replies: 250
Views: 47,853
Posted By larryf
I can't find the darn driver CD... But on the...

I can't find the darn driver CD... But on the bottom of my modem is a sticker with "CX-FU02". (Leave it to me to buy something labeled FU2) :)

If yours has the same number, try this link for...
Forum: SageTV v7 Customizations 06-22-2014, 04:35 PM
Replies: 250
Views: 47,853
Posted By larryf
I Paid 7.99 for mine (free shipping) but the...

I Paid 7.99 for mine (free shipping) but the seller doesn't have any more... The picture and description are identical to this:...
Forum: SageTV v7 Customizations 06-19-2014, 08:10 PM
Replies: 250
Views: 47,853
Posted By larryf
I doubt that old modem would be recognized on...

I doubt that old modem would be recognized on Win8.1.... I just upgraded my security system from XP to Win7 and I couldn't get Yac to work no matter what I tried (the security system also runs Yac...
Forum: SageTV EPG Service 06-21-2013, 04:35 PM
Replies: 80
Views: 8,855
Posted By larryf
lineup lost

Lineup lost happening daily here.... Multiple times each day. Never had a missing channel or lost any programming data, just the nagging message over and over again.

Larry
Forum: SageTV Software 10-06-2012, 07:45 PM
Replies: 5
Views: 1,850
Posted By larryf
Radar looks great

Appreciate the radar in the new update...

Thanks! :goodjob:
Forum: SageTV v7 Customizations 02-28-2012, 04:28 PM
Replies: 129
Views: 30,948
Posted By larryf
Got it working! Found the answer in another post,...

Got it working! Found the answer in another post, here's a quote:

TV Silent
"http://@192.168.0.20:80/videostream.cgi?user=username&pwd=password"

Note the "@" in the url, I thought that was a...
Forum: SageTV v7 Customizations 02-28-2012, 01:24 PM
Replies: 129
Views: 30,948
Posted By larryf
I finally have this working with 'Parrot Cam'...

I finally have this working with 'Parrot Cam' after stumbling a few days with self inflicted mistakes (wrong VLC, NASA offline, etc)... I'm a bit stumped as to the procedure to add a local webcam.
...
Forum: Hardware Support 02-22-2012, 02:56 PM
Replies: 5
Views: 947
Posted By larryf
Yup, you're correct... Dyslexia saw 'composite'...

Yup, you're correct... Dyslexia saw 'composite' and interpreted it as 'component'.

Will probably not be supported by Sage anyway.

Larry
Forum: Hardware Support 02-20-2012, 04:48 PM
Replies: 5
Views: 947
Posted By larryf
Hauppauge has a new device, the USB Live2... ...

Hauppauge has a new device, the USB Live2... component inputs to a USB port. I doubt Sage/Google (Saggle?) will ever provide support for it. Too bad, they are inexpensive compared to an HD-PVR.
...
Forum: Hardware Support 02-20-2012, 10:26 AM
Replies: 5
Views: 947
Posted By larryf
Sage Tuner with VGA or DVI input?

Are there any tuners supported by Sage that have VGA or DVI inputs?

I'm hoping to use the output of a PC running high quality radar software (GRLevel3 or Storm Predator) and watch it on any HDTV...
Forum: SageTV v7 Customizations 12-28-2011, 10:49 AM
Replies: 515
Views: 53,178
Posted By larryf
seeing '404' here too

Having the same problem here too, seeing a 404 at the above links...

I'm running on port 8080 as Teamviewer is using port 80. Should I see SRE4 listed if I go to http://192.168.1.43:8080/apps/ ?...
Forum: Hardware Support 11-29-2011, 09:26 PM
Replies: 41
Views: 14,585
Posted By larryf
Lots of people are using the D-link supply, you...

Lots of people are using the D-link supply, you can find them on Ebay for fairly cheap... My rev C2 had a 3A, I replaced it with a D-link. My newer rev F2 came with a 2A.

I'm fairly certain the...
Forum: Hardware Support 11-28-2011, 07:48 PM
Replies: 1
Views: 778
Posted By larryf
Supported tuners list

http://www.sagetv.com/requirements.html?sageSub=tv No longer exists...

Is there a current list of supported tuners anywhere in the forums?

Thanks,
Larry
Forum: SageTV Software 11-21-2011, 09:57 PM
Replies: 30
Views: 2,181
Posted By larryf
Before you do anything, backup your sage...

Before you do anything, backup your sage install.....
http://forums.sagetv.com/forums/showthread.php?t=43497

Once you go to V7, you'll never look back.

Larry
Forum: SageTV Software 11-11-2011, 04:31 PM
Replies: 1
Views: 610
Posted By larryf
Fixed it

OK, I was able to fix it... Didn't want to do a complete re-install and mess with all the plugins again, so here's what I did:

Stopped the Sage service, went to C:\Program Files...
Forum: SageTV Software 11-11-2011, 12:48 PM
Replies: 1
Views: 610
Posted By larryf
How do I repair my v7.1 install?

I must have messed something up when I restored the old backup and reinstalled 7.1.9 over top of it (see attached screen shot). Is there something I can delete, or should I try a re-install again?
...
Forum: SageTV Software 11-11-2011, 12:30 PM
Replies: 95
Views: 96,590
Posted By larryf
Unable to update weather STV

Long story involving a crash after adding a second HD-PVR...

Used an old backup and reinstalled the latest Sage, everything seems OK now except the STV is very old. (2010102001). When I try to...
Forum: Hardware Support 11-03-2011, 08:35 PM
Replies: 17
Views: 4,775
Posted By larryf
Capacitor plague, another power supply bites the...

Capacitor plague, another power supply bites the dust... If you have a D-link router or switch, you can use that power supply as a replacement. Less than $10 on ebay if you want to go that route,...
Forum: Hardware Support 10-22-2011, 12:38 PM
Replies: 21
Views: 7,022
Posted By larryf
HD-PVR fixed - Capacitor Plauge like the HD100

My HD-PVR (rev C2) was working great for years... Then over the last few months began stuttering, the bling led would sometimes go off while recording, occasional random noise on the recordings too....
Forum: SageTV Software 07-08-2011, 06:51 PM
Replies: 312
Views: 53,354
Posted By larryf
A 'buy out' and a job with Google sound like a...

A 'buy out' and a job with Google sound like a really good deal to me... I'll bet the Google paycheck (and benefits) is a sweet deal too. I always wanted to run my own business, never had the guts or...
Forum: General Discussion 06-20-2011, 08:26 PM
Replies: 1,301
Views: 234,116
Posted By larryf
Maybe it's not so bad

It could have been worse....

Much worse if Microsoft bought Sage :eek:

larry
Forum: SageTV Beta Test Software 06-13-2011, 05:14 PM
Replies: 13
Views: 7,631
Posted By larryf
Hope you got this fixed in time, it might have...

Hope you got this fixed in time, it might have been better to contact support directly.

I am running Win7 X64 Professional, had no issues with the upgrade... But I upgraded from 7.17 to 7.18, not...
Forum: SageTV Beta Test Software 04-30-2011, 07:31 AM
Replies: 1
Views: 636
Posted By larryf
Fixed!

Not sure why this was moved to the 'beta' forum.... I mentioned 'beta' but it was an HD200 problem...

Anyway, the problem has been resolved. I tried deleting the properties (and properties...
Forum: SageTV Beta Test Software 04-29-2011, 02:38 PM
Replies: 1
Views: 636
Posted By larryf
New HD200 Menu issue

Just bought an HD200 on Ebay... Updated the firmware to the latest beta, initialized it to factory and connected it to my Sage server. Sage is 7.1.5.252.

Everything seems to work fine except for...
Showing results 1 to 25 of 128

 
Forum Jump

All times are GMT -6. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.