SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.01 seconds.
Search: Posts Made By: JonTom
Forum: Phoenix 10-24-2015, 06:08 PM
Replies: 24
Views: 7,589
Posted By JonTom
That makes me sad but I understand and thanks for...

That makes me sad but I understand and thanks for all your hard work.
Forum: Hardware Support 10-24-2015, 06:06 PM
Replies: 13
Views: 1,700
Posted By JonTom
The tronsmart works but if I had it to do over...

The tronsmart works but if I had it to do over I'd go with a slightly beefier processor, and something with an external wifi antenna.
Forum: Hardware Support 10-11-2015, 12:03 PM
Replies: 13
Views: 1,700
Posted By JonTom
Ok, I've tested this out more now and found this...

Ok, I've tested this out more now and found this tool to manage the netflix remote issues - it's in active development, and not perfect, but a great start....
Forum: Hardware Support 10-10-2015, 10:06 AM
Replies: 13
Views: 1,700
Posted By JonTom
I got mine yesterday and early impressions are...

I got mine yesterday and early impressions are pretty good IMO.

I've never had any of the HD extenders so I can't comment on how they compare, but so far the tronsmart has played everything I've...
Forum: SageTV v7 Customizations 10-11-2014, 10:55 AM
Replies: 15
Views: 4,952
Posted By JonTom
So spotify has recently arrived in Canada and now...

So spotify has recently arrived in Canada and now I want it in my sagetv - has anyone figured out a solution yet?
Forum: Phoenix 09-06-2014, 11:38 PM
Replies: 16
Views: 5,804
Posted By JonTom
No, I never found a fix. I've reinstalled...

No, I never found a fix.

I've reinstalled and even rebuilt the whole server and consistently get the same error. All my clients work fine. It's bizarre.
Forum: Phoenix 04-26-2014, 01:42 PM
Replies: 16
Views: 5,804
Posted By JonTom
Yeah but there has to be something different...

Yeah but there has to be something different about how the stop dialog does it compared to the other ways, since that works... Or something that is different about how the file is accessed, or...
Forum: Phoenix 04-25-2014, 12:42 AM
Replies: 16
Views: 5,804
Posted By JonTom
Well, I never did get this working. Can only...

Well, I never did get this working. Can only delete imports if I do it immediately after watching a file, from the stop dialog, if I'm in Phoenix.

I just built a new HTPC and did another...
Forum: Phoenix 09-09-2013, 01:39 PM
Replies: 33
Views: 7,832
Posted By JonTom
Haha, yay! I'm finding myself more and more...

Haha, yay!

I'm finding myself more and more in the "recorded tv" section of my menus now too.

I noticed that night that my comskip isn't working either. I just moved my recordings back to the...
Forum: Phoenix 08-18-2013, 01:17 PM
Replies: 33
Views: 7,832
Posted By JonTom
But once you delete the show, if it isn't marked...

But once you delete the show, if it isn't marked Watched, doesn't Sage record it again?
Forum: Phoenix 08-18-2013, 11:46 AM
Replies: 33
Views: 7,832
Posted By JonTom
Can anyone who has moved away from Sage explain:...

Can anyone who has moved away from Sage explain: are you using something to keep track of what has been recorded and/or watched to avoid recording endless copies of various shows from piling up in...
Forum: Phoenix 08-05-2013, 06:04 PM
Replies: 11
Views: 2,547
Posted By JonTom
Oh, also found out the hard way that profiles in...

Oh, also found out the hard way that profiles in netflix break the MCE plugin. I hope that gets fixed? Thanks to my son, I see way too many recommendations for Transformers and SpiderMan... Well,...
Forum: Phoenix 08-05-2013, 06:03 PM
Replies: 11
Views: 2,547
Posted By JonTom
Minimizing it seems to have worked - I left a...

Minimizing it seems to have worked - I left a movie running while I showered and got ready for work this morning and it was still "on top" when I was ready to go.

I have discovered another small...
Forum: Phoenix 08-05-2013, 11:31 AM
Replies: 11
Views: 2,547
Posted By JonTom
Well I've got this working pretty well now, I...

Well I've got this working pretty well now, I think.

First I got netflix working in MCE.
Found the shortcut Plucky mentioned somewhere on the net.
Created an AHK script to minimize sagetv...
Forum: Phoenix 07-29-2013, 12:02 AM
Replies: 11
Views: 2,547
Posted By JonTom
I've got the MCE NetFlix plugin working now. Now...

I've got the MCE NetFlix plugin working now. Now to play with this and see if I can get it working. Free instead of pay for PlayOn, so I think I'll give it a try.
...
Forum: Phoenix 07-28-2013, 09:38 PM
Replies: 11
Views: 2,547
Posted By JonTom
I buy & install PlayOn server which either...

I buy & install PlayOn server which either downloads in advance (surely not?) or streams NetFlix (and others) to PlayOn clients.

PlayOn plugin acts as a PlayOn client for SageTV

Somehow I...
Forum: Phoenix 07-28-2013, 09:23 PM
Replies: 11
Views: 2,547
Posted By JonTom
Having never read anything about what Playon is...

Having never read anything about what Playon is or how it works, can you point me in the right direction?
Forum: SageTV Software 07-27-2013, 08:54 PM
Replies: 1
Views: 1,346
Posted By JonTom
Retrieve a lost license

I have had to rebuild my client PC and I can't find my original email with my client license info. Where can I get this info again?
Forum: Phoenix 07-27-2013, 10:45 AM
Replies: 11
Views: 2,547
Posted By JonTom
Netflix and Phoenix(2)

Recently while I was out of town, our sage server crashed. Rather than try to have me remotely fix it, she decided to sign up for a free trial of netflix.ca. Now she and our son are hooked :)

Is...
Forum: SageTV Software 07-22-2013, 02:28 PM
Replies: 99
Views: 11,658
Posted By JonTom
FWIW (and I'm sure I'm not alone here, obviously)...

FWIW (and I'm sure I'm not alone here, obviously) my media files were previously all local and referenced via UNC paths, no delays. Moved them to a NAS, referenced on UNC paths, immediately got...
Forum: SageTV Software 07-22-2013, 11:15 AM
Replies: 99
Views: 11,658
Posted By JonTom
I know it isn't 100% a networking issue (my UI is...

I know it isn't 100% a networking issue (my UI is local on the server too) but it did appear immediately after I took all my storage to the NAS.
Forum: SageTV Software 07-22-2013, 11:13 AM
Replies: 99
Views: 11,658
Posted By JonTom
Yeah this is definitely a good idea. Not sure it...

Yeah this is definitely a good idea. Not sure it will fix it but I have seen IPv6 lag issues in a couple of different scenarios at work. I'll give this a try tonight.
Forum: SageTV Software 07-22-2013, 08:35 AM
Replies: 99
Views: 11,658
Posted By JonTom
My server/main client is win7 (and th only place...

My server/main client is win7 (and th only place I've noticed the delay). I have an MVP extender and a win7 client who don't seem to be affected (will test).

I noticed CPU use and sb/nb temps...
Forum: SageTV Software 07-21-2013, 09:33 PM
Replies: 99
Views: 11,658
Posted By JonTom
I just moved all my recording and import...

I just moved all my recording and import directories to a NAS/raid and the spinning circle at playback stopping immediately appeared. I'm not sure what is going on either but I'd love a fix! (we...
Forum: SageTV Software 07-21-2013, 07:40 PM
Replies: 23
Views: 10,457
Posted By JonTom
Did you ever have any luck eliminating the...

Did you ever have any luck eliminating the choppiness on certain DTS audio? I'm having the same problem on isolated files.
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.