SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Seth
Forum: Hardware Support 11-21-2010, 04:12 PM
Replies: 1
Views: 3,539
Posted By Seth
Comcast USB-UIRT codes

I've tried working with Sage tech support and USB-UIRT tech support on this and so far I haven't found a solution. I'm trying to program the IR codes for my Comcast Motorola MSCC 9062 cable box. If...
Forum: Hardware Support 10-02-2010, 02:31 PM
Replies: 18
Views: 36,354
Posted By Seth
I'm running into this same issue with a MSCC9062...

I'm running into this same issue with a MSCC9062 box. By using the codes from the link above, I was able to get the UIRT to send a command, but now my cable box tunes to a repeat of the first...
Forum: SageTV HD Theater - Media Player 02-13-2010, 12:58 PM
Replies: 47
Views: 7,215
Posted By Seth
I'm having a problem with wireless connectivity...

I'm having a problem with wireless connectivity and have discovered from the log files that my time is about 6 hours ahead on the hd200. Is there a way to correct it?
Forum: SageTV Media Extender 02-13-2010, 12:33 PM
Replies: 5
Views: 1,617
Posted By Seth
I was just looking at myt log file and noticed...

I was just looking at myt log file and noticed that the time on the log fiel for today is 6 hours from now. Can this cause a connection error? If so, how do I set teh time? I've been looking...
Forum: SageTV Media Extender 02-09-2010, 01:17 PM
Replies: 5
Views: 1,617
Posted By Seth
No, haven't solved it yet, mostly because I've...

No, haven't solved it yet, mostly because I've been out of town for a few days. The password in my router is in uppercase. I double checked that the first day I was messing around with it. I...
Forum: SageTV Media Extender 01-31-2010, 09:58 PM
Replies: 5
Views: 1,617
Posted By Seth
I also did a little additional testing on the...

I also did a little additional testing on the wireless adapter and connected it to my laptop. It worked just fine.
Forum: SageTV Customizations 01-31-2010, 06:58 PM
Replies: 17
Views: 5,732
Posted By Seth
I'm having the same issue. I hit Ctrl+Shift+F12...

I'm having the same issue. I hit Ctrl+Shift+F12 and it is not listed there either
Forum: SageTV Media Extender 01-30-2010, 08:02 PM
Replies: 5
Views: 1,617
Posted By Seth
I should also mention that I tried disabling the...

I should also mention that I tried disabling the WEP security all together and it made no difference
Forum: SageTV Media Extender 01-30-2010, 07:56 PM
Replies: 5
Views: 1,617
Posted By Seth
HD200 wireless won't connect

I purchased the HD200 and wireless adapter from the Sage store and just received it yesterday. I immediately upgraded the firmware per the instructions, but haven't been able to get the wireless to...
Forum: SageTV Software 11-21-2009, 02:36 PM
Replies: 4
Views: 1,305
Posted By Seth
I've verified that they aren't in the same...

I've verified that they aren't in the same directory. I have two dedicated hard drives for movies and the podcasts are in my music folder on my c drive. I already selected "refresh imported media"...
Forum: SageTV Software 11-21-2009, 12:18 PM
Replies: 4
Views: 1,305
Posted By Seth
Removing a file from videos without deleting

I'm trying to move to Sage from BTV and almost have everything set up. SO far the only glitch I have left is that when I go into my videos, there is a series of podcasts showing up that are not in...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -6. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.