SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: uberpixel
Forum: SageTV v7 Customizations 05-25-2013, 04:46 PM
Replies: 566
Views: 64,841
Posted By uberpixel
That fixed it. I tried increasing the channels...

That fixed it. I tried increasing the channels at one point but never tried going to 1...

Could be the fancy "Beats Audio" and stereo speakers on the HTC One are not happy with the stream.

I...
Forum: SageTV v7 Customizations 05-19-2013, 05:21 PM
Replies: 566
Views: 64,841
Posted By uberpixel
Just to clarify, I'm getting audio, it's just...

Just to clarify, I'm getting audio, it's just like a staccato or stutter effect over the top of the audio.

-uberpixel
Forum: SageTV v7 Customizations 05-19-2013, 04:09 PM
Replies: 566
Views: 64,841
Posted By uberpixel
I'm using an HTC One for playback so I should...

I'm using an HTC One for playback so I should have plenty of horsepower on the client end of things. Video is perfect, just the audio is screwy. I've tried the native video app, MX Player, Real...
Forum: SageTV v7 Customizations 05-19-2013, 02:08 PM
Replies: 566
Views: 64,841
Posted By uberpixel
audio issue - crackle

When transcoding through VLC I'm getting a strange pulsing audio stutter or crackle that occurs at a rate of several times per second. Same result with low/normal/high quality.

I've tried messing...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.