SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 120
Search took 0.01 seconds.
Search: Posts Made By: bnh
Forum: SageTV v9 Customizations 10-27-2017, 06:13 PM
Replies: 3
Views: 544
Posted By bnh
i filtered out the currently recording results,...

i filtered out the currently recording results, and left the "Intelligent" parm in. So far, it seems to be doing what i want. But i'll keep these replies mind should i see some weirdness, and use...
Forum: SageTV v9 Customizations 10-26-2017, 08:52 PM
Replies: 3
Views: 544
Posted By bnh
Sagex API intelligent sort question

I'm trying to obtain the last 10 media files that Sage has scanned to display to the user-interface in my Home Assistant (http://home-assistant.io) front-end.

Thus far i'm using:
curl...
Forum: General Discussion 04-05-2017, 05:51 PM
Replies: 13
Views: 3,056
Posted By bnh
but if you actually had a defined mark, as...

but if you actually had a defined mark, as identified by comskip, you could just press the <step_forward> key to just go to the next scene (or the next mark), instead of assuming that all commercial...
Forum: General Discussion 04-05-2017, 05:24 PM
Replies: 13
Views: 3,056
Posted By bnh
i've had some initial success converting the .EDL...

i've had some initial success converting the .EDL file into a .CHAP file and then using ffmpeg to remux those markers directly into the MP4 file.
http://www.ffmpeg.org/ffmpeg-formats.html#Metadata...
Forum: SageTV Github Development 03-26-2016, 04:54 PM
Replies: 43
Views: 8,012
Posted By bnh
thought about that. haven't tried experimenting...

thought about that. haven't tried experimenting with it though. i can see it would be useful. might be able to it with some jquery additions, just wasn't my top priority. it uses a url parameter...
Forum: SageTV Github Development 03-26-2016, 03:30 PM
Replies: 43
Views: 8,012
Posted By bnh
i developed this a few weeks ago, and have found...

i developed this a few weeks ago, and have found myself going to it more often than i thought i would. my original intent was to markup if all tuners were scheduled during a specific time, which...
Forum: Hardware Support 12-23-2015, 10:19 PM
Replies: 2,687
Views: 329,530
Posted By bnh
I set that value and attached the trace logs. ...

I set that value and attached the trace logs. With an older hardware/firmware version, I'm not sure how much more time you want to expend or adding special case code... i'm likely an outlier...
Forum: Hardware Support 12-23-2015, 07:21 PM
Replies: 2,687
Views: 329,530
Posted By bnh
yep, attached

yep, attached
Forum: Hardware Support 12-23-2015, 06:48 PM
Replies: 2,687
Views: 329,530
Posted By bnh
No change, although it seemed to take a second...

No change, although it seemed to take a second longer to try to tune before displaying No Signal.
Forum: Hardware Support 12-23-2015, 06:06 PM
Replies: 2,687
Views: 329,530
Posted By bnh
i don't see 0.3.13 in the Files section. Is...

i don't see 0.3.13 in the Files section. Is there a different place i should be going?
Forum: Hardware Support 12-23-2015, 01:50 PM
Replies: 2,687
Views: 329,530
Posted By bnh
zip attached

zip attached
Forum: Hardware Support 12-22-2015, 09:36 PM
Replies: 2,687
Views: 329,530
Posted By bnh
i assumed you meant: upnp.dct.http_tuning=false ...

i assumed you meant: upnp.dct.http_tuning=false

same result anyway.

just curious what your hardware version is?
Forum: Hardware Support 12-22-2015, 06:02 PM
Replies: 2,687
Views: 329,530
Posted By bnh
i assume so, because i have to use comcast...

i assume so, because i have to use comcast supplied adapters to tune any channels on non-Sage tv's. my assumption is clear QAM is unavailable in my region.
Forum: Hardware Support 12-22-2015, 05:48 PM
Replies: 2,687
Views: 329,530
Posted By bnh
yeah, i've always thought this was strange, but...

yeah, i've always thought this was strange, but it's been this way since day one, after calling comcast to activate the cablecard.

CableCARD has not received Validation signal.
Please ask your...
Forum: Hardware Support 12-22-2015, 12:47 PM
Replies: 2,687
Views: 329,530
Posted By bnh
On first startup, the local_ip_override was...

On first startup, the local_ip_override was populated with 192.168.200.2, and not the local NIC address which i was getting before.

However, still No Signal.
Forum: Hardware Support 12-21-2015, 05:00 PM
Replies: 2,687
Views: 329,530
Posted By bnh
I removed the line and restarted. nothing changed...

I removed the line and restarted. nothing changed in the properties file until i stopped OpenDCT again. But then it simply added the same line/address as was there before. I then changed it to...
Forum: Hardware Support 12-20-2015, 04:03 PM
Replies: 2,687
Views: 329,530
Posted By bnh
same behaviour with the 3.11beta. Yes,...

same behaviour with the 3.11beta.

Yes, dct_infinitv.properties does contain channels. it looks complete for what i have access to.

Ceton Infinitv Firmware Version: 1.1.7.2
Diagnostic tool...
Forum: Hardware Support 12-20-2015, 10:35 AM
Replies: 2,687
Views: 329,530
Posted By bnh
That appears to have allowed the device to be...

That appears to have allowed the device to be initialized. :clap: Sage can see all four tuners.

However nothing can be tuned. i noticed dct_infinitv.properties has all the channels listed for...
Forum: Hardware Support 12-19-2015, 02:44 PM
Replies: 2,687
Views: 329,530
Posted By bnh
Thought i'd give this a go this afternoon. Using...

Thought i'd give this a go this afternoon. Using Ceton-Infinitv 4-tuner with cablecard, on windows 10. java 1.7.0_05. SageTV 7-licensed.

13:37:51.192 [cling-29:Ceton InfiniTV PCIe (00-80-38-6a)...
Forum: General Discussion 06-14-2012, 06:23 PM
Replies: 303
Views: 25,196
Posted By bnh
still working and awesome

still working and awesome
Forum: General Discussion 03-21-2012, 04:41 PM
Replies: 23
Views: 3,888
Posted By bnh
Sorry to pile on and hijack the topic, but i got...

Sorry to pile on and hijack the topic, but i got this splashtop running within 10 mins of downloading and it just plain works. Only complaint is some navigation issues particularly with diamond...
Forum: Hardware Support 11-15-2011, 09:53 PM
Replies: 71
Views: 25,804
Posted By bnh
i don't know how relevant this is since i have...

i don't know how relevant this is since i have Comcast, but even though my setup is working fine, the Ceton diagnostic tool continues to report an error on step 6: "CableCARD has not received...
Forum: SageTV v7 Customizations 11-11-2011, 05:25 PM
Replies: 1,631
Views: 148,320
Posted By bnh
:clap: i've got to hand it to you Slugger. The...

:clap:
i've got to hand it to you Slugger. The SageGroovyIDE is slick. Within a few minutes of getting the license installed, i wrote some groovy scripts and ran them adhoc, and had some old...
Forum: Hardware Support 11-11-2011, 05:08 PM
Replies: 5
Views: 919
Posted By bnh
i'm one of those and i agree with that. I'm...

i'm one of those and i agree with that. I'm using the Ceton, but i had no idea how to verify the copy flag prior to my decision. I was resigned to purchasing the ceton or the prime, trying it out...
Forum: Hardware Support 11-09-2011, 06:24 PM
Replies: 23
Views: 5,056
Posted By bnh
i'm still happy with my ceton/sagedct setup, but...

i'm still happy with my ceton/sagedct setup, but i have noted many recordings are not compliant .ts files in some way. They seem to play just fine in sage and Media player classic, but they cannot...
Showing results 1 to 25 of 120

 
Forum Jump

All times are GMT -6. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.