SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 88
Search took 0.00 seconds.
Search: Posts Made By: moothekow
Forum: SageTV Github Development 07-07-2018, 09:14 AM
Replies: 7
Views: 3,008
Posted By moothekow
Problem resolved by completely reinstalling all...

Problem resolved by completely reinstalling all versions of java - and then re-installing the latest version.
Forum: SageTV Github Development 07-07-2018, 07:34 AM
Replies: 7
Views: 3,008
Posted By moothekow
Bump - I'm trying to get a new Client setup on a...

Bump - I'm trying to get a new Client setup on a Win10 machine and hitting the same issue -- ever figure out the resolution. My sage.properties file is pointing to the right repo best i can tell...
Forum: SageTV Software 12-05-2017, 08:22 AM
Replies: 4
Views: 1,358
Posted By moothekow
I did have the same version on one client -- the...

I did have the same version on one client -- the other was also the same, but i tried rolling back to 9.1.5 to see if it worked at all as i saw others on the forum express problems with post 9.1.5...
Forum: SageTV Software 12-04-2017, 07:31 PM
Replies: 4
Views: 1,358
Posted By moothekow
Upgraded from like 9.0.8 server to latest - windows clients won't connect..

My hardware clients (HD300 and HD200) both connect/work fine.

My software clients will not work (from either my laptop or a local copy on the HTPC running the Server).

Basically it won't...
Forum: SageTV Marketplace 05-31-2017, 06:53 AM
Replies: 8
Views: 1,946
Posted By moothekow
I'll take one if available... me at well ..

I'll take one if available... me at well ..
Forum: Gemstone for v9 01-06-2017, 07:46 PM
Replies: 18
Views: 2,798
Posted By moothekow
Perfect, thank you very much.

Perfect, thank you very much.
Forum: Gemstone for v9 01-06-2017, 06:37 PM
Replies: 18
Views: 2,798
Posted By moothekow
Hey - installed it -- but quick question: ...

Hey - installed it -- but quick question:

After installing it - I am now seeing the 'progress' bar of partially (or fully) played items in my views under the show/movie names. I (apparently?)...
Forum: SageTV Github Development 01-05-2017, 12:56 PM
Replies: 8
Views: 1,545
Posted By moothekow
Weirdness on the music - I don't currently have...

Weirdness on the music - I don't currently have any music import folders set up. I literally have a single folder in my import directories setup -- and only import 'videos'.

So far as the blank...
Forum: SageTV Github Development 01-04-2017, 05:27 PM
Replies: 8
Views: 1,545
Posted By moothekow
I could try recompiling a try... I wouldn't say...

I could try recompiling a try... I wouldn't say I'm uncomfortable (been a professional developer for the last 20 years - first 10 in the c++/directshow/MFC world, last ten using .NET and C#) - just...
Forum: SageTV Github Development 01-02-2017, 12:36 PM
Replies: 8
Views: 1,545
Posted By moothekow
I've attached both the server and client log. ...

I've attached both the server and client log. Part that seems relevant to me is:




Would mean it's "Airing" object is null for one of the segments?

I don't have anything music imported...
Forum: SageTV Github Development 01-01-2017, 06:59 PM
Replies: 8
Views: 1,545
Posted By moothekow
movie playlist with 700+ files non-functional [RESOLVED]

So - when I want to just watch a random movie - i just try to hit 'play' on my watched movies folder - which has approximately 700 files in it. It asks if I want to play all videos, or just...
Forum: SageTV Github Development 03-14-2016, 05:13 PM
Replies: 0
Views: 1,087
Posted By moothekow
Playing a folder...

I recently did a fresh install of Sage TV 9 - and am running into some strange behavior. I'm not entirely clear if this is related to doing a new install of SageTV, or if it is a version 9 specific...
Forum: SageTV Clients Development 12-29-2015, 07:51 AM
Replies: 487
Views: 79,696
Posted By moothekow
Outstanding work, thank you Stuckless.

Outstanding work, thank you Stuckless.
Forum: SageTV Github Development 12-11-2015, 10:57 AM
Replies: 13
Views: 2,116
Posted By moothekow
So - follow-up time: It must have been...

So - follow-up time:

It must have been somehow software related. I ended up basically re-installing windows from scratch on the machine and re-installing everything, starting with a fresh...
Forum: SageTV Github Development 12-09-2015, 05:51 AM
Replies: 13
Views: 2,116
Posted By moothekow
No - I'm running on Win 7 64-bit. What is...

No - I'm running on Win 7 64-bit.

What is the problem with setting the heap above 1024? I used the Sage Registry editing tool a loooong time ago to increase the heap size..
Forum: SageTV Github Development 12-08-2015, 09:03 PM
Replies: 13
Views: 2,116
Posted By moothekow
Used/Total/Max is 655MB/1099MB/1520MB

Used/Total/Max is 655MB/1099MB/1520MB
Forum: SageTV Github Development 12-08-2015, 06:59 PM
Replies: 13
Views: 2,116
Posted By moothekow
Update - getting a replacement RAID box (still...

Update - getting a replacement RAID box (still under warranty) in hopes that it helps. Something I just realized though - all the files (i think) that I've noticed the issue with are .mp4 files.
...
Forum: SageTV Github Development 12-04-2015, 06:58 AM
Replies: 13
Views: 2,116
Posted By moothekow
Noted.. kind of what I figured. Also - these...

Noted.. kind of what I figured. Also - these aren't necessarily recordings -- some are rips of movies or TV shows that I've had for many years.

Thanks for taking the time to respond btw.
Forum: SageTV Github Development 12-04-2015, 06:12 AM
Replies: 13
Views: 2,116
Posted By moothekow
It's different each time - and even within the...

It's different each time - and even within the same file it will happen -- and I can sometimes rewind and play the segment just fine.
Forum: SageTV Github Development 12-03-2015, 10:53 PM
Replies: 13
Views: 2,116
Posted By moothekow
Shot in the dark trouble shooting [UPDATED: mp4 playback on extender...]

Has anyone else experienced any issues with video playback stuttering/hanging since upgrading to SageTV 9? I'm like 80% sure there is probably something going wrong out of the blue with my raid...
Forum: SageTV Software 11-25-2015, 06:03 PM
Replies: 2
Views: 1,996
Posted By moothekow
Bump because I'm hitting the same issue and can't...

Bump because I'm hitting the same issue and can't for the life of me figure it out. Seems to also be related to multiple extenders attempting to view the same live feed.
Forum: SageTV Clients Development 11-10-2015, 01:37 PM
Replies: 851
Views: 139,964
Posted By moothekow
For what it's worth - I'm completely behind your...

For what it's worth - I'm completely behind your plan of attack here. Seems like the best/most realistic approach :-). 80/20 rule.. do the 20% of the work that covers the 80% use case.
Forum: SageTV Clients Development 11-09-2015, 07:44 AM
Replies: 851
Views: 139,964
Posted By moothekow
You are awesome Stuckless. The time you're...

You are awesome Stuckless. The time you're putting into this project is greatly appreciated.
Forum: SageTV Clients Development 11-08-2015, 01:54 PM
Replies: 851
Views: 139,964
Posted By moothekow
So - I just got a Nexus Player last night and...

So - I just got a Nexus Player last night and decided to give the Sage .6 build a try. It is rendering the UI in only a small corner of the screen -- anyone else experience this or know how to fix...
Forum: SageTV Clients Development 11-05-2015, 06:45 AM
Replies: 851
Views: 139,964
Posted By moothekow
https://www.groupon.com/deals/gg-google-nexus-medi...

https://www.groupon.com/deals/gg-google-nexus-media-streaming-player-by-asus-1?SID=igm88ox2lf00zl890070f&utm_source=rvs&utm_medium=afl&utm_campaign=6159289

Can pick them up for $39 until 11/6 for...
Showing results 1 to 25 of 88

 
Forum Jump

All times are GMT -6. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.