SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: wberry
Forum: SageTV v7 Customizations 08-30-2010, 04:22 PM
Replies: 146
Views: 35,246
Posted By wberry
Thanks. I figured it out after you posted your...

Thanks. I figured it out after you posted your suggestion.
In VBScript with the hsphone variables this did it:

cname = hsp.CIDName(1)
cnumber = hsp.CIDNumber(1)
...
Forum: SageTV v7 Customizations 08-29-2010, 07:44 PM
Replies: 146
Views: 35,246
Posted By wberry
Caller ID in the Message Box.

Michael,

Is there a way to get the HSphone variables $CID_NAME and $CID_NUMBER into the message box - so I can have Homeseer's Way2Call send them directly to Sage?

Bill
Forum: SageTV v7 Customizations 08-23-2010, 08:38 PM
Replies: 24
Views: 4,400
Posted By wberry
Turned off firewall

I just turned off the firewall. I'll mess with it more next weekend. At least it works now. Everything is behind the routers firewall too. Should be safe.

Bill
Forum: SageTV v7 Customizations 08-22-2010, 06:30 PM
Replies: 24
Views: 4,400
Posted By wberry
It was a firewall issue.

The firewall on the computer with homeseer was blocking the request. I should have thought of that before bothering you. Now it all works.

Thanks for a great plugin.

Bill
Forum: SageTV v7 Customizations 08-22-2010, 01:19 PM
Replies: 24
Views: 4,400
Posted By wberry
Can't get it to work

I apologize for having to bug you again but I am having the same exact problem that I had before - unable to get by the initial validate screen. When I enter the name of the computer that has...
Forum: SageTV v7 Customizations 07-15-2010, 07:53 PM
Replies: 37
Views: 9,183
Posted By wberry
Sage Server, sage service and sage client

I think I figured it out. The problems come when you use the sage server as a service and then launch the client. When I do that, doesn't matter what I do I get "invalid". But if I launch the Sage...
Forum: SageTV v7 Customizations 07-14-2010, 07:29 PM
Replies: 37
Views: 9,183
Posted By wberry
It's working

Thanks for the directions. I never got a chance to do everything you suggested and it just worked. Very nice plugin. Thanks for putting it together for the Sage/home seer community.

Bill
Forum: SageTV v7 Customizations 07-12-2010, 09:28 PM
Replies: 37
Views: 9,183
Posted By wberry
Trouble getting plugin to recognize Homeseer Server

I installed both plugins [newest version 1.10] and have tried every combination I can think of to get the two to connect. Could it be because my Homeseer Server is on port 86 instead of 80? Tired...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -6. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.