SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: aairon
Forum: SageTV Software 07-02-2013, 09:57 AM
Replies: 3
Views: 1,191
Posted By aairon
The reason I ask the above is that as I look...

The reason I ask the above is that as I look through the forum here it appears that others are getting youtube videos and channels.com online so I don't understand how SageTV can be out of date for...
Forum: SageTV Software 07-01-2013, 09:00 AM
Replies: 3
Views: 1,191
Posted By aairon
Does this apply to everyone using SageTV? Can I...

Does this apply to everyone using SageTV?
Can I update my SageTV so that it works?
I thought I had the latest version, and do regular manual updates from within SageTV.
Forum: Hardware Support 06-30-2013, 08:29 PM
Replies: 2
Views: 1,057
Posted By aairon
That is almost always caused by a power supply...

That is almost always caused by a power supply issue, the hum will typically be either 60Hz or 120 Hz, often it's 120 Hz caused by a failing or failed diode.
It will eventually take out the filter...
Forum: SageTV Software 06-29-2013, 10:22 AM
Replies: 3
Views: 1,191
Posted By aairon
Online Video ERROR (-5,0x80040200)

I keep getting this error, along with "There was a problem rendering the audio portion of the content for playback".
I've tried everything mentioned here in the forums, AC3 filter all audio renders...
Forum: SageTV Software 06-28-2013, 10:46 AM
Replies: 6
Views: 1,495
Posted By aairon
Good job Steve!

Good job Steve!
Forum: Hardware Support 06-25-2013, 11:24 PM
Replies: 3
Views: 1,277
Posted By aairon
Thanks tvmaster2 I took a look at that one and...

Thanks tvmaster2
I took a look at that one and it's almost exactly like the one I modified it does indeed work to some extent but doesn't resolve the issue about not being able to assign key...
Forum: SageTV Software 06-25-2013, 02:19 PM
Replies: 6
Views: 1,495
Posted By aairon
Mine is updating normally I'm using the Google...

Mine is updating normally I'm using the Google Weather by Opus4 version 2.0.2 it's listed in the plugins.
I don't know if that will help you or not.

I'm sorry I almost forgot, I did lose all...
Forum: Hardware Support 06-25-2013, 08:06 AM
Replies: 3
Views: 1,277
Posted By aairon
I gave up trying to get the remote to work in a...

I gave up trying to get the remote to work in a non MCE format and just started to edit the windows/Irremote.ini file.
The Irremote.ini files posted here didn't fit my needs.
I can now control all...
Forum: Hardware Support 06-22-2013, 01:49 PM
Replies: 3
Views: 1,277
Posted By aairon
More Hauppauge 45 button problems

Hello I've been reading for what seems to be hours and am getting more confused by as I go (senior moment).
I had this remote working at one time flawlessly with Sage but I did an upgrade to 7.1.9...
Forum: SageTV Software 06-22-2013, 11:42 AM
Replies: 0
Views: 834
Posted By aairon
7.1.9.256 not updating

Hello I read a post from OPAS about the latest version being 7.1.9.3 which fixes a couple of issues, however when I load the very latest version of sage I get 7.1.9.256 and I go to the setup menu and...
Forum: SageTV EPG Service 11-04-2009, 10:03 AM
Replies: 10
Views: 2,858
Posted By aairon
Ahhhhhhhh I see you edited my post, LMAO talk...

Ahhhhhhhh I see you edited my post, LMAO talk about Draconian measures to save the kings (sage) failing reputation.


"just don't spout out blatant "this sucks" stuff without understanding or...
Forum: SageTV EPG Service 11-03-2009, 10:19 PM
Replies: 10
Views: 2,858
Posted By aairon
I see I didn't see the 24 hour thing before, I...

I see I didn't see the 24 hour thing before, I asked because I have had several instances where the guide said no data and if I go to that channel the program info will pop up, and then if I exit to...
Forum: SageTV Software 11-03-2009, 09:34 PM
Replies: 3
Views: 1,736
Posted By aairon
Thanks that answers my question exactly. I...

Thanks that answers my question exactly.
I will continue to use the MS decoder that Sage TV lists among the three choices by sage tv as being the 'sage tv MPEG decoder' the 'Microsoft MPEG-2...
Forum: SageTV Software 11-03-2009, 06:06 PM
Replies: 3
Views: 1,736
Posted By aairon
Mpeg2 Video decoder issue?

I have noticed that, on my machine when I attempt to use the 'sage decoder, according to everest the CPU usage averages 30%
When using the Microsoft and default decoders the usage averages about 6%...
Forum: SageTV Software 11-03-2009, 05:44 PM
Replies: 68
Views: 17,310
Posted By aairon
Rather then Hijack this persons thread I will...

Rather then Hijack this persons thread I will post my issues in my own threads, yes I am stuill gathering notes so that we will all be on the same page.
I only was commenting that I have this...
Forum: SageTV Software 11-03-2009, 04:52 PM
Replies: 68
Views: 17,310
Posted By aairon
I couldn't agree more, I purchased beta software...

I couldn't agree more, I purchased beta software :nono:
Forum: SageTV EPG Service 10-28-2009, 05:00 PM
Replies: 10
Views: 2,858
Posted By aairon
Thanks, the present instructions are defective...

Thanks,
the present instructions are defective and need to be rewritten. Once again thanks for the quick and proper answer.

P.S. The function of updating the EPG is non functional anyway you try...
Forum: SageTV EPG Service 10-26-2009, 10:18 AM
Replies: 10
Views: 2,858
Posted By aairon
Can't update EPG

I am having an issue with EPG updates, they seem completely random and I do have the proper ports open but would like to check the status of the EPG downloads (successful or not).
Here is what is...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -6. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.