SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.01 seconds.
Search: Posts Made By: mechling-burgh
Forum: SageTV Github Development 04-30-2020, 10:00 AM
Replies: 68
Views: 2,130
Posted By mechling-burgh
If this can be told to transcode for the Hd300...

If this can be told to transcode for the Hd300 could it be made to use the newer ffmpeg that you are using for the detection since the sage version is so old?
Forum: SageTV Software 03-30-2020, 08:33 PM
Replies: 8
Views: 429
Posted By mechling-burgh
If you don't need on live shows you could use...

If you don't need on live shows you could use ccextractor and this plugin listed in this thread. This is very old but it may still work.

(http://forums.sagetv.com/forums/showthread.php?t=23752)
Forum: SageTV Github Development 02-22-2019, 09:03 PM
Replies: 27
Views: 5,838
Posted By mechling-burgh
I was just wondering if you made anymore progress...

I was just wondering if you made anymore progress on this?
Forum: General Discussion 02-15-2019, 09:22 PM
Replies: 13
Views: 3,443
Posted By mechling-burgh
Thanks for the reply. I think I may bite the...

Thanks for the reply. I think I may bite the bullet and switch. I was going to switch to the silcondust premium service but they lost the channels my wife and kids wanted.
Forum: General Discussion 02-01-2019, 09:53 AM
Replies: 13
Views: 3,443
Posted By mechling-burgh
Old thread but I was wondering if anyone here has...

Old thread but I was wondering if anyone here has fios in Pittsburgh and if the channels were copy freely. I have stuck it out with Comcast over the years because of the copy freely channels and not...
Forum: Hardware Support 01-11-2019, 06:55 AM
Replies: 12
Views: 1,501
Posted By mechling-burgh
Yes I would also like to know if this can be...

Yes I would also like to know if this can be installed to run the HD PVR 2 natively in unraid instead of running a windows VM for it.
Forum: Gemstone for v9 01-11-2018, 10:50 AM
Replies: 5
Views: 918
Posted By mechling-burgh
I Believe it is a Gemstone issue. Mine stopped...

I Believe it is a Gemstone issue. Mine stopped working a while ago. I noticed it worked for the default stv but not for gemstone. See it it shows up when using the default stv.
Forum: SageTV v7 Customizations 01-06-2018, 01:51 PM
Replies: 1,148
Views: 158,057
Posted By mechling-burgh
Mine just stopped working this last week and a...

Mine just stopped working this last week and a reboot didn't fix it. I just uninstalled Commercial detector and reinstalled it it's been processing old recordings since last night.
Forum: General Discussion 08-25-2017, 06:41 AM
Replies: 33
Views: 3,211
Posted By mechling-burgh
I think they just realized they didn't have them...

I think they just realized they didn't have them protected. I was getting Starz HD and Encore HD unprotected for years but all the SD channels of these stations where protected. Then last year when...
Forum: SageTV Software 03-09-2017, 08:28 AM
Replies: 6
Views: 912
Posted By mechling-burgh
I know you are busy and figured Gemstone 2 would...

I know you are busy and figured Gemstone 2 would eventually be out so I wasn't to worried about. I noticed it when I went to unraid so at first I thought it was a Linux thing then I realized it had...
Forum: SageTV Software 03-08-2017, 08:29 PM
Replies: 6
Views: 912
Posted By mechling-burgh
Gemstone Version 1.0301, Sage V9.0.13.536, Java...

Gemstone Version 1.0301, Sage V9.0.13.536, Java 1.8.0_111. The odd part it has worked in the past because I have used Gemstone and the disk usage bar for years. I just noticed when I switched to...
Forum: SageTV Github Development 03-08-2017, 08:20 PM
Replies: 5
Views: 2,119
Posted By mechling-burgh
Also try setting VMR9, EVR or Default I have seen...

Also try setting VMR9, EVR or Default I have seen those settings cause problems
Forum: SageTV Software 03-08-2017, 11:10 AM
Replies: 9
Views: 1,393
Posted By mechling-burgh
I have noticed this also, and have just been...

I have noticed this also, and have just been correcting them manually by telling it to record a future airing. I thought it was my imagination, glad to see other people having this problem.
Forum: SageTV Software 03-08-2017, 11:06 AM
Replies: 6
Views: 912
Posted By mechling-burgh
It's a Malore extra under customize, jut turn it...

It's a Malore extra under customize, jut turn it on. Now the bad new if you are using gemstone it stopped work a little while ago. It works with the default UI but not Gemstone anymore. But if you...
Forum: SageTV for unRAID/Docker 03-04-2017, 12:22 PM
Replies: 2
Views: 634
Posted By mechling-burgh
I finally jut copied the dhows I was having...

I finally jut copied the dhows I was having problems with to the import directory, deleted the originals and reimported them then used manage meta data to make the recording instead of imports...
Forum: SageTV for unRAID/Docker 03-02-2017, 09:22 PM
Replies: 2
Views: 634
Posted By mechling-burgh
time line screwed up

I just finished copying over all my recordings tonight and a lot of files have screwed up times lines this also include files I recorded last night to the unraid array. I tried what narflex suggested...
Forum: SageTV for unRAID/Docker 03-01-2017, 11:49 AM
Replies: 3
Views: 627
Posted By mechling-burgh
Two different HD300's. I don't know if I have...

Two different HD300's. I don't know if I have tried either of them with place shifter.
Forum: SageTV for unRAID/Docker 03-01-2017, 11:22 AM
Replies: 3
Views: 627
Posted By mechling-burgh
Strange menu behaviors

well I got Unraid running with sage docker and a vm for windows so I can use the HD PVR 2 as an encoder. Everything seems to be working fine so far but need to do some more stress testing. But the...
Forum: Hardware Support 02-28-2017, 02:09 PM
Replies: 4
Views: 2,235
Posted By mechling-burgh
If you are on Comcast I would go with a cable...

If you are on Comcast I would go with a cable card. I can record all my stations but Starz, encore, HBO. I also have an HD PVR 2 which I use to record the premium stations. The usbrt is usually 90℅...
Forum: SageTV Github Development 02-15-2017, 07:08 AM
Replies: 15
Views: 3,334
Posted By mechling-burgh
This is also happening when you put a smb share...

This is also happening when you put a smb share in import directories in sage. I have a mybook with a bunch of movies on it for my kids I also map it to Sage so the kids can watch on the TV. The smb...
Forum: SageTV for unRAID/Docker 02-11-2017, 02:49 PM
Replies: 6
Views: 995
Posted By mechling-burgh
I tried finding what you said and did not see it...

I tried finding what you said and did not see it so I switched on advanced view and I believe found the answer. At the very bottom is not a setting to pass through the whole usb bus but a setting to...
Forum: SageTV for unRAID/Docker 02-11-2017, 08:12 AM
Replies: 6
Views: 995
Posted By mechling-burgh
I know about the driver for the linux issue that...

I know about the driver for the linux issue that is why the windows vm. I'm trying to run the the hd pvr 2 in in a windows vm so I can share it as a network encoder. I'm able to see it and it...
Forum: SageTV for unRAID/Docker 02-11-2017, 07:40 AM
Replies: 6
Views: 995
Posted By mechling-burgh
Anyone have HD PVR 2 working in a VM on unraid

I have an HD PVR 2 which works well in windows but I'm trying to get unraid running with sagetv docker. After a lot of trial and errors on my part I have the docker working great. I was finally able...
Forum: SageTV for unRAID/Docker 02-08-2017, 10:43 AM
Replies: 43
Views: 5,947
Posted By mechling-burgh
I had the same problem with the docker, it was...

I had the same problem with the docker, it was working but I could not find it any where. I uninstalled the docker and reinstalled. I think the first time I tryed to install it I may tried to create...
Forum: SageTV for unRAID/Docker 02-04-2017, 08:37 PM
Replies: 2
Views: 660
Posted By mechling-burgh
Thanks Fuzzy the problem was it did not install...

Thanks Fuzzy the problem was it did not install the docker correctly there wer no files under appdata. I thought it should of been there but it wasn't. So I just wiped the unraid install and re did...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.