SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 81
Search took 0.01 seconds.
Search: Posts Made By: rtrski
Forum: SageTV Media Extender 06-28-2012, 05:49 PM
Replies: 5
Views: 1,697
Posted By rtrski
I don't see why that would have anything to do...

I don't see why that would have anything to do with the issue of the HD300 or 200 not connecting simultaneously, but I'll try it I guess.

When I realized I had the earlier IP crash, I check my...
Forum: SageTV Media Extender 06-26-2012, 01:49 PM
Replies: 5
Views: 1,697
Posted By rtrski
Well, I did correct an IP crash (when I...

Well, I did correct an IP crash (when I originally replaced the HD200 with the 300, I 'cloned' the network settings). But fixing that still doesn't entirely resolve the problem.

Both HD300 and...
Forum: General Discussion 06-18-2012, 02:30 PM
Replies: 303
Views: 25,633
Posted By rtrski
not very active on forum...

....but still running Sage, and hopefully reintroducing a 2nd streamer client box again.

Going to be a sad, sad day if either my server dies (backups are rare and I've probably "lost the magic...
Forum: SageTV Media Extender 06-18-2012, 02:27 PM
Replies: 5
Views: 1,697
Posted By rtrski
Reintroduced older HD200 to network, HD300 no longer connects

Hi all.

Pure "lazy" post here. Its been at least a year (feels like it - before the purchase anyway) since I fiddled with my Sage server. If it aint broke....

Anyway, had server running on...
Forum: SageTV Software 03-05-2011, 08:38 AM
Replies: 1
Views: 771
Posted By rtrski
Two failed recordings, one good, same day. Blame tuner??

System is running Sage as a service, with an HDHR dual tuner on a direct network connection (PCIx NIC in the server PC). Tuning on OTA HD digital broadcasts. Did the 'update' for the lineup etc....
Forum: SageTV HD Theater - Media Player 03-02-2011, 12:16 PM
Replies: 6
Views: 1,846
Posted By rtrski
Well, I won't tell you that, then....but Sage...

Well, I won't tell you that, then....but Sage does provide info on the one approved adaptor for working with the USB port. Don't have to buy from them but it does have to be based on a very specific...
Forum: SageTV Beta Test Software 02-25-2011, 08:45 PM
Replies: 10
Views: 1,950
Posted By rtrski
Yeah, I've got a weird UI sluggishness / playback...

Yeah, I've got a weird UI sluggishness / playback stuttering or no sound as if my network pipeline is trickling effect that seems to build up or occur every day or three. I have to power cycle the...
Forum: SageTV Beta Test Software 02-22-2011, 04:11 PM
Replies: 10
Views: 1,950
Posted By rtrski
By George, I think you're right!

You know, I was thinking that too the other day, but was afraid to bring it up. Been having all sorts of HD300 problems with skippy playback, no pics, or no aud, and was rebooting the server and it...
Forum: Batch Metadata Tools 01-23-2011, 02:29 PM
Replies: 22
Views: 5,144
Posted By rtrski
Well I figured out what was borking mine. I...

Well I figured out what was borking mine.

I *did* have properties files after all. (Had them in v6, never really thought about it). The option in the BMT web UI to "update .properties files...
Forum: SageTV Software 01-23-2011, 09:46 AM
Replies: 37
Views: 7,448
Posted By rtrski
Stuckless - thanks. I too am starting to think...

Stuckless - thanks. I too am starting to think my prior failures were something other than OOM after all. So I'll stop dogging the heap and just wait for the next Windows failure message (and not...
Forum: SageTV Software 01-23-2011, 08:55 AM
Replies: 37
Views: 7,448
Posted By rtrski
Complete List

OK, here's my complete list from the Installed Plugins - All page (showing anything Enabled or installed, ignoring only those that say "no need to download directly" or "dependency"):

BMT 4.9.7...
Forum: SageTV Software 01-21-2011, 02:12 PM
Replies: 37
Views: 7,448
Posted By rtrski
I'm at work, so I'll get a more complete list up...

I'm at work, so I'll get a more complete list up this weekend. But the only commonality I have with you appears to be Phoenix core services.

In addition I've got Jetty, BMT, Serenity UI,...
Forum: SageTV Software 01-18-2011, 09:24 PM
Replies: 37
Views: 7,448
Posted By rtrski
Yep, happened again tonight. Really don't see...

Yep, happened again tonight. Really don't see anything in logs - but probably don't have them turned on. Will fiddle with it this weekend; too buried at work (13 hr day today and yesterday) right...
Forum: Batch Metadata Tools 01-16-2011, 09:44 AM
Replies: 22
Views: 5,144
Posted By rtrski
Are you ever clicking the "Refresh Media Titles"...

Are you ever clicking the "Refresh Media Titles" option in the web interface of the metadata tools? (Under Configure - Refresh Configurations I think)

I mistakenly did that and shows got renamed...
Forum: SageTV Software 01-14-2011, 03:04 PM
Replies: 37
Views: 7,448
Posted By rtrski
I think something like this just happened to me...

I think something like this just happened to me for the first time, too.

Noticed the HD300 was really sluggish trying to watch some TV (converted, not original as-recorded) rather than watching...
Forum: SageTV Media Extender 01-12-2011, 10:09 PM
Replies: 18
Views: 5,192
Posted By rtrski
Sage is pretty particular about which "USB"...

Sage is pretty particular about which "USB" adaptor will work, and I don't think it's dual band.

The other option would be something like an ethernet converter appliance (e.g. the Buffalo nFinity...
Forum: General Discussion 01-08-2011, 08:23 AM
Replies: 54
Views: 7,070
Posted By rtrski
If you were mixing cable vs. OTA before (one...

If you were mixing cable vs. OTA before (one input to each tuner) you can just keep the same box. But for splitting the input, I have to believe (or hope) that an internal splitter works better than...
Forum: SageTV Media Extender 12-22-2010, 01:19 PM
Replies: 3
Views: 2,112
Posted By rtrski
John: It's nowhere near as cheap a solution...

John:

It's nowhere near as cheap a solution as a $20 USB wireless dongle, but there are other options. Either a powerline adaptor or something like the Buffalo nFiniti ethernet converter...
Forum: SageTV Media Extender 12-22-2010, 08:42 AM
Replies: 7
Views: 2,943
Posted By rtrski
One quick caveat: How are your HD200's attached...

One quick caveat: How are your HD200's attached to the TV? If you are currently using component, the HD300 only has a breakout multipin connector with a pigtailed cable assembly, so you may have to...
Forum: SageTV v7 Customizations 12-22-2010, 08:34 AM
Replies: 19
Views: 4,887
Posted By rtrski
"Diamond" without "theme"?

Quick semi-hijack.

I also used to use SageMC on v6, and when I upgraded to v7 went to the Serenity theme with the Metadata tools and Phoenix API. I do kinda miss the fan-art backgrounding too.
...
Forum: SageTV Media Extender 12-10-2010, 04:37 PM
Replies: 1
Views: 995
Posted By rtrski
Can't believe no one has responded yet. I'll...

Can't believe no one has responded yet. I'll give it a stab; I'm not using HDMI but I dont' think I'm out on a limb.

You shouldn't have to set audio format to match input - it should be able to...
Forum: SageTV Beta Test Software 12-10-2010, 03:37 PM
Replies: 30
Views: 2,870
Posted By rtrski
I haven't tried the firmware update yet...are you...

I haven't tried the firmware update yet...are you all saying it did not work?
Forum: SageTV Media Extender 12-09-2010, 12:52 PM
Replies: 12
Views: 2,898
Posted By rtrski
No, but maybe they can point you to some tests...

No, but maybe they can point you to some tests you can run and error threads you could provide them to diagnose an issue they could correct in firmware. As the 'pink' cast issue also shows, the...
Forum: SageTV Media Extender 12-08-2010, 04:02 PM
Replies: 12
Views: 2,898
Posted By rtrski
Yeah, TOSlink can't carry the necessary data rate...

Yeah, TOSlink can't carry the necessary data rate for HD Audio, that's HDMI only. If your receiver is HDMI 1.3a and a different cable doesn't work, I'm out of ideas; it's sounding more and more like...
Forum: SageTV Beta Test Software 12-08-2010, 01:41 PM
Replies: 7
Views: 1,550
Posted By rtrski
Not necessarily...more that it just isn't being...

Not necessarily...more that it just isn't being done properly for rendering on your TV.

If I remember right (I'm at work) at the Sage server you have several options for video renderer like VMR9...
Showing results 1 to 25 of 81

 
Forum Jump

All times are GMT -6. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.