SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: mrweston
Forum: Hardware Support 03-10-2018, 06:12 PM
Replies: 9
Views: 701
Posted By mrweston
Version 9.18 will not accept HD Homerun

My old HD Homerun from Silicon dust died. I purchased the latest and unistalled all of the old HD homerun drivers and software. I loaded the new drivers and the HD homerun works by itself and...
Forum: Hardware Support 05-15-2017, 04:42 PM
Replies: 4
Views: 1,064
Posted By mrweston
Fix

I found that if I booted up with a tuner in record mode it often would be locked up. My solution: look in Home->Setup->System Information Scroll down and see what tuner is recording. Now goto...
Forum: SageTV EPG Service 05-14-2017, 05:16 AM
Replies: 15
Views: 1,136
Posted By mrweston
Thanks for the help. I submitted an epg problem...

Thanks for the help. I submitted an epg problem report to schedulesdirect and my 10:30p epg update today included the schedule for WCBSCLD2 #78909. That problem is solved. I opened up a bug...
Forum: SageTV EPG Service 05-13-2017, 08:34 PM
Replies: 15
Views: 1,136
Posted By mrweston
log added

I have uploaded the log as a text file. I had to turn on the log file again.

I have noticed a small bug. When rebooting SageTV while shows are in recording time, often, the video source is...
Forum: SageTV EPG Service 05-13-2017, 06:20 PM
Replies: 15
Views: 1,136
Posted By mrweston
epg data

when I look in the log, how can I tell if epg data came in. I saw the station id and assumed the epg data was there. The guide does not say no data the columns are blank and channel up and down...
Forum: SageTV EPG Service 05-12-2017, 02:33 PM
Replies: 15
Views: 1,136
Posted By mrweston
Reload

It has a station ID 78909. I reloaded and image of my last work sagev7. I then edited the sage.properties and took out all epg references and saved. I ran the v9 update and all channels came in...
Forum: SageTV EPG Service 05-12-2017, 10:35 AM
Replies: 15
Views: 1,136
Posted By mrweston
Tried

No the guide data is different in the 4 zip codes. This had no problem before schedules direct. I tried going into video sources and when in remap you can see if any epg has been loaded for a...
Forum: SageTV EPG Service 05-11-2017, 01:40 PM
Replies: 15
Views: 1,136
Posted By mrweston
channel unavailable

Yup. I shut down the service in services, I then opened the task manager and shut down all sage services. Edited the sage.properties and rebooted. Verified the changes after reboot. I saved the...
Forum: SageTV EPG Service 05-11-2017, 06:53 AM
Replies: 15
Views: 1,136
Posted By mrweston
can't click on the channel

I must not be explaining it correctly. The channels appear in the guide but I can not click on them. If I use channel up it just skips over the channel. Somewhere the channel is being defined as...
Forum: SageTV EPG Service 05-10-2017, 05:56 PM
Replies: 15
Views: 1,136
Posted By mrweston
channels unavailable

I have six channels out of about 60 that are unavailable. In the sage.properties there is "epg_data_sources/4832112/unavailable_stations=" The channels I want are there. I can preview the channels...
Forum: SageTV EPG Service 05-04-2017, 07:08 AM
Replies: 465
Views: 119,818
Posted By mrweston
SchedulesDirect EPG Plugin will not download

Sorry I know this is probably the wrong place but it is the only place I could figure out how to post. I downloaded the JAR file and would like to know how to install it manually.
Forum: SageTV EPG Service 12-27-2011, 11:26 AM
Replies: 7
Views: 1,794
Posted By mrweston
I have same problem after transferring to new...

I have same problem after transferring to new motherboard. What lines did you delete in sage properties?
Forum: SageTV HD Theater - Media Player 08-18-2011, 12:23 PM
Replies: 9
Views: 2,925
Posted By mrweston
10/100/1000 switches

I found not all 10/100/1000 switches work, DLINK worked sometimes, Trendnet never. I ran the HD300 into a 10/100 switch and it was happy.
Forum: SageTV Media Extender 05-15-2011, 05:38 AM
Replies: 4
Views: 1,047
Posted By mrweston
Smile pan and scan fixed

Thanks, fixed my problem. Sorry I did not understand the first reply and you had to spell it out for me.
Forum: SageTV Media Extender 05-06-2011, 10:40 PM
Replies: 4
Views: 1,047
Posted By mrweston
pan and scan

thanks for the try, but
http://forums.sagetv.com/forums/show...721#post493721
only shows what pan and scan does. It does not explain how to turn it off.
Forum: SageTV Media Extender 05-06-2011, 11:09 AM
Replies: 4
Views: 1,047
Posted By mrweston
HD300 screen saver pan and scan

On my HTPC I can turn off pan and scan during screensaver. Can someone point me to where I can do that on the HD300.
Forum: Hardware Support 01-22-2011, 05:54 PM
Replies: 0
Views: 678
Posted By mrweston
Stutter Problem fixed

I have an ASUS M4A88t motherboard with built in ATI 4250 video card using a 970 Phenom quad core 4 gigs of ram. Also Saphire 5570 video card. The 5570 can not be perfectly configured to remove...
Forum: SageTV Software 01-20-2011, 07:33 AM
Replies: 21
Views: 1,893
Posted By mrweston
Stutter

I also have the stutter. I have a phenom 970 quad core and an ATI 5570 with no extenders or clients. I have found that the problem only exists on 1080i content. No combination of catalyst setting...
Forum: SageTV Software 01-08-2011, 10:25 PM
Replies: 2
Views: 707
Posted By mrweston
I just installed version 7 and bumped into...

I just installed version 7 and bumped into setting the recording priority for every show. I can no longer find where to do that. Can someone clue me in?

I just got SageTV and was able to order...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -6. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.