SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 290
Search took 0.01 seconds.
Search: Posts Made By: ben_95sl1
Forum: SageTV Media Extender 05-27-2012, 06:15 PM
Replies: 9
Views: 2,191
Posted By ben_95sl1
Just running the regular sage ui v7. You're...

Just running the regular sage ui v7. You're probably on to something there, as its only really sluggish in the menus, but playback/skipping around videos is as it always was....and I've had the...
Forum: SageTV Media Extender 05-27-2012, 05:39 AM
Replies: 9
Views: 2,191
Posted By ben_95sl1
My HD300 has been behaving very sluggishly...

My HD300 has been behaving very sluggishly recently, it makes my HD100s look like rockets. As I was trying various things to see if its performance could be improved (rebooting,changing switches,...
Forum: Hardware Support 12-04-2010, 08:21 AM
Replies: 21
Views: 3,664
Posted By ben_95sl1
Always spinning. I've been afraid of powering...

Always spinning.
I've been afraid of powering down the drives as spinning them up slows the system down, and for some reason I assumed my hd-pvr & pvr150 would be happier if it didnt have to wait to...
Forum: SageTV Software 04-13-2009, 03:36 PM
Replies: 5
Views: 2,589
Posted By ben_95sl1
For whatever, my client(athlon x2 5000) does this...

For whatever, my client(athlon x2 5000) does this often, and i have to rewind or similar to get it to sync again (i use 720p and arcsoft). Has occured with the original hdpvr drivers, and still does...
Forum: SageTV Software 02-01-2009, 07:14 AM
Replies: 0
Views: 856
Posted By ben_95sl1
Hangs/Disconnects between Client and Server

I seem to be getting a number of hangs on my client, and it only seems to happen in the GUI and not while playing videos. Below was taken from log while I was searching the music library: it...
Forum: Hardware Support 01-18-2009, 08:00 AM
Replies: 2
Views: 761
Posted By ben_95sl1
sorry to butt in but my client crashes if I...

sorry to butt in but my client crashes if I change channels on the HD-PVR....if I stop and then select a new channel, it doesn't crash. What's the reason and is there a way to fix?

Using Arcsoft...
Forum: SageTV Software 12-01-2008, 06:34 PM
Replies: 7
Views: 2,702
Posted By ben_95sl1
This sounds familiar, i had the same...

This sounds familiar, i had the same problem....yes it possible the audio that is causing the problem. My suggestion is make mpeg2 filters that you were using before as default and only specify...
Forum: SageTV Media Extender 10-29-2008, 07:56 AM
Replies: 464
Views: 89,191
Posted By ben_95sl1
thanks, now I can stop waiting for it and make do...

thanks, now I can stop waiting for it and make do with my client.

"working on a next generation SageTV set-top"

Next generation are the words that would cause speculation....revision/update...
Forum: Hardware Support 09-15-2008, 08:15 PM
Replies: 20
Views: 11,160
Posted By ben_95sl1
Are you using overlay? If you're less than 20%...

Are you using overlay? If you're less than 20% cpu then you're using hw accell I bet (I think mine hovers around 60%, 1080i is ~80%); you need to disable it! The panning shot issue is what I notice...
Forum: Hardware Support 09-15-2008, 05:11 PM
Replies: 20
Views: 11,160
Posted By ben_95sl1
I'm playing 720p hd-pvr recordings without any...

I'm playing 720p hd-pvr recordings without any stutter using full software decode (if only hw accel would work properly with my ati hd3450!) on my sagetv server, an X2 3800+ with 1gb of ram, AND...
Forum: SageTV Software 09-10-2008, 05:54 PM
Replies: 4
Views: 1,039
Posted By ben_95sl1
Yes, it certainly could be somthing hogging up...

Yes, it certainly could be somthing hogging up resources, but it could also be the common issue as described in link:

http://forums.sagetv.com/forums/showthread.php?p=257574#post257574
Forum: Hardware Support 09-05-2008, 02:42 PM
Replies: 7
Views: 1,595
Posted By ben_95sl1
I have been using the optical since I got mine...

I have been using the optical since I got mine months ago: are you having issues? Make sure STB output is PCM only and select the component + SPDIF input in sagetv; I haven't had a problem. I've...
Forum: SageTV Beta Test Software 09-01-2008, 12:41 PM
Replies: 60
Views: 11,905
Posted By ben_95sl1
Now back to 720p and so far so good: with 1080i,...

Now back to 720p and so far so good: with 1080i, there was some weird deinterlacing type problem which occurs where bright things flash as they move across the screen. Don't know what it is, but...
Forum: SageTV Beta Test Software 08-28-2008, 04:38 PM
Replies: 60
Views: 11,905
Posted By ben_95sl1
I didn't get much success with this, but the...

I didn't get much success with this, but the arcsoft demux setting made my audio stop in mpeg2 so I decided to avoid messing with that just now.

Anyway, I STILL had issues with recordings...
Forum: SageTV Beta Test Software 08-19-2008, 03:24 PM
Replies: 15
Views: 3,828
Posted By ben_95sl1
Taddeusz: Is this with Hardware Acceleration...

Taddeusz: Is this with Hardware Acceleration enabled? Also, which arcsoft audio decoder is being used, there is a regular one and an HD one.

thanks
Forum: SageTV Beta Test Software 08-19-2008, 09:20 AM
Replies: 20
Views: 9,841
Posted By ben_95sl1
I also got that email a few weeks ago, hopefully...

I also got that email a few weeks ago, hopefully soon the demux update will come out...please, please.
Forum: SageTV Beta Test Software 08-19-2008, 09:18 AM
Replies: 15
Views: 3,828
Posted By ben_95sl1
If it makes you feel any better, I have more...

If it makes you feel any better, I have more problems with my ati hd3450 in sagetv, vs my nvidia 7900gs.

Ben
Forum: SageTV Beta Test Software 08-16-2008, 03:05 PM
Replies: 15
Views: 3,828
Posted By ben_95sl1
see...

see http://forums.sagetv.com/forums/showthread.php?p=299179&postcount=25

I posted my progress:try overlay.
There must be something with the sage, maybe the demux as its probably the only piece...
Forum: SageTV Beta Test Software 08-16-2008, 08:53 AM
Replies: 60
Views: 11,905
Posted By ben_95sl1
Here summary of what I have discovered up to now:...

Here summary of what I have discovered up to now:

-My recordings at 720p have stutter type flashing defect in them, doesn't matter what pc or software I use, it's repetitive. This caused endless...
Forum: Hardware Support 08-09-2008, 07:33 AM
Replies: 4
Views: 1,443
Posted By ben_95sl1
did you try disabling hw accel for HDPVR...

did you try disabling hw accel for HDPVR recordings (assuming those are the files with the problem). I have similar issue, but it only has occured in sagetv, and disabling hw accel fixes my...
Forum: SageTV Software 08-04-2008, 05:23 PM
Replies: 27
Views: 16,289
Posted By ben_95sl1
Can you include which video card/drivers you are...

Can you include which video card/drivers you are using.
Forum: Hardware Support 07-28-2008, 05:42 PM
Replies: 30
Views: 20,581
Posted By ben_95sl1
Has this been confirmed to be isolated to any...

Has this been confirmed to be isolated to any specific resolution (ie. 720p)? Are there any issues with playback on a sagetv pc, and perhaps also with enabling hw accel from the video card?
...
Forum: SageTV Beta Test Software 07-28-2008, 03:37 PM
Replies: 60
Views: 11,905
Posted By ben_95sl1
ryttingm and otakucode, would really appreciate...

ryttingm and otakucode, would really appreciate it if you could provide exactly what settings you are successfully using in sagetv (h.264 decoders in properties file, vmr9, fse, xp/vista, sagetv ver,...
Forum: Hardware Support 07-25-2008, 03:04 PM
Replies: 13
Views: 1,392
Posted By ben_95sl1
My Bell expressvu version also does not offer the...

My Bell expressvu version also does not offer the option to turn off updates, only to change the time of the update. Temporarily, I have set update to 6am, and set an autotune for 6:59am, which has...
Forum: SageTV Beta Test Software 07-22-2008, 06:46 PM
Replies: 60
Views: 11,905
Posted By ben_95sl1
Success! Despite the fact that arcsoft decoders...

Success! Despite the fact that arcsoft decoders were the default, sage was using powerdvd 8 audio codec for some reason (i got it to crash and it referenced claud.ax which is powerdvd). I inserted...
Showing results 1 to 25 of 290

 
Forum Jump

All times are GMT -6. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.