SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Telecore
Forum: SageTV v9 Customizations 01-26-2019, 07:37 PM
Replies: 195
Views: 12,570
Posted By Telecore
Found something weird with the plugin -...

Found something weird with the plugin - initially, I got the plugin working by running an instance of SageTV on my headless Sage server via remote desktop. Next, I tried some HD-300s - each had to...
Forum: SageTV v9 Customizations 01-26-2019, 07:06 PM
Replies: 195
Views: 12,570
Posted By Telecore
Well that was a good clue - I didn't see two...

Well that was a good clue - I didn't see two different buttons - the weather looked the same as the old weather, however, I uninstalled and re-installed version 0.18 and now it works - thanks!
Forum: SageTV v9 Customizations 01-26-2019, 03:27 PM
Replies: 195
Views: 12,570
Posted By Telecore
Sorry, I have to paraphrase because I wanted to...

Sorry, I have to paraphrase because I wanted to see if I could uninstall it and right now it is not installed, but it basically said that the location was not found. I tried replacing the files...
Forum: SageTV v9 Customizations 01-25-2019, 05:21 PM
Replies: 195
Views: 12,570
Posted By Telecore
I was able to install the beta plugin but could...

I was able to install the beta plugin but could not get it to recognize any nearby zip codes. If I read this thread correctly, it should possible to install the beta plugin without having a dark sky...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.