SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: mike_15
Forum: Hardware Support 01-14-2010, 06:37 AM
Replies: 46
Views: 26,762
Posted By mike_15
Thanks for explaining how the channels are sent....

Thanks for explaining how the channels are sent. I will have to get some better double sided tape to hold the emitter in a good place. when I had the problem it was bumped out of place.




I...
Forum: Hardware Support 01-13-2010, 07:28 AM
Replies: 46
Views: 26,762
Posted By mike_15
Agreed Thanks Elfman . I have had a recent...

Agreed Thanks Elfman .

I have had a recent event where I had my channel not catch all the digits, instead of 127 it recorded 12. I believe that it was due to my emitter being misaligned. but to...
Forum: Hardware Support 08-24-2009, 07:10 PM
Replies: 46
Views: 26,762
Posted By mike_15
Thumbs up Elfman, I was able to get this working quite...

Elfman, I was able to get this working quite easily. and tied it to sage using the EXEMultiTunerPlugin.

First I tested the function using cmd prompt leaving your tuner app on the desktop.
...
Forum: Hardware Support 08-23-2009, 03:48 PM
Replies: 46
Views: 26,762
Posted By mike_15
Elfman, that sounds like good news. I am...

Elfman, that sounds like good news.
I am looking forward to being able to change channels with my hava. I have not been able to get the current changer to work.
I will give your code a try...
Forum: Hardware Support 07-21-2009, 05:08 AM
Replies: 46
Views: 26,762
Posted By mike_15
I am using multituner. I couldn't find exetuner,...

I am using multituner. I couldn't find exetuner, from what I had read multituner replaced exetuner.

Mike
Forum: Hardware Support 07-19-2009, 04:39 PM
Replies: 46
Views: 26,762
Posted By mike_15
bump

does anybody have any suggestions?
Forum: Hardware Support 07-11-2009, 02:52 PM
Replies: 46
Views: 26,762
Posted By mike_15
Jason, Thanks for your efforts. I am...

Jason,
Thanks for your efforts.

I am having some trouble getting this to work. my old box had firewire so I was using fore wire to tune, my new box does not have firewire so I was looking to use...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.