SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 44
Search took 0.00 seconds.
Search: Posts Made By: mfgolfnut
Forum: SageTV Software 12-15-2015, 12:25 PM
Replies: 5
Views: 1,221
Posted By mfgolfnut
New build

Thanks for the reply. I don't have any experience with Linux. Is there a preferred version that Plays best with sage? Any license issues from my current which was for whs?

Thanks for the help
...
Forum: SageTV Software 12-14-2015, 08:20 PM
Replies: 5
Views: 1,221
Posted By mfgolfnut
New build

I lost my whs v1 server to a water issue in my basement. Replaced all but the case. Should I start over with my whs software or go for Windows 7 or Windows 10.

Thanks

Mike
Forum: Hardware Support 07-23-2015, 12:25 PM
Replies: 3
Views: 1,127
Posted By mfgolfnut
Thank you I will for USB to serial Mike

Thank you I will for USB to serial

Mike
Forum: Hardware Support 07-22-2015, 07:46 PM
Replies: 3
Views: 1,127
Posted By mfgolfnut
Directv H25

I am thinking about going to directv and the h25 stb. I do not understand the serial tuning process thru the sub. I used to have h24 and used the Ethernet http tuning. That is no longer available on...
Forum: SageTV HD Theater - Media Player 04-01-2015, 09:44 AM
Replies: 11
Views: 4,550
Posted By mfgolfnut
hd 300

Thanks
Forum: SageTV HD Theater - Media Player 03-25-2015, 07:09 PM
Replies: 11
Views: 4,550
Posted By mfgolfnut
HD 300

My HD300 locked up and would not show bootup on tv and had the perpurish color as well. Tried multiple times to reboot no love. I then brought up my HD 300 from the basement and it booted immediately...
Forum: Hardware Support 04-05-2013, 03:53 PM
Replies: 30
Views: 22,355
Posted By mfgolfnut
This worked for me on my h24 units which had been...

This worked for me on my h24 units which had been powering off.

Thanks:clap:
Forum: SageTV Media Extender 02-09-2013, 09:28 AM
Replies: 12
Views: 2,128
Posted By mfgolfnut
That worked!! Thanks:goodjob:

That worked!!

Thanks:goodjob:
Forum: SageTV Media Extender 02-07-2013, 07:37 PM
Replies: 12
Views: 2,128
Posted By mfgolfnut
2 HD 300's connect

I recently had one HD300 quit communicating with SageTV server. It will work in stand alone, and recognizes the server. But from there on screen stays blank. I can connect to other HD 300's on the...
Forum: Hardware Support 02-21-2012, 07:17 PM
Replies: 2
Views: 1,117
Posted By mfgolfnut
I moved a stb receiver to another tv and...

I moved a stb receiver to another tv and satellite output is okay

Any ideas?

Thx
Forum: Hardware Support 02-20-2012, 07:43 PM
Replies: 2
Views: 1,117
Posted By mfgolfnut
Unhappy Sage dtv loss

I recently let whs do an update. Since then neither of my dtv boxes are giving my hdpvr or component 1600 input signals. I have uninstalled and reinstalled the tuners and checked the ip tuning but...
Forum: Hardware Support 11-26-2011, 07:56 AM
Replies: 125
Views: 59,544
Posted By mfgolfnut
Went back and reset it up again and then found IP...

Went back and reset it up again and then found IP address as you described.Thanks for your help.:goodjob::goodjob:
Forum: Hardware Support 11-26-2011, 07:37 AM
Replies: 125
Views: 59,544
Posted By mfgolfnut
Thanks for the response. Unfortunately tuner...

Thanks for the response. Unfortunately tuner control only has DirecTv HTTP tuning stubdevice. Under change tuning device I get nothing. I went through the options after hitting enter with no IP...
Forum: Hardware Support 11-25-2011, 05:05 PM
Replies: 125
Views: 59,544
Posted By mfgolfnut
I am confused by the go back to the source and...

I am confused by the go back to the source and set IP statement. In the source setup. I do not see anywhere else to set up IP address??

I am sure it is something simple I am missing. Any help...
Forum: SageTV EPG Service 10-20-2011, 05:15 PM
Replies: 19
Views: 7,816
Posted By mfgolfnut
I had this happen but only to cable channels....

I had this happen but only to cable channels. Tuners still showed up. I deleted and reinstalled tuners for cable and all showed back up in epg. Don't understand cause but seems all is well now.
Forum: SageTV Media Extender 09-22-2011, 02:39 PM
Replies: 10
Views: 2,258
Posted By mfgolfnut
I had issues with sound on a recorded show not...

I had issues with sound on a recorded show not wanting to play. If I back out and play another prerecorded show for a few seconds it generally has sound and then I can go back to the original show...
Forum: Hardware Support 05-18-2011, 05:40 PM
Replies: 125
Views: 59,544
Posted By mfgolfnut
Hdpvr

Sorry for a possibly silly question. Do you have to hdpvr to use etc boxes with this method. Have 1600 tuners in on current whs server.
Forum: SageTV Software 01-06-2011, 06:58 PM
Replies: 5
Views: 923
Posted By mfgolfnut
Yes, I will recheck priorities again. BC you...

Yes,
I will recheck priorities again. BC you are understanding correctly. So it does sound like a bug. Guess I will need to get ahold of sage.

Thanks
Forum: SageTV Software 01-06-2011, 12:51 PM
Replies: 5
Views: 923
Posted By mfgolfnut
I set it up with seperate channels (OTA only) for...

I set it up with seperate channels (OTA only) for that tuner. However it just adds those to the program guide. It is at 5 priority and the rest are at 0.
Forum: SageTV Software 01-06-2011, 07:23 AM
Replies: 5
Views: 923
Posted By mfgolfnut
HR 1600 OTA

I have an HR1600 set up with cable sd and OTA HD. I gave priority to the OTA tuner using merit in properties. However the OTA keeps trying to record shows only available on cable channels and as a...
Forum: SageTV HD Theater - Media Player 12-19-2010, 08:07 PM
Replies: 3
Views: 1,453
Posted By mfgolfnut
Thanks for the feedback Mike

Thanks for the feedback

Mike
Forum: SageTV HD Theater - Media Player 12-19-2010, 09:48 AM
Replies: 3
Views: 1,453
Posted By mfgolfnut
Question HD 300 Web conferencing

I think it would be awesome if the HD 300 let you attach a web cam and interface with skype or something similiar. Any one think this will ever be done.
Forum: SageTV Placeshifter 12-01-2010, 06:31 AM
Replies: 4
Views: 1,884
Posted By mfgolfnut
Slow network sagetv

I often have the same issue with my WHS. If I manually stop and restart the service in sage it fixes it for a while. Used to have automated batch file on my XP unit until it crashed to do this daily....
Forum: SageTV Placeshifter 06-05-2008, 07:52 PM
Replies: 1
Views: 2,026
Posted By mfgolfnut
Placeshifter USB drive connects wifi only

I downloaded placeshifter to my flashdrive and it connects great wirelessly in my house from my laptop but when I try to connect from a remote location on my laptop or another computer it gives me an...
Forum: SageTV Software 03-17-2008, 05:03 AM
Replies: 3
Views: 1,313
Posted By mfgolfnut
Thanks worked great:clap: Mike

Thanks worked great:clap:

Mike
Showing results 1 to 25 of 44

 
Forum Jump

All times are GMT -6. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.