SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: L8rSk8r
Forum: Hardware Support 10-05-2009, 02:48 PM
Replies: 2
Views: 3,757
Posted By L8rSk8r
I know... I know. It's just that I suffer from...

I know... I know. It's just that I suffer from the "I gotta have it now, I don't care what it costs" syndrome.
Forum: Hardware Support 10-05-2009, 12:29 PM
Replies: 2
Views: 3,757
Posted By L8rSk8r
Talking HD-PVR Success!!

I figure that most of the time people come to the forums to find solutions to problems they are experiencing. This might cause casual visitors or those who are shopping to develop a more negative...
Forum: Hardware Support 09-18-2006, 05:22 PM
Replies: 8
Views: 2,964
Posted By L8rSk8r
I've had the same (or very similar) problem ever...

I've had the same (or very similar) problem ever since I upgraded to Sage v5.0.4 from v4, except that my skip forward button (the 120 second one) doesn't work ever, no matter what I'm watching. I've...
Forum: SageTV Software 04-25-2006, 08:56 AM
Replies: 28
Views: 5,228
Posted By L8rSk8r
Yippeee!!! My wife's out of town for a week and...

Yippeee!!! My wife's out of town for a week and I couldn't figure out what-the-heck to do with myself (besides getting into some kind of trouble). But now that's all fixed... I'll be able to...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.