SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 107
Search took 0.01 seconds.
Search: Posts Made By: ASegredo
Forum: SageTV Github Development 06-23-2019, 08:21 AM
Replies: 7
Views: 393
Posted By ASegredo
But then I have to learn how to setup and use...

But then I have to learn how to setup and use Docker!
Maybe it's not hard. Maybe I should setup an Ubuntu VM just for building, like I have the Win 7 VM just to run TurboTax.

Edit: Will you...
Forum: SageTV Github Development 06-22-2019, 05:52 PM
Replies: 7
Views: 393
Posted By ASegredo
Thanks. Stuckless. I think I have you to thank...

Thanks. Stuckless. I think I have you to thank for the binary Linux builds. I've been using them on two machines and they are great.

I have a dedicated Win 7 box recording TV with SageTV. It's an...
Forum: SageTV Github Development 06-22-2019, 05:39 PM
Replies: 7
Views: 393
Posted By ASegredo
Thanks. Stuckless. I think I have you to thank...

Thanks. Stuckless. I think I have you to thank for the binary Linux builds. I've been using them on two machines and they are great.

I have a dedicated Win 7 box recording TV with SageTV. It's an...
Forum: SageTV Github Development 06-21-2019, 05:57 PM
Replies: 7
Views: 393
Posted By ASegredo
Had some java setuo problems. Now it stops at: ...

Had some java setuo problems.
Now it stops at:
../gradlew --daemon sageJar

With:

/etc/java-config-2/current-system-vm/bin/java -Dorg.gradle.appname=gradlew -classpath...
Forum: SageTV Github Development 06-21-2019, 10:44 AM
Replies: 7
Views: 393
Posted By ASegredo
Build errors (Linux, not on Ubuntu)

After a year or two, I'm trying again to build from source. I've been using SageTV 9 from the bintray for six months and it's working fine, yet I want to build it against the day when this website...
Forum: Hardware Support 05-25-2019, 09:47 PM
Replies: 27
Views: 1,785
Posted By ASegredo
Got my new 2TB drive for storing video and will...

Got my new 2TB drive for storing video and will be putting the system together this coming week. Monday might be a good day. Will report back. Thanks for that firmware link!
Forum: Hardware Support 05-21-2019, 08:37 PM
Replies: 27
Views: 1,785
Posted By ASegredo
9.1.10.783 seems to be the last that runs on XP....

9.1.10.783 seems to be the last that runs on XP. But I'm not sad because the Linux version is working so well. I got MsMoney working in an XP VM on Linux, so it's finally time to say good bye to...
Forum: Hardware Support 05-21-2019, 08:33 PM
Replies: 27
Views: 1,785
Posted By ASegredo
jpwegas, the link is to an empty page but I am...

jpwegas, the link is to an empty page but I am assuming from the comments that this is good:

tony@MSI ~ $ uname -a
Linux MSI 4.19.37-gentoo #2 SMP Mon May 20 18:26:31 CDT 2019 x86_64 AMD...
Forum: Hardware Support 05-18-2019, 09:17 PM
Replies: 27
Views: 1,785
Posted By ASegredo
Resurrecting this old thread.

I updated a linux desktop to the AM4 socket and an SSD.
That frees up the old mobo for a dedicated SageTV box. I have one already running Win 7 on an ancient Atlon64 mobo. I've ordered a new 2TB...
Forum: SageTV Github Development 08-30-2018, 11:24 AM
Replies: 11
Views: 701
Posted By ASegredo
SUCCESS! I had to install these packages: ...

SUCCESS!
I had to install these packages:


There still are error messages in the log but it records shows and will play live TV using Hauppauge HVR-1600

The mplayer screen doesn't have a...
Forum: SageTV Github Development 08-30-2018, 06:33 AM
Replies: 11
Views: 701
Posted By ASegredo
I found the miniclient.log The...

I found the miniclient.log


The libtinfo.so problem is caused by it being optional on Gentoo. I needed to rebuild ncurses with the tinfo use flag.

I don't understand why the type size errors....
Forum: SageTV Github Development 08-28-2018, 06:13 PM
Replies: 11
Views: 701
Posted By ASegredo
Tried to run the client with gdb as I found...

Tried to run the client with gdb as I found somewhere from google. It has a segfault. Don't know where to go from here. I'm running oracle java 1.8
On my XP box, I'm running 1.6
I tried running 1.8...
Forum: Hardware Support 08-28-2018, 12:36 PM
Replies: 27
Views: 1,785
Posted By ASegredo
That would explain why it is sometimes detected...

That would explain why it is sometimes detected as a dual and sometimes as a Quad. It seems to be OK if I don't use it as a Quad.
Forum: SageTV Github Development 08-28-2018, 10:55 AM
Replies: 11
Views: 701
Posted By ASegredo
The gentoo package is named "nas" which has...

The gentoo package is named "nas" which has libraries for accessing Network Attached Storage. I installed that and the error goes away.

After starting the sageserver service and starting the sage...
Forum: SageTV Github Development 08-28-2018, 10:48 AM
Replies: 11
Views: 701
Posted By ASegredo
Thank you, wnjj!

Thank you, wnjj!
Forum: SageTV Github Development 08-28-2018, 07:46 AM
Replies: 11
Views: 701
Posted By ASegredo
Thank you, Stuckless. I was hoping you would lend...

Thank you, Stuckless. I was hoping you would lend a hand.
I don't run pulseaudio, is it a requirement?
I am pursuing how to get libaudio.so on the gentoo forum. I can't find a package named...
Forum: Hardware Support 08-27-2018, 07:13 PM
Replies: 27
Views: 1,785
Posted By ASegredo
Fixed the laptop by installing VC 2015. Then...

Fixed the laptop by installing VC 2015. Then Placeshifter installed and ran.
I can now use the laptop to watch TV anywhere in my wireless router's range. Only a 15 or 16 inch screen, but it's bigger...
Forum: SageTV Github Development 08-27-2018, 07:08 PM
Replies: 11
Views: 701
Posted By ASegredo
Respawning seems due to missing library: $...

Respawning seems due to missing library:

$ ./mplayer --help
./mplayer: error while loading shared libraries: libaudio.so.2: cannot open shared object file: No such file or directory

So where...
Forum: SageTV Github Development 08-27-2018, 02:07 PM
Replies: 11
Views: 701
Posted By ASegredo
I believe mplayer is respawning: tony@MSI ~...

I believe mplayer is respawning:

tony@MSI ~ $ ps a|grep mplayer
5207 pts/3 S+ 0:00 grep --colour=auto mplayer
tony@MSI ~ $ ps a|grep mplayer
5209 pts/3 S+ 0:00 grep...
Forum: SageTV Github Development 08-25-2018, 09:45 PM
Replies: 11
Views: 701
Posted By ASegredo
No Live video in Gentoo Linux

I installed the latest V9 on two Gentoo Linux computers following https://forums.sagetv.com/forums/showthread.php?t=63946

The installations went well and I could use Placeshifter to access Windows...
Forum: Hardware Support 08-25-2018, 05:42 PM
Replies: 27
Views: 1,785
Posted By ASegredo
Renamed sage.properties to sage.properties.sav...

Renamed sage.properties to sage.properties.sav after shutting down the application. It came back up readily but no change.

Just tried to install placeshifter on my wife's win 7 laptop. Failed....
Forum: Hardware Support 08-25-2018, 05:01 PM
Replies: 27
Views: 1,785
Posted By ASegredo
Spent most today installing SageTV 9 on a Linux...

Spent most today installing SageTV 9 on a Linux computer. It's working good but also doesn't display live TV. Records good though. That one uses the old HVR-1600 that I removed from the XP computer....
Forum: Hardware Support 08-25-2018, 06:45 AM
Replies: 27
Views: 1,785
Posted By ASegredo
Set all codecs to default. Didn't help....

Set all codecs to default. Didn't help. Dowmloaded LAV filters but they won't install. Message says my version of Windows (XP) not supported.
This used to work. Will try downgrading SageTV 9 to...
Forum: Hardware Support 08-24-2018, 09:38 PM
Replies: 27
Views: 1,785
Posted By ASegredo
Again, SageTV forgot about the Quad (WinTV885)...

Again, SageTV forgot about the Quad (WinTV885) and decided to use the HVR-1600 (WinTV418). I removed the HVR-1600 and removed it's driver.

Now, SageTV 9 sees all four Quad inputs. But I have a new...
Forum: Hardware Support 06-10-2018, 10:40 AM
Replies: 27
Views: 1,785
Posted By ASegredo
Finally saved wiz.bin and un-installed SageTV....

Finally saved wiz.bin and un-installed SageTV. After uninstalling, I wiped the entire C:\Program Files/SageTV directory and sub-directories. I re-booted than re-installed. I was then able to get...
Showing results 1 to 25 of 107

 
Forum Jump

All times are GMT -6. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.