SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: cyberfreak
Forum: Hardware Support 04-07-2011, 11:35 PM
Replies: 13
Views: 12,769
Posted By cyberfreak
When I first set mine up I was having the...

When I first set mine up I was having the bluescreen issue too so I decided to just keep trying different tuners until it didn't bluescreen. For me it ended up being the second one - but I think it...
Forum: Hardware Support 04-07-2011, 08:36 PM
Replies: 13
Views: 12,769
Posted By cyberfreak
Yep, you are pointing it at the wrong tuner. I...

Yep, you are pointing it at the wrong tuner. I dont remember the details exactly since it's been a long time since I set it up. but you need to do something like this:

channel /f 2 2
Forum: SageTV HD Theater - Media Player 09-26-2009, 10:37 AM
Replies: 5
Views: 12,361
Posted By cyberfreak
My virus scan popped up on the file from this...

My virus scan popped up on the file from this site:
http://audioconverter.heartware.dk

I'd reccomend getting it from somewhere else.
Forum: The SageTV Community 09-22-2009, 03:43 PM
Replies: 8
Views: 2,542
Posted By cyberfreak
Either of you guys happen to be using an...

Either of you guys happen to be using an HVR-1800? Maybe it's a hardware specific thing?
Forum: The SageTV Community 09-21-2009, 05:55 PM
Replies: 8
Views: 2,542
Posted By cyberfreak
Video always looks clean, so I don't think it's a...

Video always looks clean, so I don't think it's a quality issue... and signal strength is 100%

I'll give that a shot
Forum: The SageTV Community 09-21-2009, 05:03 PM
Replies: 8
Views: 2,542
Posted By cyberfreak
Thanks for the reply, Sage itself seems to...

Thanks for the reply,

Sage itself seems to be OK with the audio (when I play the video I hear audio), and when I play the MPG files on another system I also hear audio - and when I look at the...
Forum: The SageTV Community 09-21-2009, 03:47 PM
Replies: 8
Views: 2,542
Posted By cyberfreak
ClearQAM HD Capture output options?

I'm using an HVR-1800 to capture clear qam hd programming and for some reason sagetv outputs everything as mpg files, but it seems theres something different about the mpg files from QAM vs SD...
Forum: SageTV Customizations 09-21-2009, 09:01 AM
Replies: 0
Views: 4,120
Posted By cyberfreak
Comskip problems with QAM recordings (HVR-1800)

I'm using comskip with sagetv and it works fine for SD recordings but if I capture a show in QAM (which outputs as an MPG the same way the SD shows do) I get tons of these errors:

MP3 Audio or...
Forum: SageTV HD Theater - Media Player 05-06-2009, 04:41 PM
Replies: 3
Views: 2,160
Posted By cyberfreak
I agree, many companies just abondon their...

I agree, many companies just abondon their hardware and leave the customer hanging with no updates. Continuing updates will earn sage a positive reputaion in the technical community.
Forum: SageTV Software 04-23-2009, 09:07 AM
Replies: 0
Views: 1,031
Posted By cyberfreak
Upgraded from 6.4 to 6.5 now some channels have audio but no video

I recently purchased an HD theater and it was suggested that I upgraded to 6.5, so I upgraded to 6.5.9, but now sometimes it records shows with audio, but no video - but not always.

I have noticed...
Forum: SageTV HD Theater - Media Player 04-13-2009, 03:55 PM
Replies: 6
Views: 2,803
Posted By cyberfreak
Tried the beta, and it seems that made it a bit...

Tried the beta, and it seems that made it a bit worse for vista - now I can't browse the domains/workgroups - just get "Network not found" for the vista box but the XP system works. When accessing...
Forum: SageTV HD Theater - Media Player 04-06-2009, 08:58 AM
Replies: 6
Views: 2,803
Posted By cyberfreak
I have rebooted the box, and the permissions are...

I have rebooted the box, and the permissions are correct, full control. I can browse directories just fine. but when I pick a file to play is when I get the error.


Also, I tried using upnp/WMP...
Forum: SageTV HD Theater - Media Player 04-05-2009, 09:58 PM
Replies: 6
Views: 2,803
Posted By cyberfreak
When attempting to play avi over network get "file no longer exists"

When I try to play a video over the CIFS (Windows share) I get the error "The file no longer exists" when I try to play it, but the file does in fact exist.

The media I am trying to play is on a...
Forum: Hardware Support 12-20-2008, 10:31 PM
Replies: 13
Views: 12,769
Posted By cyberfreak
Exclamation figured it out

in Windows XP just use the same drivers as for the other moto cable boxes (like the 6200 and 6208), but you have to choose "install from a specific location", point it to the dir with the moto...
Forum: Hardware Support 02-22-2007, 02:01 PM
Replies: 4
Views: 2,782
Posted By cyberfreak
Yes using channel.exe you do not need to use IR...

Yes using channel.exe you do not need to use IR and I never have errors changing my channel. It changes the channel using firewire.

Just search the forms for channel.exe, that's how I found it...
Forum: Hardware Support 02-21-2007, 10:10 PM
Replies: 4
Views: 2,782
Posted By cyberfreak
Talking Using Motorola Tuner device for capture device

I know this question has been asked before but many of the posts are older and with the new version of sage out I was wondering if it's possible to configure the Motorola DCT-6200 as a capture device...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -6. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.