SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: mlldrl
Forum: General Discussion 02-27-2010, 11:53 AM
Replies: 2
Views: 2,000
Posted By mlldrl
Hipporemote

Has anyone tried the Hipporemote app for the ipod touch? There's a SageTV profile for it. Kinda curious.

M
Forum: SageTV Software 02-23-2010, 08:52 PM
Replies: 14
Views: 8,181
Posted By mlldrl
Did you try turning off the hardware acceleration?

Did you try turning off the hardware acceleration?
Forum: SageTV Software 02-22-2010, 06:50 PM
Replies: 14
Views: 8,181
Posted By mlldrl
I know it sounds crazy

I know, it makes no sense but I'm telling you that it's only happening on NBC network broadcast programs. Watched the two hour Survivor premier with no problems but five minutes in to the Today show...
Forum: SageTV Software 02-22-2010, 04:31 PM
Replies: 14
Views: 8,181
Posted By mlldrl
I agree that it is a play back issue...a SageTV...

I agree that it is a play back issue...a SageTV play back issue. I was able to play the files fine in Windows Media Player on my Sage box. BUT why only NBC? I know, I know...I sound nuts and if...
Forum: SageTV Software 02-22-2010, 03:03 PM
Replies: 14
Views: 8,181
Posted By mlldrl
Update

Here's an update.

I turned off DXVA in the Sage settings and it seems to have fixed the issue. Will continue to monitor but it was happening within a few minutes of watching the Olympics. BTW,...
Forum: SageTV Customizations 02-22-2010, 03:00 PM
Replies: 290
Views: 105,039
Posted By mlldrl
Worked!

You da man! Worked. Thank you.

M
Forum: SageTV Customizations 02-22-2010, 10:45 AM
Replies: 290
Views: 105,039
Posted By mlldrl
Black Screen with SageMC

I setup the Pandora plug-in using the default STV and it works beautifully. However, when I switch to SageMC and enter the Pandora "connect to" screen all I see is a black screen with white text...
Forum: SageTV Software 02-22-2010, 08:51 AM
Replies: 14
Views: 8,181
Posted By mlldrl
Me Too, but NBC only.

I too am having audio sync issues. Iíve been using Sage for about 3 years now and recently built a new system and moved everything over to it. The only issue that Iím having is the audio sync issue...
Forum: SageTV Customizations 02-10-2010, 11:59 AM
Replies: 857
Views: 231,614
Posted By mlldrl
Remote Configtool - Got it working

Followed your suggestion about firewall logs and discovered that it was trying to use tcp ports 1028 and 1038 in addition to 1099 and 1100. However, after a reboot it wouldn't connect and the logs...
Forum: SageTV Customizations 02-09-2010, 04:41 PM
Replies: 69
Views: 72,489
Posted By mlldrl
Fully up to date (updated my STV just today),...

Fully up to date (updated my STV just today), only the middle link works. The other two say "No videos found". No matter what I do, the YouTube channels that I'm interested in all say "no videos...
Forum: SageTV Customizations 02-09-2010, 02:02 PM
Replies: 857
Views: 231,614
Posted By mlldrl
Remote Configtool

Michael,

I tried the configtool with the firewall turned off and it worked fine so it has something to do with the firewall. Are there any other Windows firewall settings I need besides ports...
Forum: SageTV Customizations 02-09-2010, 01:48 PM
Replies: 69
Views: 72,489
Posted By mlldrl
Custom YouTube Feeds

Does anyone have examples of YouTube feeds for the custom files? Nothing I do works.

M
Forum: SageTV Customizations 02-08-2010, 06:42 PM
Replies: 857
Views: 231,614
Posted By mlldrl
Remote Configtool - What I'm I Doing Wrong?

Copied the configtool.jar file to the remote pc - check.
Opened ports 1099 and 1100 on the pc running SageTV - check
Launch the configtool by typing java -jar configtool.jar <host name> - check
...
Forum: SageTV Customizations 02-05-2010, 04:04 PM
Replies: 69
Views: 72,489
Posted By mlldrl
Audio Podcast Feed Not Working

I have a fresh install of SageTV on a new system. Everything is working fine, better than ever. Today I've been playing with adding custom feeds but haven't had much luck. Wonder if someone could...
Forum: SageTV Software 08-10-2008, 08:15 PM
Replies: 1
Views: 668
Posted By mlldrl
Recording Fav. Twice

I've been running SageTV on my HTPC for well over a year and it's been great. I have a Hauppauge dual analog tuner card installed and just installed a AverMedia AverTV Combo HD/analog card so I...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -6. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.