SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: jmode
Forum: SageTV Marketplace 09-14-2020, 10:17 PM
Replies: 0
Views: 299
Posted By jmode
HD300 with Licence Keys for sale

I have an HD300 with packing and all accessories. I haven't use it in 7 to 8 years. It worked perfect when I packaged it up. PM me if you're interested.
Forum: SageTV Linux 06-23-2011, 12:31 PM
Replies: 4
Views: 1,887
Posted By jmode
I think this is the way I have to go to only have...

I think this is the way I have to go to only have one box running that is primarily linux.

I currently only use sage for display, I used to take advantage of the DVR capabilities a lot when I...
Forum: SageTV Linux 06-22-2011, 12:02 PM
Replies: 4
Views: 1,887
Posted By jmode
That's what I was afraid of. I am really trying...

That's what I was afraid of. I am really trying not to have to run a windows server considering I migrated everything to Linux like six months ago including my music server that hosts my music...
Forum: SageTV Linux 06-22-2011, 10:00 AM
Replies: 4
Views: 1,887
Posted By jmode
Moving from Windows to Linux

I'm looking for a little help.

I currently have a sagetv license for version 6 and an update license for version 7. I had a windows computer hooked to my entertainment system running sagetv 7 but...
Forum: SageTV Software 04-26-2010, 09:58 PM
Replies: 1
Views: 804
Posted By jmode
6.6 Media Center Not Recognizing Videos

I installed the new Sage TV 6.6 for windows and the media center no longer recognizes any of my .avi or .mkv videos. It has always worked fine in the past. Anyone else having these issues or know a...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.