SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: iannbrown
Forum: SageTV Australia/New Zealand 03-16-2011, 10:12 PM
Replies: 7
Views: 5,281
Posted By iannbrown
Using HD200 in Australia without adapter

..Further to this post, I would advise that you can lose the power adapter, and get a pair of pliers on the power pins on the original psu, and gently twist them out to Australian angles, very easy...
Forum: Hardware Support 11-21-2010, 12:01 AM
Replies: 11
Views: 2,023
Posted By iannbrown
Free remote

Hi
I have a few speare Fusion remotes and you can have one for free if you send me your address to ian@brownhq.com...
Forum: Hardware Support 11-18-2010, 04:05 AM
Replies: 0
Views: 644
Posted By iannbrown
Help with 'No Channels Scanned'

Would appreciate any help on the following.

I am a fairly experienced SageTV server user and experienced IT consultant. I've built around 6 different SageTV Servers, on XP, Vista and W7, with 2, 4...
Forum: SageTV Australia/New Zealand 03-30-2010, 04:41 AM
Replies: 33
Views: 15,015
Posted By iannbrown
Foxtel and SageTV 2010 - Anyone got a working setup?

Hi

Does any have a Foxtel dual tuner HD IQ (or any Foxtel stb) working and fully integrated with SageTV. How is the setup, IR control, EPG handled?

I am considering a whole setup as I have...
Forum: SageTV Mac Edition 12-09-2009, 05:41 AM
Replies: 2
Views: 2,769
Posted By iannbrown
Corrupted Fonts on Placeshifter Mac OSX

I have an issue where on one specific Mac machine the fonts are scrambled and unreadable on almost every screen. Other HD Theaters, and Mac and PC clients are all fine, so it seems to be machine...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.